Jump to content



Πρόβλημα με τη σύνδεση


K_tech

Recommended Posts

So, έχω στον ίδιο χώρο 2 laptop, το ένα με vista και το άλλο με 7, εδώ και περίπου 2 μέρες το laptop με τα 7 επιμένει να μην συνδέεται με το νετ. Η σύνδεσή μου είναι forthnet 24(και καλά...:p)

Δείχνει ότι συνδέεται αλλά δεν μπορεί να μπει στο νετ,την μία δεν βρίσκει καν το router και την άλλη δείχνει ότι ενώ είναι συνδεδεμένο με το router, αυτό δεν μπορεί να μπει στο νετ. Έχω κάνει άπειρα reboot και στο pc και στο router, αλλά δεν έχω βρει άκρη. Θα έλεγα ότι φταίει η forthnet αλλά το άλλο laptop με τα vista,όπως και το κινητό μου συνδέονται μια χαρά...

Καμιά ιδέα για το τι μπορεί να φταίει?

Link to comment
Share on other sites

Με wifi ή καλώδιο ;

Μπες στο cmd, γράψε ipconfig και δες αν παίρνει ΙΡ. (ή καλύτερα δώσε ένα screenshot). Λογικά δεν θα παίρνει ΙΡ από το ρούτερ και για αυτό δεν βλέπει ιντερνετ.

Στο interface του ρούτερ μπορείς να μπεις; (για να δεις μήπως έχει γίνει εκεί τίποτα κατά λάθος)

Btw, λογικά το μόνο που θα βοηθούσε να κάνεις στο router είναι reset αλλά μετά θα θέλει σεττάρισμα από την αρχή

Link to comment
Share on other sites

Με wifi ή καλώδιο ;

Μπες στο cmd, γράψε ipconfig και δες αν παίρνει ΙΡ. (ή καλύτερα δώσε ένα screenshot). Λογικά δεν θα παίρνει ΙΡ από το ρούτερ και για αυτό δεν βλέπει ιντερνετ.

Στο interface του ρούτερ μπορείς να μπεις; (για να δεις μήπως έχει γίνει εκεί τίποτα κατά λάθος)

Btw, λογικά το μόνο που θα βοηθούσε να κάνεις στο router είναι reset αλλά μετά θα θέλει σεττάρισμα από την αρχή

Με wifi είμαι, ip παίρνει κανονικά. Reset έχω κάνει αλλά δεν είδα φως....:weep:

Και στο interface δεν μπορεί να μπει...

Link to comment
Share on other sites

Το δοκίμασα και αυτό, αλλά χωρίς αποτέλεσμα. Σε κάποια φάση μου ζητήθηκε να ενεργοποιήσω το dhcp, αλλά δεν ήξερα πως να το κάνω....:(

Link to comment
Share on other sites

Το δοκίμασα και αυτό, αλλά χωρίς αποτέλεσμα. Σε κάποια φάση μου ζητήθηκε να ενεργοποιήσω το dhcp, αλλά δεν ήξερα πως να το κάνω....:(

Στο ρούτερ σου, κάπου στο network options θα είναι. Άμα μου πεις και πιο μοντέλο/μάρκα ρούτερ έχεις μπορεί και να βρω ακριβώς που το έχει, άμα δε γνωρίζεις να το ψάξεις.

Link to comment
Share on other sites

To MAC Filtering ειναι απενεργοποιημένο στο ρούτερ έτσι (ή τουλαχιστον ο φορητός είναι στις εξαιρέσεις);

Μήπως ξέρω 'γω έχεις μπλοκάρει κατά λάθος τον ένα από τους δύο φορητούς έτσι.

PS: To dhcp το ενεργοποιείς μέσα από το ρούτερ ;)

Link to comment
Share on other sites

EDIT:

{

To MAC Filtering ειναι απενεργοποιημένο στο ρούτερ έτσι (ή τουλαχιστον ο φορητός είναι στις εξαιρέσεις);

Μήπως ξέρω 'γω έχεις μπλοκάρει κατά λάθος τον ένα από τους δύο φορητούς έτσι.

PS: To dhcp το ενεργοποιείς μέσα από το ρούτερ ;)

μερικές φορές απλά.. μπερδευοντε τα windows, μου έτυχε καθώς προσπαθούσα να ... εχμ... σπάσω ένα δίκτυο (καλά μην βαράτε, πρώτη μέρα με τα σκηνικά στις πλατείες και προσπαθούσαμε να ανεβάσουμε ενημέρωση, βρίσκαμε στον αέρα περίπου δίκτυα, όλα κλειδωμένα, αλλά 2-3 ήταν thomson.., για λίγο μπήκαμε), έκανα ακριβώς ότι γράφω παρακάτω..

}

Το δοκίμασα και αυτό, αλλά χωρίς αποτέλεσμα. Σε κάποια φάση μου ζητήθηκε να ενεργοποιήσω το dhcp, αλλά δεν ήξερα πως να το κάνω....:(

Ποιος σου το ζήτησε? το λαπτοπ με τα 7? Αν ναι, κατα 99% αν εκείνη την στιγμή επέλεγες να στο φτιάξει μόνο του τα windows θα έμπαινες κανονικά.

Δοκίμασε λοιπόν αυτό:

1) Δες τι IP παίρνει

2) Βάλε μόνος σου static IP, μία κοντινή (δηλαδή +10 ας πούμε στο τελευταίο μέλος)

3) Κάνε apply κτλ...

4) Πάνε στις ρυθμίσεις δικτύου και πήγαινε να μπεις στο ασύρματο σου όπως θα έκανες αν προσπαθούσες να μπεις σε ένα τυχαίο δίκτυο.

5) Μάλλον θα σου βγάλει κάποιο μήνυμα λάθους, ίσως κάτι για DHCP κτλ

6) Επέλεξε να το φτιάξει μόνο του τα Windows, η να ψάξει για λύσεις, δεν θυμάμαι πως ακριβώς το λέει.

7) Πες μας αν έφτιαξε :fun:

Link to comment
Share on other sites

@Volrath to ρούτερ είναι το Thomson TG585 v8, αλλά αν είναι έτσι μήπως δεν θα έπρεπε να έχει και το άλλο λάπτοπ νετ?

@Haya κανένας από τους δύο φορητούς δεν είναι μπλοκαρισμένος.

Link to comment
Share on other sites

@ Myralis δυστυχώς δεν δούλεψε....

@Volrath για να τα κάνω αυτά πρέπει να μπω στο interface και δεν γίνεται, μπήκα από το πσ με τα vista και δεν το έχει καν σαν επιλογή....

Link to comment
Share on other sites

δεν ξέρω κατά πόσο μπορεί να βοηθήσει, αλλά δεν δοκιμάζεις να καταργήσεις το συγκεκριμένο δίκτυο από τον υπολογιστή; (Πίνακας Ελέγχου\Δίκτυο και Internet\Διαχείριση ασύρματων δικτύων-->Το επιλέγεις-->Δεξί κλικ--> Κατάργηση δικτύου)

Δοκίμασε να ξανασυνδεθείς αφού κάνεις επανεκκίνηση. Ακόμη καλύτερα ξήλωσε και τον driver της κάρτας δικτύο και ξαναπέρνα τον μετά το restart.

Ποιος ξέρει τι κόλλημα μπορεί να έχουν φάει τα windows (αν είναι εκεί το πρόβλημα και όχι στο ρούτερ).

Link to comment
Share on other sites

Έκανα, αυτό με την κατάργηση δικτύου, και προς το παρόν φαίνεται να λειτουργεί.:dance3: Ας ελπίσουμε ότι θα παραμείνει έτσι....

Ευχαριστώ πολύ για την βοήθεια!:T:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.