Jump to content

The King

Premium Members
  • Content Count

    204
  • Joined

  • Last visited

About The King

  • Rank
    Registered User
  • Birthday 02/02/1980
  1. Θα ήθελα να δω tutorials φυσικά, χρόνια πολλά !
  2. Θέλω να αγοράσω μια απλή σύνθεση, σε Desktop για να κάνω τη δουλειά μου σε 2ο χώρο που έρχομαι τακτικά και μένω πολλές ημέρες. Περιορισμός που έχω βάλει για τη hardware σύνθεση είναι να μην ξεπεράσει τα 350 ευρώ. Ούτε για 1 σεντ του σεντ. Ιδού κάτι που σχεδόν αβίαστα σκέφτομαι ως σύνθεση από το Πλαίσιο, δίχως να το έχω ψάξει ιδιαίτερα. Θα εκτιμούσα και θα συνυπολόγιζα τη γνώμη σας στο οτιδήποτε και ακόμα περισσότερο για τυχόν ασυμβατότητες καθώς και για πιο οικονομικές λύσεις στις περίπου ίδιες αποδόσεις. ( Μια εναλλακτική, καθώς με την τιμή αυτή δε χρειάζεται οθόνη, είναι και αυτό: http://www.multirama.gr/products/product?pid=0481602&catid=010100 ) Links: CPU: http://www.plaisio.gr/ProductPreview.aspx?ref=b2o&Product=1267833 Cooler: http://www.plaisio.gr/ProductPreview.aspx?ref=b2o&Product=1201433 RAM: http://www.plaisio.gr/ProductPreview.aspx?ref=b2o&Product=1221302 Mobo: http://www.plaisio.gr/ProductPreview.aspx?ref=b2o&Product=1460250 HDD: http://www.plaisio.gr/ProductPreview.aspx?ref=b2o&Product=1043056 Ευχαριστώ παιδιά.
  3. Μια χαρα ακουμπαει, αλλιως δε θα ελεγα οτι στροφαρει κανονικα. ειναι κομπλε.
  4. Eδω και 1μιση χρονο, εχω το δισκο Seagate Freeagent Pro 1TB μονο για βοηθητικο, χωρις ιδιαιτερη χρηση. Προχθες αρχισε ο υπολογιστης να μην τον βρισκει, το εβαλα στο λαπτοπ, παλι το ιδιο, δοκιμασα ολους τους τυπους θυρων, (usb, firewire, etc) που εχει απο πισω, αλλα παλι δεν τον βλεπει ειτε ο η/υ ειτε το λαπτοπ. Ο δισκος ακουγεται να μαρσαρει κανονικα στην αρχη και μετα να στροφαρει, ακουστικα ειναι σαν να λειτουργει κανονικα αλλα το θεμα ειναι οτι δεν επικοινωνει με το pc πλεον, σε καμια θυρα εξοδου του. Παρατηρω επισης οτι καθε 1-2 λεπτα, η πορτοκαλι λαμπα, εξασθενει για μισο δευτερολεπτο και επανερχεται παλι.. ισως να το εκανε και παλια και να μην το ειχα προσεξει. Εχει κανεις καμια ιδεα; δε θελω να καταφυγω στην εγγυση και δε θα καταφυγω κι ας ισχυει, εχω αρχεια μεσα που δε θελω να περιφερονται εδω και εκει.
  5. Παιδιά ο συγκεκριμένος δίσκος δεν ήτο για λειτουργικό όπως σωστά ειπώθηκε αλλά για αποθήκευση αρχείων μιας και οικολογικός με περιορισμένη ισχύ. Τον πήγα και μου τον αλλάξανε χώρις κανένα πρόβλημα (Πλαίσιο Βουλιαγμένης), παρ'ολο που τον ειχα χρησιμοποιησει και πηρα τον Black Caviar 640GB ο οποιος ειναι 7200αρης και εχει 32ΜΒ Cache. Αν και αυτον που προτεινε ο Nos-Dio είχε την ιδια τιμη, ιδιο μοντελο αλλα 64MB Cache, αλλά μάλλον δεν θα τον είχανε. Δεν ξερω τι παιχτηκε με αυτον. To cloning έγινε με Acronis True Image και όλα κομπλε, ταχύτητα καλύτερη και απο τον παλιο, μαλλον γιατι το cloning επεφερε και defragmention. Ευχαριστώ όλους σας.
  6. Tωρα την κατσαμε δηλαδη, καλα κανω που δεν παω τα βιολογικα προϊοντα.
  7. Έκανα και clean install τα vista, ειναι παλι αισθητη η βραδυκινησια. MadCat Ναι ειμαι σιγουρος οτι δινει τοσο, το εκανα με 3 διαφορετικα hdd benchmarks. To HDTach ετσι και αλλιως δεν τρεχει σε Vista. S.ghost έχω κάνει ό,τι chkdsk και fix έχει χρειαστει στο file structure καθως και στο surface του παλιου και Defrag ολα κομπλε. Vista 64-Bit Home edition αυθεντικα, και οχι δεν εχω Partitions, μονοκομματος ειναι, οποτε δε νομιζω οτι χρειαζεται το align.
  8. Oι μετρησεις στον καθε δισκο γινανε οταν ο καθενας τους bootare απο την παρτη του. Επίσης το καλωδιο ειναι το σωστο, αφου μετα που εκανα τις απομονωσεις δοκιμασα και ακριβως το ιδιο που ειχε ο 160αρης. Αυτό με το UDMA θα το κοιταξω σε κανα διωρο που θα γυρισω. Γιατι ομως δεν παιζει κανενα ρολο που στροφαρει στις 5400 αντι των 7200; αυτο δε γινεται να μην εχει επιπτωση στην ταχυτητα.
  9. Αγόρασα για αντικατάσταση του primary δισκου μου που εχω το λειτουργικο τον Western Digital Caviar Green WD8000AARS 800GB HDD 3.5" (64MB Cache, 7200RPM, SATA 3Gb/s). Εκανα το cloning με απολυτη επιτυχια, άλλα διαπίστωσα ότι τα πάντα πηγαίναν αργά. Έτσι αποφασισα να μετρησω χρονους και με τους δυο δισκους μιας και περιεχαν ακριβως τα ιδια πραγματα. Το αποτελεσμα: Ο παλιος δισκος που ειναι 4ετιας (sata 160gb) φορτωνει τα παντα ολα σε 02:35 , ο νεος θελει 04:50 και φυσικα απιστευτοι χρονοι για να ανοιξεις προγραμματα. Εκανα benchmark disks, ο παλιος βγαζει 55mb/s περιπου , ο νέος 75mb/s. Φαινομενικά δηλαδή είναι πιο γρήγορος ο νέος, πρακτικά όμως όχι. Δοκίμασα να αποσυνδέσω τα πάντα αφήνοντας μόνο τον νέο δίσκο απο συσκευες, (δισκους,dvds), εκανα και ολους τους συνδυασμους των jumpers αλλα παλι τα ιδια. Αφου το εψαξα λιγο στο ιντερνετ ειδα οτι στροφαρει στα 5400 και οχι στα 7200 οπως γραφει το Link που σας εδωσα, απο οπου πηρα και το δισκο. Οπως και να ειναι λειτουργικο δεν σηκωνει επάνω , κι ας εχει καλυτερες ταχυτητες αντιγραφης. Οποτε μαλλον θα τον γυρισω πισω σημερα κι ας τον εχω ανοιξει. Οι γνώμες σας;
  10. Καποιο εξονυχιστικο προγραμμα Scandisk για Bad Sectors εκτος του default των Vista? και γενικότερα να κάνει διάφορα crash tests εκτός από απλό scandisk / surface test. Να τρέχει σε 64bit. Ευχαριστω!
  11. Λετε να πανε στη στενη τελικα; Kωλοπαιδα ο Θεος αποφασισε... τερμα το Downloading! [Φυλακές Downloaders]
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.