Jump to content

Windows 7 άλλαξαν σε Windows XP εμφάνιση!


Recommended Posts

Είχα αφήσει το pc ανοιχτο και γυρνάω σπίτι και τον βρίσκω κλειστό......

Μπαίνω στα windows 7 sp1 gr .....

και βλέπω τα menu και την γραμμή εργαλείων αλλαγμένα ..... κλασσικά xp Look! :s

25227049.jpg

πάω να το αλλάξω.... το βάζω αέρο και ιστορίες...... επιλέγετε.....

70834613.jpg

ΔΕΝ αλλάζει τπτ..... κλείνω το παράθυρο.....

ανοίγω πάλι

και έχει πάει πάλι στο

70996318.jpg

έχω κάνει διάφορα.... αλλά...... @@δια.....

για πείτε.....

Link to comment
Share on other sites

[MENTION=4802]PetrosD[/MENTION] χαχαχαχα.... αστα.... συνήθησα :@

[MENTION=14979]zampONakiaskiou[/MENTION].. το έχω κάνει και αυτό αδερφέ.... και τα δύο.... αλλά παπαράκια.... :S

ούτε

Edited by F117
Link to comment
Share on other sites

Για να αποκλείσουμε το software κομμάτι, δοκίμασε και ένα restore point.

Δεν έκανες κάποια αλλαγή τελευταία;

Windows update , software change, drivers κτλ?

'Η αν θες (μπακαλίστικη ενέργεια :p)μπορείς να δοκιμάσεις να εγκαταστήσεις custom themes για να δεις αν λειτουργεί το Aero.

Κατεβάζεις το patch από Universal Theme Patcher - Download (ανάλογα το λειτουργικό βάζεις και το ανάλογο patch x86/x64) κι ένα custοm aero theme από Browsing Windows 7 Utilities on deviantART.

Επίσης το Windows Basic theme σου ενεργοποιείται;Ή μένει μόνιμα στο classic style?

Link to comment
Share on other sites

δοκίμασες να αλλάξεις θέμα?

και τι θερμοκρασίες πιάνει η κάρτα σου.

δοκίμασα δεν κάνει τπτ..... δεν πιάνει πολλούς γιατί θα έμπαινε στο φουλ ο ανεμιστήρας άμα ήτανε!

restore δεν........

τπτ δεν έβαλα......αλλά ξύπνησα και ήτανε αλλαγμένο χαχαχα

o patcher δεν εκανε τπτ.... custom themes ειχα δοκιμάσει από αλλού αλλά πάλι τπτ....

και τώρα θα δοκιμάσω απο το deviantART. που λες και θα ποστάρω :fun:

Link to comment
Share on other sites

Τρέξε το services.msc και κοίτα αν είναι απενεργοποιημένο το service "Themes".

Κανονικά στο startup type πρέπει να γράφει "Automatic" και στο status "Running".

Link to comment
Share on other sites

Τρέξε το services.msc και κοίτα αν είναι απενεργοποιημένο το service "Themes".

Κανονικά στο startup type πρέπει να γράφει "Automatic" και στο status "Running".

Κανονικό ειναι και αυτό...

ανεργοποιήθηκαν τα custom theme από το devianart... !!!!!! :jester::jester::jester:

και τώρα θα ψάξω να βρώ το αρχείο Aero.theme και τα λοιπά , να το κατεβάσω μπας και επανέλθει στο κανονικό του θέμα

η κάποιος να ανεβάσει τον φάκελο C:\Windows\Resources\Themes με το aero σε ένα zipaki ? :D Windows 7 SP1 GREEEEEEEEK

Edited by F117
Link to comment
Share on other sites

ΛΥΘΗΚΕ......

αντικαταστάθηκαν τα αρχεία του φακέλου C:\Windows\Resources\Themes με άλλα που είχα στο άλλο παρτιτιον και έφτιαξε!|

ευχαριστώ πολύ παλικάριααααααααα :happy2::happy2::happy2:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...