Jump to content

Tagan και ΧΑΟΣ


pagourix
 Share

Recommended Posts

Παιδια ενα μεγάλο ΗΕLP εδώ.......

Μου ήρθε σήμερα από checkmate το πολυπόθητο Tagan 480.

Βγάζω το παλιό,συνδέω το tagan και μόλις το βάζω στην πρίζα πέφτει η φάση(έχω 3φασικό ρεύμα).

Το έκανα αυτό άλλη μία και μου το ξανάκανε....η φάση είναι ότι εσβησε και το φωτάκι της Asus...βάζω το παλιό μου και πάλι τπτ......εντομεταξύ η πρίζα είναι μια χαρά και δουλεύει......

Τι μπορει να φταίει? ΕΛΕΟΣ ειμαι απελπισμένος.....HELP γρήγορα.... :096: :096:

Link to comment
Share on other sites

Χμ...

Χωρις να θελω να σε απογοητευσω να σε ενημερωσω πως το γεγονος οτι εσβησε και το ledακι της ASUS ειναι κακο. Πιθανο με την τοποθετηση του νεου τροφοδοτικου να εγινε καποιο βραχυκυκλωμα το οποιο σου στοιχιζει μια μητρικη (ελπιζω να ειναι σε εγγυηση).

Προταση μου ειναι να βγαλεις τα εξαρτηματα απο το κουτι, να τα στησεις χυμα πανω σε ενα παγκο και να δεις αν παιζουν μπας και υπαρχει βραχυκυκλωμα που σου προκαλει αυτη την κατασταση.

Καλη υπομονη και ελπιζω για το καλυτερο!!!;)

Link to comment
Share on other sites

οχι ρε γμτ μην μου λέτε τέτοια ουτε ένα μήνα δεν την έχω την μητρική.....

Αυτο ειναι και καλο (εγγυηση) και κακο (ξενερωνεις).

Δοκιμασε παντως ετσι οπως σου ειπα και οταν διαπιστωσεις οτι καποια parts σου ειναι <<νεκρα>> προχωρα γρηγορα σε RMA οσο εχεις ακομα εγγυηση...

Link to comment
Share on other sites

Αν οπως λες την εχεις αγορασει προσφατα, λογικα θα σε βρουν στο συστημα τους.

Φροντισε να το χειριστεις ομορφα και με τροπο (αφου δεν εχεις αποδειξη) και σου ευχομαι να βγαλεις ακρη.

Link to comment
Share on other sites

Και εμενα εκ πρωτης οψης μου φενετεται βραχικυκλομα...

Τωρα ισως απλα να βραχικυκλωνει κατι στο κουτι και γιαυτο να πεφτει η φαση...

Μπορει και να μην εχει καει τπτ...μπορει ομως και να εχει...

Κανε οτι σου ειπε ο Linos80...

Oλα εξω απ'το κουτι και βλεπεις....

Link to comment
Share on other sites

Παιδιά έβαλα τώρα που πήγα σπίτι το παλιό μου τροφοδοτικό και δουλεύει....δεν είχα βάλει στο Τagan την γείωση(δεν ήξερα τι ήταν το μαραφετάκι αυτό και δεν το έβαλα κάπου....) 2 φορές μου έπεσε η φάση μετά στις προσπάθιες μου δεν άναβε καθόλου....έκανα μια πατέντα...έκοψα απο ένα άχρηστο τροφοδοτικό ενα καλωδιάκη 2cm ένωσα στο Tagan με αυτό το πρασινο και μάυρο Pin και δεν δούλευε....το ίδιο έκανα και στο παλιό και δούλευε....το πρόβλημα είναι το Tagan....εποικοινώνησα με checkmate...ποιο ευγενικούς ανθρώπους σε μαγαζί δεν έχω ξανακούσει....μου είπαν να τους το στείλω (είμαι Ρόδο) να το κοιτάξουν....να τους στείλω και την απόδειξη και θα το δούν....υπάρχει παιδια περίπτωση να μου στείλουν καινούργιo χωρίς να το πληρώσω? ή θα αγοράσω πάλι?

Link to comment
Share on other sites

Να κάνω μία ηλίθια υπόθεση!!! :)

Μοίπως το Τagan είχε διακοπτάκι 220/110 το οποίο ήταν στα 110?

Αν ήταν έτσι, την πρώτη φορά θα καιγόταν ο μετασχηματιστής, δημιουργώντας κάποιο βραχυκλυκλωμα και μετα καθε φορα που το έβαζες στην πρίζα θα έριχνε την ασφάλεια!

Αλλα τί λέω....!!!!? Έτσι θα καιγόταν η εσωτερική ασφάλεια του Τagan και εκεί θα τελείωνε το όλο θέμα.

Τί να πω! Κουράγιο!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...