Jump to content

Προβλημα με ATI RAdeon 9550


Recommended Posts

Πηρα την ATI Radeon 9550 (sapphire) και αφου την εγκατεστησα οταν κανω boot μου βγαζει το εξης μυνημα απο το προγραμμα της ΑΤΙ :"VPU recorer has reset your graphics accelerator as it was no longer responding to graphics driver commands" η μερικες φορες κολλαει η κανει μονο του restart. Η motherboard μου ειναι Kudoz7A με chipset via apollo KT266 north bridge : VT8366 south bridge : VT8233 και o επεξεργαστης AMD 1.2. Η εγκατασταση της καρτας εγινε ως εξης : Απεγκατασταση των παλιων drivers της nvidia gforce2 mx 400 restart se safe mode και χρηση του drivercleaner και μετα κανονικο restart και εγκατασταση των drivers της ΑΤΙ catalyst 4.12. Ξερει κανεις πως να διορθωσω το προβλημα?

Link to comment
Share on other sites

Εχω και εγώ το ίδιο πρόβλημα.

Από λίγο Google που έψαξα μπορεί να είναι : Θερμοκρασία , Τροφοδοσία , συμβατότητα drivers VIA-ATI , Διαφορά ταχύτητας στα ντιμμάκια μνήμης , bios settings και κάποια άλλα που δεν θυμάμε .....

Δεν έχω δοκιμάσει ακόμα τίποτα (λόγου χρόνου) αλλά κάποια στιγμή θα βάλω catalyst 3.9 και βλέπουμε.

http://www.ati.com/products/catalyst/VPU_OVERVIEW.pdf

Link to comment
Share on other sites

Εχω και εγώ το ίδιο πρόβλημα.

Από λίγο Google που έψαξα μπορεί να είναι : Θερμοκρασία , Τροφοδοσία , συμβατότητα drivers VIA-ATI , Διαφορά ταχύτητας στα ντιμμάκια μνήμης , bios settings και κάποια άλλα που δεν θυμάμε .....

Δεν έχω δοκιμάσει ακόμα τίποτα (λόγου χρόνου) αλλά κάποια στιγμή θα βάλω catalyst 3.9 και βλέπουμε.

http://www.ati.com/products/catalyst/VPU_OVERVIEW.pdf

Θερμοκρασια και τροφοδοτικο δεν ειναι τα τσεκαρα, με προβληματισες με την συμβατοτητα των drivers VIA-ATI δηλαδη παιζει η mobo να μην υποστηριζει την καρτα? ξερεις αν μπορω να καταβασω καινουργιους drivers για το chip της VIA ωστε να υποστηριζει την καρτα? σκεφτηκα και εγω για bios settings ξερεις τις ρυθμισεις? Αν βρηκες καμια λυση πες μου.

Link to comment
Share on other sites

Απενεργοποιησα στις ρυθμισεις AGP την εγγραφη και αναγνωση AGP και εστρωσε το pc δοκιμασα και games και τρεχουν κανονικα. Αυτα που απενεργοποιησα ξερει κανεις τι ειναι?

Οπως επισης απο το BIOS τι ειναι τα fast write του AGP?

Link to comment
Share on other sites

Το ίδιο περίπου πρόβλημα , λύθηκε και σε μένα με nforce3 και radeon9500@9700pro . Απενεργοποίησα τα fastrwites [γρήγορη εγγραφή]

επίσης όταν περνάς omegadrivers [softmoded drivers] σου προτείνουν [εκτός απο κανα 2 μοντέλα καρτών εξαίρεση] να απενεργοποιήσεις το fastwrite για σταθερότητα , οπότε κάτι θα πάιζει με αυτο .

Link to comment
Share on other sites

Προσφάτως γνωστός μου πήρε την 9550 της Asus και αντιμετώπισε κι αυτός προβλήματα σε Gigabyte KT266A. Συγκεκριμένα δεν μπορούσε να δει το σκληρό δίσκο με το που την έβαζε. Ίσως λοιπόν ο συνδιασμός 9550 - Via kt266 να είναι προβληματικός.

Όσο για το fast write, εμπειρικά αναφέρω ότι δεν προσφέρει τίποτα σε επιδόσεις, τουλάχιστο σε κάρτες μικρής - μεσαίας κατηγορίας, δεν ξέρω στις νέες 6800 - X800 τι γίνεται.

Link to comment
Share on other sites

Νομίζω ότι έχω το ίδιο πρόβλημα με ΑΤΙ 9600 (HIS) αν και με nForce3 motherboard (Gigabyte K8-NS Pro). Μπορείτε να μου πείτε πως ακριβώς λύθηκε το πρόβλημα??? Δηλαδή για ρυθμίσεις AGP και fastwrite...

Link to comment
Share on other sites

Νομίζω ότι έχω το ίδιο πρόβλημα με ΑΤΙ 9600 (HIS) αν και με nForce3 motherboard (Gigabyte K8-NS Pro). Μπορείτε να μου πείτε πως ακριβώς λύθηκε το πρόβλημα??? Δηλαδή για ρυθμίσεις AGP και fastwrite...

Φιλε panais δεσ τι εκανα εγω και η καρτα τωρα δουλευει ρολοι. Μπες στο BIOS (πατας del οταν κανεις boot) πατα enter στο option "advanced chipset features setup' και κανε disable τα εξης : 'AGP fast write' , 'AGP master 1 ws write' ,

'AGP master 1 ws read''. Μετα στο catalyst control center πανε στο smartguard και απενεργοποιησε το AGP fast write. Πιστευω να σε βοηθησα!

Link to comment
Share on other sites

Ένας γνώστος μου πήρε Ati9550 και του έκανε restarts όταν έπαιζε παιχνίδια... αλλά λεεί με τους νέους catalyst drivers δέν το κάνει πια...

Link to comment
Share on other sites

Παιδιά γεια χαρά. Εχω και εγώ μια ΑΤΙ 9600 PRO της CLUB. Για το Fast Write θέλω να πω ότι προφανώς δεν δουλεύει σε κάρτες της ΑΤΙ, δεν ξέρω...Οταν είχα πάρει τη κάρτα στην αρχή το είχα ενεργοποιήσει από το BIOS. (μητρική της MSI KT ULTRA 333). Οταν λοιπόν εγκατέστησα το UNREAL Tournament και ξεκίνησα το παιχνίδι, θα θυμάστε ότι στην αρχή αρχή βγαίνει το σήμα ....της nvidia (και καλά...) πριν ξεκινήσει το παιχνίδι..Τότε λοιπόν έβλεπα αυτο το σήμα σε 10 κομμάτια..σαν να ήταν διαλυμένο...και όταν έμπαινε το παιχνίδι επίσης η εικόνα ήταν σαν να έβλεπες από ένα σπασμένο καθρέφτη ας πούμε. όλο είδωλα. Εφαγα το κόσμο να δω τι διάολο εφταιγε..BIOS, ρυθμίσεις driver της ΑΤΙ, και τι δεν έψαξα..ώσπου μία ωραία πρωϊα είπα..δεν βγάζω το ρημάδι το Fast writes..και ω! του θαύματος..όλα δουλεύουν τέλεια..Προφανώς κάποιος συνδυασμός με fast writes και AMD με τσιπ της VIA και ΑΤΙ.. μάλλον δεν κολλάει.

Link to comment
Share on other sites

  • 1 month later...

Καταρχήν να σας χαιρετίσω! Πρώτο post βλέπετε. Καλώς σας βρήκα!

Για το θέμα τώρα, απλά να αναφέρω ότι έχω και εγώ μια ATI Radeon 9550 (Sapphire επίσης) και VIA chipset στην motherboard, αλλά ευτυχώς προς το παρόν, με ενεργοποιημένο το AGP Fastwrite, δεν αντιμετωπίζω κάποιο πρόβλημα. Drivers έχω τους καινούριους Catalyst 5.4.

Αυτό που μου έκανε εντύπωση όμως περισσότερο είναι ότι και εγώ πήγα σε αυτή την κάρτα, μετά από μια Geforce 2 mx 400 :). Όπως ακριβώς και ο sozirarak! Αλήθεια, πώς σου φάνηκε η αλλαγή; Εγώ μπορώ να πω ότι έχω μείνει αρκετά ευχαριστημένος (αν και πρώτη φορά παίρνω ATI), σε συνάρτηση πάντα βέβαια με τα λεφτά που κόστισε έτσι; Αν όλα πάνε καλά, το καλοκαίρι θα γίνει η μεγάλη αναβάθμιση!! 6800 σου 'ρχομαι!!!

Link to comment
Share on other sites

Καταρχήν να σας χαιρετίσω! Πρώτο post βλέπετε. Καλώς σας βρήκα!

Για το θέμα τώρα, απλά να αναφέρω ότι έχω και εγώ μια ATI Radeon 9550 (Sapphire επίσης) και VIA chipset στην motherboard, αλλά ευτυχώς προς το παρόν, με ενεργοποιημένο το AGP Fastwrite, δεν αντιμετωπίζω κάποιο πρόβλημα. Drivers έχω τους καινούριους Catalyst 5.4.

Αυτό που μου έκανε εντύπωση όμως περισσότερο είναι ότι και εγώ πήγα σε αυτή την κάρτα, μετά από μια Geforce 2 mx 400 :). Όπως ακριβώς και ο sozirarak! Αλήθεια, πώς σου φάνηκε η αλλαγή; Εγώ μπορώ να πω ότι έχω μείνει αρκετά ευχαριστημένος (αν και πρώτη φορά παίρνω ATI), σε συνάρτηση πάντα βέβαια με τα λεφτά που κόστισε έτσι; Αν όλα πάνε καλά, το καλοκαίρι θα γίνει η μεγάλη αναβάθμιση!! 6800 σου 'ρχομαι!!!

Φιλε icarus καμια σχεση η mx με την 9550 πρωτα απο ολα υποστηριζει dx9 και

μπορω και παιζω παιχνιδια οπως splintel cell2, medal of honor pacific assault, prince of persia sands of time kai warrior within κ.α. που με την mx δεν γινοταν αυτο, αντε κανα nfsu2 σε low με το ζορι!! τωρα οι ταχυτητες της καρτας δεν ειναι και οτι καλυτερο (250/200) αλλα με 64Ε τι περιμενεις. Η 9550 ηταν μια προχειρη λυση μεχρι να κανω μια ολικη αναβαθμιση μετα το καλοκαιρι (γ******α λεφτα δε μαζευονται ευκολα!!!)

Link to comment
Share on other sites

Α φιλε icarus ξεχασα, τι mobo εχεις και εχεις enable το fast write? εγω εβαλα τους 5.4 αλλα χωρις το control center, επειδη δε το εχω για 5.4 οπου κανω disable to fast write αλλα ξανα εχω τα ιδια προβληματα. μονο μεσω του control center και του smartguard οταν κανω disable το fast write στρωνει το pc.

Link to comment
Share on other sites

Α φιλε icarus ξεχασα, τι mobo εχεις και εχεις enable το fast write? εγω εβαλα τους 5.4 αλλα χωρις το control center, επειδη δε το εχω για 5.4 οπου κανω disable to fast write αλλα ξανα εχω τα ιδια προβληματα. μονο μεσω του control center και του smartguard οταν κανω disable το fast write στρωνει το pc.

To pc είναι σχετικά ως πολύ παλιό :) (είπαμε αναβάθμιση το καλοκαίρι). Έχει Αthlon XP 2000+ σε mobo ASRock k7vm2. Eπίσης έχω δοκιμαστικά τους Catalyst 5.4, με control center προς το παρών, μιας και είναι η πρώτη φορά που ασχολούμαι με ATI drivers και ήθελα να δω τι "παίζει". Με βλέπω όμως, να βάζω ή τους απλούς ή τους Omega. Fast write enabled και κανένα πρόβλημα μέχρι στιγμής.

Link to comment
Share on other sites

καταλαβα αν το δικο σου ειναι παλιο το δικο μου ειναι για χωματερη (AMD 1.20 thunderbird)

Mην ανησυχείς!!! Το καλοκαίρι είναι κοντά!!! :045:

We'll be back!!! :068: :066: :082:

Link to comment
Share on other sites

Thanks Kov

Και για μένα με κατέβασμα της agp όλα οκ !

Δεν βλέπω και διαφορά στην απόδοση ( ίσος να είναι ελάχιστη ).

Τέλος καλό όλα καλά :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...