Jump to content

Πρόβλημα μνήμης σε Α64 3400+


Recommended Posts

Παιδιά καλημέρα σας,

Είμαι νέος στο φόρουμ και έχω ένα πρόβλημα με το pc μου,που είναι ένας Α64 3400+ Newcastle 2,4 512 L2 ,fsb 800mhz,2x 512 kingstone value ram pc3200 400mhz και αυτά στην gigabyte k8nsnxp με το nforce 3 250.To κακό είναι ότι παρόλο που η μνήμη είναι στα 400 mhz το nvidia monitor και φυσικά ο controller ddr της cpu τις βλέπει ως 2700 δλδ 333mhz.Από ότι έμαθα είναι θέμα του controller και μάλλον δεν υπάρχει λύση με τα module που έχω,αρα πρέπει να αλλάξω αλλά δεν ξέρω τι να βάλω για να τρέχει στα 400.

Υπάρχει κανεις με το ίδιο πρόβλημα που να έχει βρεί λύση ;

PS. όλα τα drivers έχουν γίνει update

Ξέρει κανείς τι παίζει με τα modules ss ds κτλπ. γιατί εγώ δεν ξέρω ,πρέπει να μπουν με μια σειρα για να τα δει 400αρια η Cpu έτσι διαβασα

Link to comment
Share on other sites

OK Παιδιά,μετα από 20 ώρες στο pc βρήκα την λύση!Βρήκα ότι υπάρχει κρυφό menu στο bios και μπορείς να αλλάξεις το max memory speed :) τώρα οι μνήμες μου είναι στα 405 mhz :)

Link to comment
Share on other sites

Αληθεια πως το εκανες?

Εβαλες διαιρετη για μεγαλυτερη ταχυτητα στις μνημες?

K γω εχω το ιδιο προβλημα κ οταν κανω αυτο που εκανες εχω προβληματα στο συστημα...

corrupts,σφαλματα στις μνημες κτλ κτλ...δλδ δε μπορω 1:1 με τπτ :(

Link to comment
Share on other sites

Να σου πώ,

Στην αρχή έψαξα στην σελίδα της amd και στο φόρουμ όπου έμαθα ότι στους 64αριδες 754 ο controller δεν αναγνωρίζει την μνήμη(module) καθε μια μόνη της αλλά και τις 2 ή 3 κτλπ.

Δλδ αν έχεις 2Χ512 τότε η μια πρέπει να είναι Sigle rank και η άλλη double και έτσι φυσικά παίζει ρόλο και που θα τις βάλεις (αν έχεις 3 slots αν θα τις βάλεις την μια στο πρώτο και την άλλη στο 3)Εγώ έβαλα την μια στο πρώτο και την άλλη στο 3ο ,τώρα αν η μητρική σου έχει το ram maxspeed αν το αλλάξεις τότε οι μνήμες θα πάνε στα 400 εμένα ήταν lock στα 166,έχει να κάνει με πολλα πράγματα μαλλον.

Έκανα ένα τεστ,έβγαλα την μια 512 απο το slot και είδα ότι η άλλη ήταν στα 400 mhz,ενώ μαζί ήταν στα 333 και κατάλαβα ότι είναι ο controller που έχει πρόβλημα και το κακό είναι ότι στους a64 είναι μέσα στην Cpu Και δεν μπορείς να αλλάξεις τπτ,αλλά μαλλόν υπάρχει τρόπος

Link to comment
Share on other sites

Ναι αυτο ειναι γνωστο για τα 754 κ 939.

Οπως κ οτι στο 754 αν εχεις κ στα 3 dimm (οπως εγω) τοτε πας στα 333mem αναγκαστικα ή αν εχεις 939 αν βαλεις 4 dimm παλι 333mem.

Aν εγω κανω αυτο που εκανες εσυ εχω προβληματα αρα δε πιανει :(

Ετσι ειναι κ δεν υπαρχει καποιος τροπος για 1:1

Link to comment
Share on other sites

Εγώ πάλι γιατί έχω 2 512 sigle (το είδα απο το cpu-z) και η amd λέει ότι με τπτ δεν τρέχουν μαζί στα 400 μόνο στα 333 ή στα 266 και τώρα τρέχουν στα 400? μια χαρά έχω κάνει και τα benchmark στο sandra και στο Everest

πάντως σε λιγο καιρό που πάω Ελλάδα θα πάρω και μια 1024 400αρα και θα σου πώ αποτελέσματα,δεν ξέρω παντως κάτι δεν μου αρέσει στην όλη ιστορια

Link to comment
Share on other sites

  • 4 weeks later...

Και εγω εχω Α64 3400+ socket754, 2x512 kingston 400Mhz αλλα μητρικη την MSI K8N neo platinum παλι ομως με nforce 3 250GB και δεν αντιμετωπισα παρομοιο προβλημα τρεχει εξ αρχης στα 400, το μονο που δεν καταφερνω ειναι να παω πανω απο 210 FSB γιατι δεν αναγνωριζει τους SATA μου... αλλο κουλο και αυτο.

Link to comment
Share on other sites

Και εγω εχω Α64 3400+ socket754, 2x512 kingston 400Mhz αλλα μητρικη την MSI K8N neo platinum παλι ομως με nforce 3 250GB και δεν αντιμετωπισα παρομοιο προβλημα τρεχει εξ αρχης στα 400, το μονο που δεν καταφερνω ειναι να παω πανω απο 210 FSB γιατι δεν αναγνωριζει τους SATA μου... αλλο κουλο και αυτο.

Αν τα κανεις ολα σωστα, μαλλον τους εχεις συνδεσει στον controller τον εξωτερικο και οχι της nvidia (4 sata θεσεις δεν εχει και η 754 MSI οπως η 939?? Δοκιμασε να τους συνδεσεις στις αλλες 2 θεσεις (ή σε εξωτερικο pci controller) και δες αν λυνεται το προβλημα, αν και ειναι πολυ χαμηλα τα 210, και μπορει να φταιει (και) κατι αλλο. :040:

Link to comment
Share on other sites

Ειναι σιγουρα αυτο το προβλημα το διαβασα σε ενα site που εκαναν παρουσιαση της συγκεκριμενης μητρικης. Η μονη λυση ειναι ενας controller και απενεργοποιηση των SATA 1&2

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...