Jump to content

Πρόβλημα με P4P800-E dlx / PSU


Kheadas
 Share

Recommended Posts

Ακούστε ρε παιδιά κάτι.. Αγόρασα την Ρ4Ρ800-Ε dlx πριν ενα χρόνο περίπου, και ενα μάπα (κρίνοντας απο την τιμή του - 40ευρώ) τροφοδοτικό. Έστησα το σύστημα, η μητρική αδυνατούσε να κανει post. Παιδεύτηκα πολύ, αλλάζοντας σχεδόν τα πάντα, ώσπου έφτασα στο τροφοδοτικό. Δανείζομαι ενα levicom ενός φίλου, ολα ωραία και καλά, και του το αγοράζω μιάς που θα το άλλαζε.

Πριν καμιά εβδομάδα, το σύστημα έγινε τελείως ασταθές (χωρις o/c), σταματάει να ανταποκρίνεται στα ξαφνικά, κάνει επανεκινήσεις μόνο του, γεμιζει artifacts η οθόνη, και γενικά βρωμάει οτι κάτι παίζει με το τροφοδοτικό (λογικά). Αν το παραφορτώσω με drives, κάνει τα δικά του. Όσο εχω μόνο 2 sata και τη μητρική πάνω του, είναι ψιλο-ΟΚ.

Το ξηλώνω ομως, αγοράζω το OCZ 520 απο το e-shop, το στήνω.. δεν κάνει post με τίποτα. Ξαναβάζω το παλιό, ξεκινάει.. Για πείτε καμιά ιδέα/πρόταση ρε παιδιά γιατί εχω χάσει τη μπάλα. :-(

Link to comment
Share on other sites

Κάντο μπίλιες εκτώς κουτιού και ξεκίνα με το OCZ να βάζεις 1-1 επάνω συσκευές μέχρι να σου κλατάρει (οπότε θεωρητικά θα γίνει με το που βάλεις κάτι το ελατωματικό επάνω). Απο το 1ο άκουσμα μυρίζομαι μνήμες, ίσως και vga αλλά και η mobo άμα έχει λαβωθεί.......και η λίστα είναι μακριά οπότε ξεκίνα σιγά σιγά :)

Link to comment
Share on other sites

Το θέμα είναι οτι δεν ξεκινάει καν, δεν ποστάρει, ούτε bios δεν μπορώ να μπω με το OCZ. Και με καμία συσκευή πάνω του, μόνο mobo. Και το ίδιο γινόταν ΚΑΙ με το πρώτο τροφοδοτικό (που ομως το δικαιολόγησα -λανθασμένα ισως- επειδή ήταν φτηνιάρικο). Άρα, μήπως το mobo είναι δύστροπο; Λεω να κοιτάξω για κανένα μεταχειρισμένο..

Link to comment
Share on other sites

Πρωτα απο ολα βρες μια αλλη καρτα γραφικων και ξεκινα με αυτην η αν ειναι pci βαλτην επανω και δοκιμαζε ταυτοχρονα ,μετα δες τις μνημες και τελος την μητρικη, τελος πες μας και το συστημα σου απο τι αποτελειτε...!Αντε και καλη επιτυχια!

Link to comment
Share on other sites

Εγώ είχα μια P4P800 Dlx , και τώρα μια ίδια με εσένα, κάποια στιγμή μου έκανε διάφορα κόλπα, μου άναβε αλλά δεν διάβαζε αρχεία, δεν αποσυμπίεζε , κ.α., απλά τα είχε φτύσει . Συμβουλή , πριν αλλάξεις κάτι, δοκίμασε άλλη μητρική αν έχεις.

Btw Ups έχεις? αν όχι πάρε, το πιο ευπαθές εξάρτημα είναι η μητρική , έχω χάσει δυο απο το #$@%ρεύμα.

Link to comment
Share on other sites

Εκτός από το πρώτο τροφοδοτικό, το πιθανότερο είναι ότι και το δεύτερο είχε τα κουσούρια του. Αυτό είχε σαν αποτέλεσμα (πιθανόν) να τα φτύσει και εκτός αυτού να παρει και άλλα πράγματα μαζί του.

Με το καινούριο τροφοδοτικό προσπάθησε να κάνεις ότι είπανε και τα παιδιά μέχρι να βρεις ποια κομμάτια έχουν βλάβη.

Όπως καταλαβαίνεις, τα λεφτά που έδωσες για τα 2 πρώτα τροφοδοτικά + τον χρόνο και τα χρήματα που θες τώρα για να διορθώσεις τα προβλήματα, είναι πολύ περισσότερα από το να έπαιρνες εξ αρχής ένα καλό και επώνυμο τροφοδοτικό. ;)

Link to comment
Share on other sites

Το δεύτερο τροφοδοτικό, ανοίγει και δουλεύει κυριλέ μόνο οταν εχω τη μητρική και 2 δίσκους πάνω του. Αν συνδέσω drive ή οτιδήποτε άλλο, τίποτα. Στα καπάκια, αν το ξηλώσω και βάλω το ocz, κάνει μπιπ-μπιπ (δεν θυμαμαι πως ακριβώς) και δεν ανοίγει ούτε την οθόνη. Όταν ξανανέβω αθήνα θα δοκιμάσω με μια-μια τις μνήμες, αλλά αφού δουλεύουν με το άλλο.. Για πείτε ρε παιδιά τί άλλο να δοκιμάσω. Ενδέχεται να έχει πρόβλημα το ocz που μου'ρθε σφραγισμένο απο e-shop;

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...