Jump to content

Συνεχης αυτοματη μεγιστοποιηση ολων των νεων αναδυομενων παραθυρων


Recommended Posts

Εδώ και αρκετό καιρο συμβαινει το εξής περίεργο:

Κάθε φορα που ανοιγει ενα καινουριο παραθυρο στη οθονη αυτο αυτοματως μεγιστοποιειται!!!

Ολα καλα οταν ανοιγω παραθυρα του τυπου MSWord,excel, explorer κλπ τετοιου ειδους εφαρμογες..

Ομως αυτο συμβαινει ακομα και σε παραθυρα τυπου error, messages, που ενω αυτα δεν εχουν δυνατοτητα μεγιστοποιησης μεσω καποιου κουμπιου πανω δεξια παρολαυτα αυτοματως με το που εμφανιστουν στη οοθονη μεγιστοποιουνται. Ετσι εχω ενα γιγαντιαιο παραθρο μηνυματος πχ (της ταξης των 1280x1024pixels), περιεχοντας πανω πανω ενα μηνυμα 5 λεξεων και τερμα κατω δυο κουμπακια μια σταλια ΟΚ και ΑΚΥΡΟ... Εκνευριστικοτατο!!!

Τι μπορω να κανω να το λυσω;;; Βαρεθηκα πια ολα τα παραθυρα να μεγιστοποιουνται!! Φανταζομαι πως μαλλον με καποιο προγραμμα πειραξα αυτες τις ρυθμισεις τις registry αλλα τωρα αντε να βρω απο που εγινε αυτο... Καμια ιδεα για χειροκινητη επεμβαση στα ενδοτερα της registry επι του θεματος;;;

Link to comment
Share on other sites

Αν βάλουμε αυτό το πρόβλημα μαζί με το παλλικάρι που λέει ότι κάποιο παράθυρο προγράμματος που χρησιμοποιεί γίνεται από μόνο του minimized ( σε άλλο θέμα) νομίζω ότι θα έχουμε ένα εκπληκτικό αποτέλεσμα

Link to comment
Share on other sites

Δοκίμασες one button checkup απο Norton Systemworks?

και επειδή ξέρω οτι η απάντηση είναι : "Ναι, ρε Νίκο , δοκίμασα αλλα τζίφος!" :118:

ακου πώς θα το κάνεις χειροκίνητα:

πας απο μενού all programs-> accecories ->windows explorer

και κάνεις δεξί κλίκ

στο tab συντόμευση και list εκτέλεση βάλε :Κανονικό παράθυρο (πρεπει να ήταν το δικό σου "μεγιστοποιημένο"

κανε την ίδια διαδικασιά και στο all programs->internet explorer (αν δέν λειτουργήσει μόνο με το windows explorer :069:

Το σφάλμα αυτό πρέπει να σου προέκυψε επειδή μάλλον εκτελέστηκε με κάποιον τρόπο η εντολή :

autocmd GUIEnter * :simalt ~x

:D

Με τον ίδιο τρόπο άς διορθώσει το πρόβλημα και αυτός που είπε ο schumifer

Ασχετο , Με το crossover όλα εντάξει?

Link to comment
Share on other sites

Νίκο αν κατάλαβα καλά εννοείς εννοείς στο properties του explorer?

Γιατί εκει ειναι ήδη στο normal window και οχι στο maximized...

Link to comment
Share on other sites

Έχω αντιμετωπίσει ακριβώς το ίδιο πρόβλημα στο παρελθόν και ο φταίχτης ήταν το hydra vision της ΑΤΙ. Εαν το έχεις εγκατεστημένο, πειραματίσου με τις ρυθμίσεις του (εγώ αυτό είχα κάνει) ή ξήλωσέ το τελείως αν δεν το χρειάζεσαι. Αν δεν έχεις το hydra vision τότε δεν ξέρω τι άλλο μπορεί να φταίει.

Link to comment
Share on other sites

Αφού είναι έτσι τότε μάλλον δε μπορώ να σε βοηθήσω αλλά θα σου πω και κάτι ακόμα μπας και. Τη δουλειά που κάνει το hydravision για τις ΑΤΙ, την κάνει επίσης και o forceware της nvidia. Δεδομένου ότι σε εμένα έγταιγε μια επιλογή του hydravision, μπορεί και σε σένα να φταίει κάποια επιλογή του nview desktop (κάπως έτσι δεν το λένε; ). Για κοίτα τις ρυθμίσεις των forceware γενικά μπας και βρεις τίποτα. Αν δε βρεις κάτι από εκεί τότε ίσως μπορεί κάποιος άλλος να σε βοηθήσει.

Link to comment
Share on other sites

Αν και το εχω ηδη κοιταξει και δεν βρηκα τιποτα θα του ριξω παλι καμια ματια μπας και μου ξεφυγε τπτ!

Ναι nview το λενε ;) Thanx παντως!

Link to comment
Share on other sites

Καμια βοηθεια τελικα?

Απο το nview παντως δεν βρισκω ρυθμιση...

Δεν λεει να παω για επανεγκατασταση των XP εχω και πιο σοβαρα θεματα να κανω απο το να ασχολουμαι με τα κολπα της Microsoft....

Link to comment
Share on other sites

Ίσως αυτο βοηθήσει...

Tip #94: Start Minimized or Maximized

You can easily modify an application's shortcut so that it always starts minimized or maximized in Windows NT or 2000. To do this, right-click the shortcut you want to modify and choose "properties." On the Shortcut tab, there is a field called "Run:" The default is Normal Window, but you can choose either Minimized or Maximized by picking one of those two options from the drop-down box. Click OK to save your changes.

Link to comment
Share on other sites

Ίσως αυτο βοηθήσει...

Tip #94: Start Minimized or Maximized

You can easily modify an application's shortcut so that it always starts minimized or maximized in Windows NT or 2000. To do this, right-click the shortcut you want to modify and choose "properties." On the Shortcut tab, there is a field called "Run:" The default is Normal Window, but you can choose either Minimized or Maximized by picking one of those two options from the drop-down box. Click OK to save your changes.

το ανάφερα πιο πάνω

ακου πώς θα το κάνεις χειροκίνητα:

πας απο μενού all programs-> accecories ->windows explorer

και κάνεις δεξί κλίκ

στο tab συντόμευση και list εκτέλεση βάλε :Κανονικό παράθυρο (πρεπει να ήταν το δικό σου "μεγιστοποιημένο"

κανε την ίδια διαδικασιά και στο all programs->internet explorer (αν δέν λειτουργήσει μόνο με το windows explorer :069:

αλλα δέν είναι αυτό...

ειναι ήδη στο normal window και οχι στο maximized...
Link to comment
Share on other sites

Ναι οντως αυτο δεν ειναι και εχω κοιταξει και απειρες φορες τις ρυθμισεις του nview...

Εγω πιστευω εχει να κανει με καποια αλλαγμενη ρυθμιση της registry... Το θεμα ειναι ποια...

Link to comment
Share on other sites

  • 4 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...