Jump to content

Ti μπορεί να φταίεί?


Recommended Posts

Πρίν από λίγο καιρό αγόρασα το νέο κοyτι αρμορ 8000(πολύ ωραίο κούτι)

το ερώτημα μου έχει ώς εξής.Πρίν αλλάξω κουτί η σύνδεσή της ψηφιακής μου κάμερας (sony HC40E) με τον υπολόγιστη ήταν χωρίς κανένα πρόβλημα.Μολίς έβαζα το firewire καλώδιο κατευθείαν την αναγνώριζαν τα windows,και έπαιρνα τα αρχεία που είχα τραβήξει στην κασέτα minidv και τα περνούσα στον σκληρό.

Με το που άλλαξα το κουτι όμως τα πράγματα άλλαξαν.

Βάζω το καλώδιο στην κάμερα τοποθετώ το καλώδιο firewire στην θέση αλλά τα windows δεν αντιδρούν καθόλου.

τί μπορεί να φταίει?

όποιος γνωρίζει ας απαντήσει.

Σας ευχαριστώ πολύ.

Link to comment
Share on other sites

Την κάμερα την βλέπουν κανονικά τα Windows σαν εξωτερικό σκληρό;

Αν ναι πήγαινε στο My Computer πάτα με δεξί στο drive της φωτογραφικής και μετά πάτα properties.

Εκεί διάλεξε το Autoplay και δες τι πρόγραμμα έχει επιλεγμένο για να τραβά τις φωτογραφίες.

Μήπως έκανες απεγκατάσταση το πρόγραμμα που τις έβγαζε αυτόματα;

Προφανώς θα έχεις συνδεμένη την φωτογραφική πάνω πριν τα κάνεις όλα αυτα!:109:

Link to comment
Share on other sites

ή αλλαξε τις ρυθμίσεις στην κάμερα ώστε να συμπεριφέρεται όταν συνδέται με pc ώς σκληρός δίσκος και όχι ώς κάμερα (μερικές κάμερες το λένε "disk" μερικές "pnp" ) έτσι δέν θα χρειάζεται να μπέξεις με drivers αφου μετα τα windows me δέν χρειάζονται για εξωτερικό δίσκο.

Link to comment
Share on other sites

όχι παιδιά την κάμερα δεν την βλέπουν τα windows.

απλά στην οθόνη της κάμερας,μόλις βάζω το Firewire καλώδιο μου γράφει dvin.

Tα windows όμως τίποτα.

Τι λέτε να φταίεi?

οι θύρες firewire λειτουργούν όλες κανονικά.

ΠΑΡΑΚΑΛΩ ΒΟΗΘΗΣΤΕ!!!!!!!!!!

Link to comment
Share on other sites

οι συνδέσεισς όλες είναι εντάξει.

αλλά και για σιγουριά χρισημοποίησα την firewire που έχει η κάρτα ήχου (audigy)

Στο προηγουμενο κουτι σου χρησιμοποιουσες παλι της καρτας ηχου η της μητρικης?

Link to comment
Share on other sites

Δοκίμασες να περάσεις πάλι τίποτα drivers της κάμερας στα Windows;

Πιθανότατα να έχεις αλλάξει θέση pci στην κάρτα ήχου ή και τα καλώδια της μητρικής για το firewire, οπότε να μην βλέπουν την ίδια συσκευή με πριν (υποθέτω βέβαια οτι γίνεται κάτι τέτοιο, σαν συσκευές USB. Δυστυχώς δεν έχω δουλέψει με firewire).

Δοκίμασε να ξαναπεράσεις πιθανούς drivers στα windows, καθώς και να κάνεις αυτό που σου λέει ο Ermoulis παραπάνω ωστε να σου δει την κάμερα σαν δίσκο.

Επίσης άνοιξε και το πρόγραμμα που χρησιμοποιούσε η κάμερα για να σου μεταφέρει το βίντεο να δεις μήπως στην βλέπει εκεί.

Link to comment
Share on other sites

Αφού χρησιμοποιούσες πριν την κάρτα ήχου δεν έχει να κάνει με τις θύρες του κουτιού.

Την κάρτα όταν άλλαξες κουτί την έβαλες πάλι στην ίδια θύρα PCI;

Πριν πιο πρόγραμμα χρησιμοποιούσες για να μεταφέρεις το βίντεο;

Δοκίμασε να ανοίξεις το πρόγραμμα και να βάλεις την κάμερα να δεις αν την βλέπει.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...