Jump to content

cpu og mobo problem?


billias
 Share

Recommended Posts

να ρωτησω αν μπορειτε να με βοηθησετε οταν παταω το on στο pc ενω παιρνει ρευμα κλπ δεν κανει τιποτα μαυρη οθονη και βγαζει μια ενδειξη no video input κατι τετοιο δεν θυμαμαι πως θα καταλαβω τι φταιει?> επεξεργαστης η μητρικη? ευχαριστω

Link to comment
Share on other sites

Για αρχη το πιο απλό που φαινεται να ειναι ειναι η οθονη αν παταει καλα (η τροφοδοσια της)-η συνδεσμολογια της με το pc ή η καρτα γραφικων...(αφου μιλας για video input).

Link to comment
Share on other sites

Δεν ειναι τιποτα σημαντικο λογικα.Το εχω παθει κ γω ακριβως το ιδιο.Απλα βγαλε τις Ram κ ξαναβαλτες.Αν δεν δουλεψει (που δε νομιζω) το ψαχνουμε παραπερα....

Link to comment
Share on other sites

Τι έγινε το έφτιαξες?

Πάντως μπορεί να είναι και κάτι πολύ σοβαρό… Καμένη μητρική ή cpu… Κάνει beep όταν ανοίγει?

Αλλά μπορεί να μην είναι και τίποτα. Οπότε δοκιμάζεις να βγάλεις το pc από το ρεύμα να πατήσεις 2,3 φορές το power να αδειάσουν τα φορτία. Μετά δοκιμάζεις να βγάλεις και να ξαναβάλεις ram όπως σου λένε και πιο πάνω, το ίδιο και με την κάρτα γραφικών εκτός και αν είναι onboard βέβαια… Βγάλε και καμιά μπαταρία από το Motherboard έτσι για το καλό.

Link to comment
Share on other sites

λοιπον δεν εχω προλαβει να το τσεκαρω αλλα δεν νομιζω να κανει μπιπ οταν ανοιγει θα κατσω με την πρωτη ευκαιρια να κανω αυτα που λετε για να δω αποτελεσματα και θα σας πω ευχαριστω

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.