Jump to content

thermalright ultra 120


Gregorypeg1000
 Share

Recommended Posts

θέλω να σας ρωτησω κατι σχετικα με την συσκευασια της thermalright ultra 120.στο πλαισιο λεει πως δν περιλαμβανει μεσα ανεμιστήρα

http://www.plaisio.gr/product.aspx?product=974919&PriceRange=%E2%82%AC+++++39-59&category=69977719&catalog=20

ξερετε όμως αν περιλαμβάνει αυτο που κρατάει τον ανεμιστήρα πανω στην ψύκτρα(ultra 120 fan holder)?? δλδ αυτο: (πρώτη φωτο)

http://www.thermalright.com/new_a_page/product_page/fan/product_tr_fan_duct.html

Link to comment
Share on other sites

Αυτ'ο που δείχνεις στην φώτο πουλιέται έξτρα και δεν συμπεριλαμβάνεται στη συγκεκριμένη ψύχτρα.

Ότι έχει μεταλικά ελάσματα για να συγρατήσουν και λαστιχακια απορρόφησης κραδασμών για ανεμιστήράκια, έχει πάντως.

Link to comment
Share on other sites

Πριν λίγο καιρό πήρα την true black, αλλά οι θερμοκρασίες με προβληματίζουν...

[email protected],83 (E0) σε full load το real temp φτάνει και τους 59 βαθμούς, είμαι ψηλά?

πάρα πολύ!!! είμαι με τον ίδιο cpu αλλά c1 και έχω 78 βαθμούς στα 4,1Ghz σε full mode.. στα 2,8 είχα το max 40 βαθμούς γιατί είχα βάλει πάρα πάρα πολύ πάστα και....... οπότε δοκίμασε να αλλάξεις πάστα..

α! εχεις κανένα fan στην true black?αν όχι δεν είναι υπερβολικές θερμοκρασίες...

ακόμα η true black έχει 4clip για να βάλεις 2 fan...άρα είσαι οκ..

Edited by vagos222
Link to comment
Share on other sites

Έχει έναν Noctua πάνω. Ceramique έχω και είχα βάλει, σήμερα την ξανάλλαξα, αλλά οι θερμοκρασίες δεν άλλαξαν πολύ(2-3C). Μάλλον την βάζω σκ@τ@ :098:

P.S: τώρα σε Idle είμαι 40-42C

P.S.2: Αυτό το κου΄τι έχω

Edited by Theo.gr
Link to comment
Share on other sites

δεν νομίζω ότι είναι θέμα κουτιού...πάντως είναι πολύ high οι Temp σου... το κουτί έχει fan να βγάζει τον αέρα πίσω??έχει κανα 12άρι στο πίσω μέρος περίπου στο ύψος της ψύκτρας να βγάζει το ζεστό αέρα?

2) η ψύκτρα πατάει καλά πάνω στον cpu? την έχεις βιδώσει καλά??Άμα την πατήσεις προς τα μέσα με το χέρι κατεβάζει θερμοκρασία έστω και λίγο??

3) έχει καμιά γρατσουνιά από κάτω η tb??

Αν τίποτα από τα παραπάνω απλά βάζεις λάθος την πάστα...Εγώ την 1η φορά είχα βάλει μισό σωλήνα A/silver 5....:080::080::080::080:

Link to comment
Share on other sites

1) Έχει έναν 12 ακριβώς πίσω από την ψύχτρα

2)Η ψύχτρα πατάει καλά, το είχα σκεφτεί αυτό και το είχα κοιτάξει

3) Μπα δεν έχει

Άρα μάλλον πάλι με θα βάλω πάστα :107:

Edited by Theo.gr
Link to comment
Share on other sites

επειδη σε λιγο καιρο προκειται να βαλω και εγω ψυκτρα σε cpu και ειναι η πρωτη φορα ποση πρεπει να βαλω??ακομα πρεπει να την απλωσω ή θα βαλω στο κεντρο και οταν θα πατησει η ψυκτρα θα απλωθει.να σημειωθει πως θα παει σε εναν i7 920

gregorypeg1000 added 3 Minutes and 43 Seconds later...

επισης αφου βαλω την ψυκτρα με τις παστες και τα σχετικα πρεπει να την αφησω να στεγνωσει καθολου ή μπορω να αναψω το πισι αμεσως μετα??

Link to comment
Share on other sites

Τον ανοιγεις κατευθειαν χωρις κανενα προβλημα.Δε χρειαζεται να την απλωσεις.Οταν πατησει η ψυχτρα αν την κουνησεις κ λιγο θα απλωθει μονη της

Edited by lunatic
Link to comment
Share on other sites

Τον ανοιγεις κατευθειαν χωρις κανενα προβλημα.Δε χρειαζεται να την απλωσεις.Οταν πατησει η ψυχτρα αν την κουνησεις κ λιγο θα απλωθει μονο του

μμ...δλδ αυτο που λενε να την απλωνουμε με μια καρτουλα για να παει καλυτερα και στους τεσσερις πυρηνες δν ισχυει??

Link to comment
Share on other sites

Μα αν βαλεις την ψυχτρα πανω κ την κουνησεις λιγο περιστροφικα ειναι σαν να την απλωνεις με καρτουλα.Απλα αν βαλεις καρτουλα θα κολλησει λιγη παστα κ στην καρτουλα.Κριμα ειναι να παει χαμενη

Link to comment
Share on other sites

  • 3 weeks later...

Όπως είχα αναφέρει πιο πάνω είμαι κάτοχος της true black. "Κουμπωμένη" σε έναν q9550(Ε0) σε μια Rampage Formula.

Σε idle η κατάσταση είναι κάπως έτσι:

idle.th.jpg

Και σε Load:

loadv.th.jpg

Έχω δοκιμάσει να αλλάξω την πάστα(ceramique και as5) πάρα πολλες φορές αλλά οι διαφορές ήταν πολύ μικρές, το ελάχιστο που έχω δει σε idle ήταν 33 αλλά με ανοιχτό κουτί, σχετικά κρύο περιβάλλον και για πολύ λίγο. Μέχρι και Lapάριζμα έκανα στην ψύχτρα αλλά πάλι δεν άλλαξε τίποτα. Τι μπορεί να φταίει? Μήπως έχει πρόβλημα ο αισθητήρας του επεξεργαστή?

P.S: Στο bios της mobo τσέκαρα τις τάσεις και το cpu pll είναι μόνιμα στο 1,58V(ενώ το βάζω 1,50), το ίδιο και με άλλον επεξεργαστή δεν πέφτει πιο κάτω, υπάρχει περίπτωση να φταίει αυτό?

P.S.2:Ευχαριστώ προκαταβολικά για τις απαντήσεις

Edited by Theo.gr
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.