Jump to content

Περίεργο πρόβλημα με PC


Recommended Posts

Γειά σας, εδώ και καιρό έχει παρουσιαστεί το παρακάτω "φαινόμενο".

Ζητάω συγνώμη εάν ποστάρω σε λάθος κατηγορία αλλά δεν ξέρω σε ποιά κατηγορία να το βάλω.

Το πρόβλημα έχει ως εξής:

Το pc ενώ λειτουργεί κανονικά κάποια στιγμή «κολλάει» και δεν ανταποκρίνεται σε τίποτα. Σα να’χει παγώσει η οθόνη. Τον κλείνω πατώντας παρατεταμένα το κουμπί εκκίνησης. Περιμένω 1-2 δεύτερα. Ξαναπατάω το κουμπί εκκίνησης αλλά ενώ ακούγονται οι ανεμιστήρες ότι δουλεύουν δεν ακούγεται το κλασσικό «μπιπ» της εκκίνησης και ούτε εμφανίζεται κάτι στην οθόνη (συνεχώς βno signal inputβ). Και ενώ μένει έτσι η κατάσταση για 4-5 δεύτερα, κάνει από μόνος του επανεκκίνηση και φτού από την αρχή όλο το προηγούμενο σκηνικό. Συνέχεια loop.

Άλλες φορές πάλι συνέβαινε το άλλο: στο σημείο που έχει κολλήσει το pc, σα να’χει παγώσει η οθόνη, ενώ πατάω παρατεταμένα το κουμπί εκκίνησης το pc δε κλείνει! Αναγκάζομαι λοιπόν και κλείνω το πολύμπριζο ασφαλείας για να κλείσει. Περιμένω 3-4 δεύτερα, ξαναπατάω το κουμπί εκκίνησης για να πάρει μπρος αλλά δεν γίνεται τίποτα! Ούτε κιχ!

Και στις 2 περιπτώσεις το pc επανήλθε σε κανονική λειτουργία, αφού έβγαλα για κανα 10λεπτο τη μπαταρία από τη μητρική. Έτσι λοιπόν σα να μη συμβαίνει τίποτα, λειτουργεί κανονικά για 3-4 μήνες και μετά ξαναγίνεται μια από τις παραπάνω συμπεριφορές.

Ο υπολογιστής αγοράστηκε πριν περίπου 6 χρόνια, έχει σύνδεση στο internet και διαθέτει:

Windows XP Pro SP3

Mobo: GA-G31MF-S2

CPU: Intel Core2Duo 2,33GHz

HDD: WD 250GB WD2500AAKS CAVIAR SE16 SATA2

VGA: on board

RAM: 1024MB + 2048MB

Optical: Samsung SH-S203D

3.5β FDD

Peripherals: εκτυπωτής και ηχεία

Έχετε κάποια ιδέα για το τι μπορεί να συμβαίνει;

Οποιαδήποτε λύση/παρατήρηση είναι ευπρόσδεκτη.

Ευχαριστώ πολύ

Edited by caterpillar
Link to comment
Share on other sites

Αυτές οι καταστάσεις δέν έχουν εύκολη απάντηση.

Αναγκαστικά θα πάς ψάχνωντας.

Αν δέν έγραφες αυτά τα κουλά της επανεκίνησης , θα σου έλεγα να τσεκάρεις δίσκο ... αλλά πρός το παρόν το αφήνω απέξω (με την υποσημείωση , μήν τυχόν έχεις αρπάξει κανένα υιό παλαιού τύπου , από αυτούς που χτυπάνε το bootsector).

1)Ξεκινάς με οπτικό έλεγχο της μητρικής , ότι δέν έχει κάποιο προφανές βραχυκύκλωμα από κακή σύνδεση ή επαφή.

Επίσης ότι δέν έχει κάποιο πυκνωτή φουσκωμένο.

2)Επόμενο βήμα , αποσυνδέεις οτιδήποτε έξτρα από τη μητρική (ανεμιστήρες , πανελάκια , usb devices , κλπ)

Αφήνεις μόνο το δίσκο με το λειτουργικό και το φανάκι του cpu.

Ελέγχεις πώς λειτουργεί.

Αν υπάρχει ακόμη το πρόβλημα ... πάς στο επόμενο βήμα.

3)Αλλαγή τροφοδοτικού.

Ελέγχεις πώς λειτουργεί.

Αν υπάρχει ακόμη το πρόβλημα ... πάς στο επόμενο βήμα.

4)Αλλαγή μητρικής.

Αυτά πρός το παρόν.

Αφού δέν έγραψες κάτι σχετικό , υποθέτω ότι δέν έχεις μπλέ οθόνες και μηνύματα λάθους.

Link to comment
Share on other sites

Ούτε μπλε οθόνες, ούτε μηνύματα, ούτε τίποτα, δυστυχώς...

Αυτό που δεν μπορώ να καταλάβω είναι γιατί να εμφανίζει παρόμοια συμπεριφορά ανα κάποιο διάστημα.

Την προηγούμενη φορά που έκανε αυτά τα περίεργα, αφού επανήλθε το pc στα καλά του, έκανα test και στις μνήμες και έλεγξα τον σκληρό μέσω Hiren's αλλά δεν έβγαλε κάτι. Επί την ευκαιρεία πόσα passes θεωρούνται αρκετά για τις μνήμες;

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.