Jump to content



Ενώ όλες οι ρυθμίσεις είναι σωστές δεν έχω ήχο


Recommended Posts

Ενώ όλες οι ρυθμίσεις είναι σωστές δεν έχω ήχο

W7 με ενσωματωμένη κάρτα ήχου. Κάποια στιγμή σαν να μη έκανε καλή επαφή το καλώδιο το κούνησα λοιγο και οκ.

Αλλα μετα χάθηκε ο ήχος τελοιως.

Καπου ακούγετε σαν ένα φύσημα και κάποια στιγμή ακουγόταν η μουσική αλλα πάρα πολύ χαμηλά.

Οι drivers είναι οκ  

τι μπορεί να συμβαίνει? Μπορεί κάποιος να βοηθήσει?

 

Link to comment
Share on other sites

Μία ώρα πριν, το μέλος Karibu έγραψε:

ναι εχω δοκιμασει αλλα.. nada...

 

λοιπόν άλλαξα και πάλι καλώδια (έβαλα ένα jack σε RCA) και το κούμπωσα σε ενισχυτή

ακούγεται ενα φύσημα και η μουσική ακούγεται πάρα πολύ χαμηλά

είτε ανεβάσω είτε κατεβάσω το volume το φύσημα είναι σταθερό

Το φύσημα που ακουγεται είναι σαν από ραδιόφωνο που δεν πιάνει σταθμό..

Link to comment
Share on other sites

Ναι αλλα πως μπορει να εχει γινει αυτο?

την αλλη την εξοδο στο front panel δεν την ειχα δοκημασει ποτε αλλα δεν δουλεβει

ξεχασα να πω οτι το φυσημα ακουγεται μονο στο ενα καναλι

Link to comment
Share on other sites

Όταν τα συνδέσεις σε άλλη έξοδο δεν στα αναγνωρίζει ως συσκευή και σου ζητάει να δηλώσεις τι είναι;

 

Link to comment
Share on other sites

α οκ  Ναι την στερεοφωνικη χρεισημοποιω την πρασινη ειναι οκ την βλεπει

αλλα να δω πως να δοκημασω μια απο τις αλλες

δεν ξερω πως και αν γινεται για στερεοφωνικο σηστημα

αμα βαλω μονο 2 ηχεια θα παιζει ολεσ τισ συχνοτητες?

Link to comment
Share on other sites

Ναι λοιπόν όταν βγάζω το jack και το βάζω πίσω σε άλλη έξοδο ΠΧ την Μπλε

Το βλέπει στη μια έξοδος από τις δυο ψηφιακές …

 Αλλά αυτή είναι πίσω σε οπτική έξοδο  και η άλλη πάνω την μητρική

 

Link to comment
Share on other sites

πριν 29 λεπτά, το μέλος Karibu έγραψε:

Ναι λοιπόν όταν βγάζω το jack και το βάζω πίσω σε άλλη έξοδο ΠΧ την Μπλε

Το βλέπει στη μια έξοδος από τις δυο ψηφιακές …

 Αλλά αυτή είναι πίσω σε οπτική έξοδο  και η άλλη πάνω την μητρική

 

 

Η ψηφιακή έξοδος είναι η οπτική Δεν καταλαβαίνω γιατί την βλέπει σαν την ψηφιακή

Link to comment
Share on other sites

υπαρχει μηπως καποια λυση? ετσι οπως τα βλεπω αναγκαζομαι να αγορασω καρτα ηχου

δεν ξερω αν μπορω να ορισω μεσα απο το συστημα μια αλλη εξοδο αντι για τη πραση??

Link to comment
Share on other sites

Δοκιμασε και τις αλλες εξοδους. Μπορει να ειναι και απο τον driver. Εχεις δοκιμασει καποια ποιο παλια εκδοση του;

 

Στο sound manager των windows εχει κανει προεπιλογη το Realtek HD Audio;

Edited by rory
Link to comment
Share on other sites

πριν 21 ώρες, το μέλος rory έγραψε:

 

 

Στο sound manager των windows εχει κανει προεπιλογη το Realtek HD Audio;

 

Οχι δεν το βλεπω πουθενα

εβγαλα τα drivers και ξαναμπικαν αυτοματα αλλα παλι τα ιδια...

το roll back δεν ειναι ενεργο

 

αυτα ειναι: system|32\drivers\dmk.sys

και απο κατω εχει αλλα 5;

HDAdio.sys

ksthunk.sys

portcls.sys

SysFxUl.dll

WMALFXGXDSP.dll

 

Link to comment
Share on other sites

Αυτό το πρόβλημα συνέβη όταν κούμπωσα πάνω ένα σετ μικρά ηχεία όπου το καλώδιο έχει πρόβλημα δεν έκανε καλή επαφή και νομίζω δεν είναι τυχαίο. Μου φαίνεται όμως περίεργο αυτό να προκάλεσε πρόβλημα στη έξοδο της μητρικής.  Αυτό το καλώδιο δίνει το σήμα σε έναν μικρό ενσωματωμένο ενισχυτή που είναι μέσα στο ένα ηχείο..  Άλλαξα το καλώδιο και τα ηχειακια παίζουν καλα στο laptop που τα σύνδεσα

Link to comment
Share on other sites

Αν είχε πρόβλημα το καλώδιο που έβαλες παίζει να σου έχει κάψει κάτι.

Δοκιμασε να κατεβάσεις προηγούμενους drivers και να τους περάσεις εσυ πρώτα, για να αποκλείσεις το ενδεχόμενο αυτό.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.