Jump to content

X570 και αργό mouse στο uefi


Recommended Posts

Πήρα πρόσφατα νέο mouse το glorious model D και για κάποιο περίεργο λόγο ο pointer στο bios της asus crosshair viii hero κινείται αργά πολύ αργά πρέπει να πάω από άκρη σε άκρη στο mousepad για να κινηθεί 5 πόντους στην οθόνη…
Με το παλιό mouse zowei ec2 δουλεύει κανονικά.
Το πρώτο που υπέθεσα ήταν ότι ίσως να είχε να κάνει με τα νέα agesa και τα usb fixes, δοκίμασα παλιότερο bios χωρίς καμιά αλλαγή.
Και 2 ποντίκια σε περιβάλλον windows δουλεύουν ok
Έχει κάποιος καμιά ιδέα για το πως μπορεί να διορθωθεί;

Link to post
Share on other sites

Έχεις βάλει το λογισμικό του model d κανονικά; Το έκανες πρώτα update και ύστερα έβαλες το λογισμικό; (έχω το model O και τέτοιο θέμα δεν είχα/έχω σε περιβάλλον UEFI σε ASRock).

Όταν το βάζεις ρυθμίζεις και αποθηκεύει στο κουμπάκι μπροστά τα DPI modes. Μήπως στο bios εσένα αυτόματα μπαίνει στο πιο χαμηλό; 

  • Like 3
Link to post
Share on other sites

Έβαλα αρχικά το λογισμικό του model d είδα ότι στο uefi δε δουλεύει καλά και δοκίμασα παλιότερο bios χωρίς να αλλάξει κάτι
Δοκίμασα να αλλάξω dpi από το κουμπί και να βάλω σαν standard μόνο τα 10.000 dpi χωρίς αποτέλεσμα.

Το μόνο που δεν είχα δοκιμάσει ήταν το polling rate που μόλις δοκίμασα, το κατέβασα από τα 1000hz στα 125 και έφτιαξε κάτι με αυτό παίζει

  • Like 2
Link to post
Share on other sites
Μία ώρα πριν, το μέλος Deus έγραψε:

Έβαλα αρχικά το λογισμικό του model d είδα ότι στο uefi δε δουλεύει καλά και δοκίμασα παλιότερο bios χωρίς να αλλάξει κάτι
Δοκίμασα να αλλάξω dpi από το κουμπί και να βάλω σαν standard μόνο τα 10.000 dpi χωρίς αποτέλεσμα.

Το μόνο που δεν είχα δοκιμάσει ήταν το polling rate που μόλις δοκίμασα, το κατέβασα από τα 1000hz στα 125 και έφτιαξε κάτι με αυτό παίζει

Ούτε που το σκέφτηκα, να σου πω την αλήθεια! Στα 1000hz είναι σε μένα χωρίς κάποιο θέμα με το UEFI. Ίσως να είναι με την version του UEFI? Ποιος να ξέρει. 

Αφού λύθηκε (έστω κι έτσι) , πάλι καλά! 

Link to post
Share on other sites
Posted (edited)

Στα 1000hz το γύρισα πάλι δεν αξίζει να το έχω στα 125 για 2 κλικ που χρειάζεται μια στο τόσο στο uefi… 
Συνήθως χρησιμοποιώ το keyboard το mouse μόνο για να ρυθμίζω τα fan curves  και το search που δε βολεύει το keyboard και είναι εκνευριστικό ότι δεν κουνάει…

Για την ώρα θα αφήσω συνδεμένο και το zowei που ανακατεύομαι με το uefi να κάνω τη δουλειά μου και βλέπω, θα ξαναπεράσω πάλι και το τελευταίο μιας και το παλαιότερο δε βοηθάει κάπου

Edited by Deus
  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.