Jump to content

Πρόβλημα με 6800 Ultra


Recommended Posts

Μόλις επέστρεψα από φορμάρισμα(του πισι) και εγκαθιστώντας τους ανάλογους οδηγούς ανακάλυψα ότι η κάρτα γραφικών δέν τρέχει όσο θα έπρεπε. Στην αρχή μου έβγαλε ένα παράθυρο λέγοντας κάτι για μη επαρκή τάση ρεύματος. Δέν πιστευω να έχω τέτοιο πρόβλημα. Ανοίγοντς τα coolbits sto control panel βρήκα ότι η κάρτα είχε χρονισμένο το GPU στα 200 και τις RAM sta 0(!!!!). Επειδή δέν το πολυπίστεψα άνοιξα το Rivetuner και μουέδειξε ότι το GPU έτρεχε στα 200 και οι RAM στα 600. Μήπως ξέρετε κάτι για αυτό το θέμα. Παρεπιπτόντως τα προβλήματα ξεκίνησαν αφού άλλαξα τις RAM από Kingston σε Mushkin(τις μπλέ).

Πάρτε και τα specs μήπως φταίει κάτι από αυτά.

Mobo: IC7

CPU: P4 2.4 O.C'd @ 3.3

RAM: Mushkin blue DDR 2x512 @400 Mhz

GFX: BFG 6800 Ultra OC

Τροφο: Be quiet 540W

Υ.Γ. Παρόλο το χαμηλό χρονισμό της κάρτας το Heatsink από πίσω είναι αρκετά θερμό και βγαίνει σχετικά ζεστός αέρας από το ανεμιστιράκι του....

Link to comment
Share on other sites

Σε μερικες Ultra εχουν παρατηρηθει τετοιου ειδους προβληματα οταν αλλαζουν τα clocks απο 2d σε 3d. Δοκιμασε με καποιο προγραμματακι πχ Riva Tuner να εχεις μονιμα ενεργοποιημενο το 3d clock mode.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.