Jump to content

Προβλημα με Aerogate 3


nikolakis13
 Share

Recommended Posts

Παιδια εχω ενα προβλημα με το aerogate 3 της Cooler master. Συγκεκριμενα ενω εχει 4 3pin connectors για ανεμιστήρες μονο το πρωτο και το τριτο δουλεύουν:mad: :mad: . Οταν συνδεω ανεμιστήρες στο δευτερο και στο τεταρτο μολις ανογω τον υπολογιστή ξεκινανε οι ανεμιστήρες, αναβουν και τα ledακια τους και μετα απο 2-3 δευτερα κλεινουν. Κανεις αλλος που να ειχε τετοιο προβλημα ? Το aerogate ειναι αγορασμενο απο checkmate πριν απο 1-2 μήνες περίπου. Να το στείλω πίσω λέτε ?

Σπαστηκα τωρα:TD: :TD:

Link to comment
Share on other sites

εχω το ιδιο προβλημα, τελικα εφταιγε το καλωδιο που εδινε ρευμα στο αερογκατε, κουνοντας το, εστρωνε....

αλλα σε σενα μηπως δεν τα σηκωνει το ραιλ σου ?

γιατι αν ξεκινας και λειτουργει και μετα πεφτει... μου φαινεται σαν να μη φτανει το ρευμα...

ελαφρυνε λιγο το ραιλ βγαζοντας μερικα απο πανω

και δοκιμασε ξανα...

Link to comment
Share on other sites

Το προβλημα δεν πρεπει να ειναι στο τροφοδοτικο αλλα στο αερογκατε γιατι οταν βαζω τους ανεμιστηρες στην πρωτη θεση δουλευουν μια χαρα

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.