Jump to content

παιδια προβλημα με μητρικη


g_0x
 Share

Recommended Posts

παιδια εβαλα τον νεο επεξεργαστη πουηρθε στα χερια μου,εναν barton 2500+ και ενω ολα ηταν καλα παω να το βαλω το πισι να λειτουργησει και ακουγεται ενας ηχος απο το ηχειο του πισι σαν σειρηνα.εχω μητρικη gigabyte.εβαλα και τον προηγουμενο επεξεργαστη πανω και τα ιδια.εβγαλα και τις ραμ και παλι τα ιδια.τι εγινε?χαλασε καμια μητρική?

Link to comment
Share on other sites

αντε ρε παιδια.κανεις?χωρις επεξεργαστη παντως δεν κανει καθολου θορυβο.πειτε καμια ιδεα γιατι δεν εχω λεφτα και για μητρικη...

Link to comment
Share on other sites

απο οτι αντιλαμβανομαι μαλλον τα εφτυσε η μητρικη απο δικια μου λαλακια.

εχω δυο περιπτωσεις.

α)να βρω καμια μεταχειρισμενη μητρικη απο εδω?

β)να πουλησω οτι εχω απο πισι και να μεινω με το λαπτοπ (οχι τιποτε ιδιαιτερο απο επιδοσεις) και μετα το στρατο (φλεβαρι μπενω) να κανω κατι σε οτι νεο εχει βγει τοτε?

Link to comment
Share on other sites

πολονε το κακο ειναι οτι δν πειραξα καλωδια...τον σκληρο τον εβγαλα και τον ξαναβαλα αφου σφειριζε...μετα παλι τα ιδια...μνημες μια απο τα ιδια....μαλλον κουνησα καταλαθος κανα πυκνοτη...γαμω την γκαντεμια μου ρε γαμοτο...παιδες παντως οποιο εχει σοκετ Α κατι...ζηταω αν πατε στη ζητηση...

Link to comment
Share on other sites

clear cmos να υποθέσω έκανες ανάμεσα στην αλλαγή CPU;

Ο ήχος από το μεγαφωνάκι της μητρικής μπορεί να σου δείξει που εντοπίζεται το πρόβλημα, ανάλογα το bios award κλπ, ψάξε για τους κωδικούς. Λογικά θα είναι η cpu.

Link to comment
Share on other sites

και την παλια να βαλω παλι τα ιδια.μετα απο μερικα δευτερολεπτα κλεινει το πισι.δεν αναβει οθονη.πως θα κανω clear cmos?

Link to comment
Share on other sites

Βγαλε την μπαταρια , μετρα μεχρι το 10 και ξαναβαλτην στην θεση της....

Δοκιμασε να ξαναβαλεις τον cpu , μηπως δεν παταει καλα στο σοκετ....

Link to comment
Share on other sites

Ή μήπως δεν έχει κάτσει καλά η ψύκτρα...το έχω δεί κι αυτό σε socket A, να μην παίρνει μπρός με τίποτα και η ψύκτρα δεν ήταν σωστά τοποθετημένη τελικά...

Λογικά εκτός από τον τρόπο που λέει ο tomhel από πάνω η μητρική σου θα έχει και ενα "Clear CMOS" jumper, στο οποίο αλλάζεις θέση και κάνει reset το BIOS.

Link to comment
Share on other sites

εβγαλα τη μπαταρια.εκανα clear cmos...τιποτε.η σειρηνα ακομα.μαλλον πως το προβλημα τελικα ειναι της μητρικης...και με τη ψυκτρα στην αρχη το ιδιο εκανε.κ χωρις ψυκτρα να πας να τον ανοιξεις παλι τα ιδια.να προλαβει να ζεσταθει με τιποτε γιατι κλεινει αμεσως.θα δοκιμασω τον επεξεργαστη σε αλλη μητρικη αν μπορεσω και αν λειτουργει θα δω τι θα κανω.σκεφτηκα μια αλλη ιδεα.να πουλησω επεξεργαστη και ψυκτρα.με τα λεφτα να παρω μια asrock dual 939 sata2 ετσι λεγεται.στα 55Ε ειναι.και παιρνει agp kai pciX,ddr και 64μπιτους.σε επιδωσεις που ειδα ειναι λιγο πιο κατω απο μια καλη αμπιτ.οποτε με λιγα λεφτα αλλαζω σοκετ.και οταν μαζεψω ακομα λιγα παιρνω εναν Χ2.τι λετε?μεχρι τοτε τη δουλεια θα τη κανει το λαπτοπ...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...