Jump to content

Χαζομαρούλες 7300GS


dfragos
 Share

Recommended Posts

Έχω ένα μηχάνημα, Gigabyte GA-965P-DS4, έναν 6600 πάνω, με 4GB RAM και κάρτα γραφικών MSI ΝΧ7300GS-TD256Ε

Με τα χίλια ζόρια τελικά το μηχάνημα παίζει μια χαρά με Windows 2003 Standard Edition.

Όλα καλά μέχρι που πάω να περάσω drivers nvidia. Παίζει μια χαρά με τους default drivers των windows, αλλά εννοείται χωρίς acceleration. Έβαλα DirectX 9.0c, έβαλα τους 93.71, έβαλα τους 84.91, έβαλα όσους drivers δίνει η MSI αλλά κάθε φορά που κάνω Reboot για να περάσει κανονικά τους drivers μαμίεται το σύμπαν.

Κολλά το PC, δείχνει μαύρες οθόνες, δείχνει μισοτελειωμένα γραφικά, κοινώς δε δουλεύει.

Οποιαδήποτε βοήθεια παραπάνω από καλοδεχούμενη πριν το σπάσω... :blink:

Link to comment
Share on other sites

Πριν περασεις τουυς καινούργιους απεγκαθιστάς του ήδη υπάρχοντες; μπες safe mode, καθάρισε προηγούμενες εγκαταστάσεις και τρέξε και έναν registry optimizer μήπως μένουν τίποτα εγγραφές που δεν πρέπει...

Link to comment
Share on other sites

Αρχική απάντηση από regent [Σήμερα, στις 19:10]

Πριν περασεις τουυς καινούργιους απεγκαθιστάς του ήδη υπάρχοντες; μπες safe mode, καθάρισε προηγούμενες εγκαταστάσεις και τρέξε και έναν registry optimizer μήπως μένουν τίποτα εγγραφές που δεν πρέπει...

Καθαρό είναι, λόγω του driver cleaner. Κάθε φορά που δοκίμαζα άλλους drivers, έπεφτε και καθάρισμα.

Link to comment
Share on other sites

Τελικά η λύση σε όλα τα προλήματα δόθηκε με windows xp 64bit...

Τί να πω... πρώτη φορά δοκίμασα όλα τα λειτουργικά της Microsoft μέσα σε 4 μέρες...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...