Jump to content

Πρόβλημα με 8800 gtx


gkourk
 Share

Recommended Posts

έχω μια Point of view 8800 gtx και αντιμετοπιζω το παρακάτο πρόβλημα μετά απο 3ης εβδομαδας λειτουργίας χωρίς προβλημα ξαφνικα γεμίζει η οθώνη pixel η οθώνη ειναι μια 30 dell

αθτο το κάνει random δεν ειναι αναγκει να παιζω παιχνίδια

τι φταίει

το σύστημα μου ειναι το παρακάτο:

cpu 6600

gpu POV 8800gtx

HDD 2 x wd raptor 36 raid 2 x wd 250 gb

motherboard Asus P5w dh deluxe

ram 2gb ocz @ 800

monitor Dell 3007

psu 580 hiper

Link to comment
Share on other sites

Στο κάνει παντού αυτό?......Όταν παίζεις παιχνίδια παρατηρείς τίποτα παράξενο?.....’ρχισε "ξαφνικά" ή έδειξε κάποια δείγματα πρώτα?.....

Link to comment
Share on other sites

Οχι τίποτα το παράξενο την πέμπτη το βραδυ δούλεύε κανονικά και την παρασκεύη άρχισε να το κάνει δεν ειχα αλαξει τιποτα στο σύστημα

λες να φταιει τροφοδοτικό

το θέμα ειναι οτιότανα το κανει δεν κολάει ο υπολογιστεις απλα πρεπει να τον κλίσω όταν τον ξανανοιγω πρεπει να μπο στο bios και μετα λειτοθργεί κανονικά μεχρι την επόμενη φορά

Link to comment
Share on other sites

Το τροφοδοτικό σίγουρα δεν φταίει τουλάχιστον σε αυτό το συμβάν...... ;)

Κλείστα όλα - και βγάλε και φις/πρίζες - βγάλτην και ξαναβάλτην μέσα πιέζοντάς την καλά να μπεί στη βάση της........Δες μήπως δε πάταγε καλά μέσα..........Η επόμενη κίνηση είναι να τη βάλεις στο ΑΛΛΟ slot της μητρικής (και ας είναι x4)......Ξαναδοκίμασε και στο άλλο slot και αν σου ξανακάνει τα ίδια, στείλτην αδιάβαστη...... ;)

Υ.Γ. Αυτό στο κάνει ΑΚΟΜΑ και όταν είναι "παγωμένη"?.....Εννοώ όταν έχεις κλειστό τον υπολογιστή και μετά από ώρες τον ανοίγεις ή αφού είναι ανοικτός μετά από ώρα?........και αν ναι μετά από ώρα, μετά δε φεύγουν σε κάποια φάση ή είναι συνέχεια εκεί μέχρι το επόμενο reboot?......

Link to comment
Share on other sites

το κάνει μετα απο λιγο και εγω σκευτικα την θερμοκρασία αλλα δεν νομίζω γιατι την δοκίμασα στο 3dmark και δεν το έκανε και μετά στο άσχετο το έκανε απο τα παραπάνω μονο την αλαγή του slot δεν έχω κάνει 8α την δοκιμάσω το απογευμα και θα σου πω και εγώ σκευτομε να την στείλω αλλα δεν ξερω αν 8α αντιμετοπίσουν το ίδιο πρόβλημα οταν της κάνουν τα τεστ δεδομένου οτι εγώ δουλευώ σε τεράστια αναλυση

μήπος φταίνε οι drivers???

Link to comment
Share on other sites

Οι drivers ειναι , και λυνετε με το να κανεις ξαναεγκατασταση τους drivers καθε φορα που βαζεις καποια νεα 3d εφαρμογη ή την τρχεις για πρωτη φορα.To παραπανω ισχυει με τους 97.02

Link to comment
Share on other sites

Δυστηχώς δεν ειναι οι drivers γιατι και μετα απο format το εκανε πάλι πρεπει να ανεβάζει θερμοκρασία δεν μπορω ομως να καταλαβω γιατι το εκανε μετα την τριτη εβδομαδα

την εβαλα να τρεξει στο 3d mark με όλα στο full σε αναλυση 2560 χ 1600 και μετα το δευτερο test το ξανακανε αλλα αυτη τη φορα παρατήρισα οτι η καρτα δεν εστελνε σημα αν δεν περναγαν 2 - 3 λεπτα.

Tο pc κατα τα αλλα ανοιγε κανονικα χωρίς να κανει διαφορα μπιπ οτι κατι δεν παει καλα οπότε λογικα μαλλον θερμοκρασια ειναι

την εχω πακετάρει και αυριο την παω πίσω

και τωρα ντρεπομε να αντικρισω την οθωνη μιασ και απο 8800 gtx επεσα se 6600 gt

Link to comment
Share on other sites

Η καταναλωση της καρτας ειναι 363w (full load) ενω αν κοιταξεις το Hiper στο πλαι

θα δεις οτι στην 12αρα δινει συνολο 360w. Ψαχτο λιγο παντος αν εχεις

καποιο φιλο σου με δυνατοτερο τροφοδοτικο (στο συνολο της 12αρας βεβαια)

και αν κανει τα ιδια κολπα τοτε εισαι ετοιμος για το κολπο;)

Link to comment
Share on other sites

Αρχική απάντηση από Panansas [Σήμερα, στις 01:56]

Η καταναλωση της καρτας ειναι 363w ...

Όλου του συστήματος είναι 363.... Μην τα παραλέμε...

Link to comment
Share on other sites

Αρχική απάντηση από vdeseris [Σήμερα, στις 01:58]

Όλου του συστήματος είναι 363.... Μην τα παραλέμε...

Και παλι αφου του ζηταει στα 12 να εχει 30Α

http://www.extreme.outervision.com/psucalculator.jsp

Ας κανει και ενα τεστ να δη που βρισκετε:)

Link to comment
Share on other sites

Δοκιμασες να βγαλεις την ψυκτρα και να την επανατοποθετησεις αφου πρωτα αλλαξεις την θερμαγωγιμη;

Θεμα οδηγων υπαρχει περιπτωση να ειναι αλλα καλο θα ηταν να μας το ξαναεξηγησεις τι ακριβως εννοεις οταν λες γεμιζει η οθονη Pixels.. Artifacts ή καθετες και οριζοντιες γραμμες να σαρωνουν την οθονη; Οι οδηγοι ειναι προβληματικοι και βγαζουν πολλα κουλα και σε ανυποπτες στιγμες..

Τροφοδοτικο δεν παρουσιαζονται τετοια προβληματα απο ελλειψη ισχυος υπερχλωμο το κοβω να ειναι αυτο..

Υπαρχει μια μικρη περιπτωση να προκειται για μια απο τις καρτες με το ελλατωματικο resistor..

Θα πρεπει να κοιταξεις στο pcb επανω εαν εχει πανω το resistor 68c αντι για το 40c..

Δες εδω πιο αναλυτικα απο ενα χρηστη που ειχε τετοιο προβλημα..

http://www.nvnews.net/vbulletin/showthread.php?t=8061

Τσεκαρε αυτα πρωτα να σιγουρευτουμε και τα ξαναλεμε

Link to comment
Share on other sites

Αρχική απάντηση από Vadergr [Σήμερα, στις 11:42]

Λετε να ειναι οι πρωτες με τον πυκνωτη? :p

Βρε πάρε μΑΤΙ!:D

Στο εξωτερικό υπάρχουν αρκετά threads και είναι πραγματικά μεγάλο το πρόβλημα με τον πυκνωτή.Αλλή μία προβληματική παρουσίαση κάρτας μετά και το πρόβλημα overheating με την 7900GTX.

Link to comment
Share on other sites

τελικά είχε προβλημα η κάρτα

την πήγα πίσω στα multirama και μεσα σε μιαημερα με πείραν τηλ για να μου την αντικαταστήσουν

μπραβο τους δεν περιμενα να με πάρουν τόσο γρήγορα τηλ

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...