Jump to content

Τρελο προβλημα


spH3RiCal
 Share

Recommended Posts

Μου εφεραν ενα ασυρματο ποντικι και το συνεδεσα στο βασικο pc.. Ολα οκ αλλα τελικα αποφασισα να το βαλω στο 2ο pc που εχω.. Ολα οκ και εκει. Κλεινω το βασικο pc και οταν αυτο ξανανοιγει κολλαει εντελως. Κανω restart και μολις εμφανιζεται το desktop (χωρις τα εικονοδια) κολλαει παλι. Ξανα restart. Τοτε στο boot των windows βγαζει blue screen.. Οπα λεω μνημες.. Δοκιμαζω ενα ενα τα dimms οκ και τα 2.. Αλλα στο booting εβγαζε καθε φορα την ιδια blue screen.. Εν τω μεταξυ μου εβγαζε το μηνυμα να διαλεξω αναμεσα σε safe mode κτλ.. Αν εβαζα safe mode μου εβγαζε μια λιστα με drivers που ειναι μεσα στο system 32 και μετα παλι blue screen. Κανω ενα bios reset (τσαμπα ειναι ουτως η αλλως) και οταν ξεκιναει μου βγαζει οτι λειπει το hal.dll η ειναι κατεστραμενο και δε μπορουν να ξεκινησουν τα windows.

Βλεποντας ολο αυτο και επειδη το τελευταιο πραγμα που εκανα ηταν να βαλω το ποντικι επεγκατεστησα τους drivers απο μικρο και δουλευα το mouse ετσι..

Το 2ο pc δε παιρνει sata οποτε εβαλα το δισκο του μικρου στο μεγαλο για να αντιγραψω το dll μπας και δουλεψει.. Πανε να bootαρουν τα windows και εμεινε στη φαση που ειναι το λογοτυπο με τη μπαρα μου γεμιζει.. Γεμιζε γεμιζε ποση ωρα ε λεω δε θα κανει τιποτα (θα φταιει που τα windows ειχαν γινει instal σε αλλο συστημα) και το κλεινω.. Βαζω το δισκο παλι πισω παω να το ανοιξω και νατη η blue screen που μου εβγαζε στο αλλο..

Τι γινεται ρε παιδια??? Εγω ενα ποντικι εβαλα...

Παρατηρησεις: Το 2ο pc δουλευε κανονικα και μετα απο κλεισιμο ολα οκ. Μολις εβαλα το δισκο στο αλλο pc και μετα παλι πισω αρχισε το προβλημα..

Πριν το κλεισω το βασικο pc δουλευε επισης μια χαρα ακομα και με 2 mouse.

To μυνημα οτι λειπει το hal.dll μου το εβγαλε μια φορα (μετα το reset). Μετα παλι οι κλασσικες blue screens..

Στο safe mode μου βγαζει μια λιστα με τετοιες γραμμες --> multi(0)disk(0)rdisc(0)partition(1)windows/system32/(αρχεια με τη λεξη driver).sys και μετα blue screen.

Η blue screen λεει πανω unmountable_boot_volume.

Κανενα pc δεν ειναι o/ced.

Δοκιμασα να απενεργοποιησω τις usb αλλα τιποτα.

Το προγραμμα που εγκατεσυησα ηταν το intelpoint 5.5 που ηταν μαζι με το mouse στη συσκευασια.

Link to comment
Share on other sites

αν σου βγάζει συνέχεια ότι λείπει το hal.dll θες ξανά εγκατάσταση windows.

πετυχαίνει αν το περάσεις από άλλο pc βάζοντας το δίσκο ως slave.

μετά όμως θέλει να μπεις σε safe mode και να κάνεις restore system για να έχεις το κεφάλι σου ήσυχο.

αν το 2ο pc δεν είναι ίδιο ο δίσκος δεν θα ξεκινήσει με τα windows επάνω και θα κολλάει. πρέπει το σύστημα να είναι ίδιο ή σχεδόν ίδιο πχ, να βάλεις το δίσκο σε ίδια μητρική από 3,2 σε 3,4 pentium πχ.

τώρα στο προκείμενο με το ποντίκι. λίγο δύσκολο να στο έκαναν αυτό oi drivers πιστεύω αλλά επειδή όλα γίνονται στην επόμενη μπλε οθόνη γράψε ακριβώς εδώ τι λέει για να δούμε στο νετ τι ακριβώς πρόβλημα υπάρχει

Link to comment
Share on other sites

Ναι μια φορα μετα απο reset.. Eν τω μεταξυ ολη φαση με την ανταλαγη δισκων εγινε ως εξης: Ο δισκος του μικρου αφου δουλευε μια χαρα ειπα να τον βαλω στο μεγαλο να μπω απο εκει στο partition με τα χαλασμενα windows να αντιγραψω τα dll.. Τον εβαλα σε cable select (cs ειναι και στο μικρο pc) στη θεση του αλλου ide που ηταν και αυτος cs. Παει να bootαρει και μενει στην οθονη μου φορτωνουν τα windows. Κλεινω το pc βαζω το δισκο πισω και ειδα οτι εβγαζε και αυτος το ιδιο προβλημα.

Η blue screen γραφει: http://i125.photobucket.com/albums/p73/spH3RiCal/PICT0861copy.jpg τπυ μεγαλου http://i125.photobucket.com/albums/p73/spH3RiCal/PICT0860copy.jpg και του μικρου

Τωρα ειδα και εγω οτι ειναι διαφορετικες σε καθε pc..

Link to comment
Share on other sites

αυτό για το unmountable

http://support.microsoft.com/default.aspx?scid=kb;en-us;555302

για την πρώτη οθόνη η microsoft έχει κάτι αντίστοιχο

http://support.microsoft.com/?kbid=330134 όχι όμως ακριβώς το ίδιο που θες. ψάξε και θα βρεις και το ίδιο μάλλον.

Link to comment
Share on other sites

Για το 2ο λεει οτι μπορει να ευθηνεται το roxio goback.. Aπο οτι εψαξα εχει σχεση με την symantec. Ομως εγω δεν εβαλα και δεν ειχα κανενα προγραμμα της..

Και αλλη μια παρατηρηση. Το μικρο pc δεν ειχε service pack ενω το μεγαλο ειχε το 2.

Link to comment
Share on other sites

ναι όπως έχω γράψει και επάνω είναι αντίστοιχο και όχι ίδιο με αυτό που θες. ψάξε λίγο στη γνωσιακή βάση δεδομένων να βρεις το αντίστοιχο δικό σου.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...