Jump to content

Nvidia 8800 ForceWare 97.44 drivers πρόβλημα !!!


Alkis27
 Share

Recommended Posts

Παιδιά γεια χαρά ! Προχθές αγόρασα μια κάρτα γραφικών 8800 GTS. Εχοντας κάνει uninstall τους drivers μιας 7900GT που είχα , εγκατέστησα τους νέους ForceWare 97.44 μετά την τοποθέτηση της νέας 8800. Ενώ η κάρτα παίζει μια χαρά, στο "ΝVidia control panel" δεν φαίνεται καμιά επιλογή !!! Δηλαδή όταν το ανοίγω λέει στο παράθυρο "Επιλογή κατηγορίας" και απο κάτω δεν έχει τίποτα !!!

Δοκίμασα και τους ξαναεγκατέστησα αλλά τίποτα... Τα Nvidia settings κάτω δεξιά στην ώρα λειτουργούν μια χαρά.. Στο Nvidia control panel όμως δεν φαίνεται καμιά επιλογή !! Μήπως μπορεί να ξέρει ή να σκεφτεί κανείς τί μπορεί να φταίει και τί να κάνω ?

Link to comment
Share on other sites

Αρχική απάντηση από def [Σήμερα, στις 20:54]

δεν φταει τιποτε,απλως ετσι ειναι

Τί εννοείς "έτσι είναι" ? Πού είναι οι ρυθμίσεις του nvidia control panel ?

Link to comment
Share on other sites

Αρχική απάντηση από Alkis27

Τί εννοείς "έτσι είναι" ? Πού είναι οι ρυθμίσεις του nvidia control panel ?

σε αυτους τους drivers δεν μπορεις να δεις θερμοκρασιες εχει μονο ΑΛΛΑΓΗ ΡΥΘΜΙΣΕΩΝ ΕΙΚΟΝΑΣ ΜΕ ΠΡΟΕΠΙΣΚΟΠΙΣΗ

Link to comment
Share on other sites

Αρχική απάντηση από def [Σήμερα, στις 22:10]

σε αυτους τους drivers δεν μπορεις να δεις θερμοκρασιες εχει μονο ΑΛΛΑΓΗ ΡΥΘΜΙΣΕΩΝ ΕΙΚΟΝΑΣ ΜΕ ΠΡΟΕΠΙΣΚΟΠΙΣΗ

Μα σου λέω εμένα το Nvidia control panel είναι κενό ! Δεν έχει τίποτα μέσα ! Πού είναι οι ρυθμίσεις ???

Link to comment
Share on other sites

Αρχική απάντηση από Alkis27

Μα σου λέω εμένα το Nvidia control panel είναι κενό ! Δεν έχει τίποτα μέσα ! Πού είναι οι ρυθμίσεις ???

για βγαλτο και ξαναπερασετο,και πες μας τι εγινε

Link to comment
Share on other sites

Αρχική απάντηση από Alkis27 [Σήμερα, στις 20:28]

Μα σου λέω εμένα το Nvidia control panel είναι κενό ! Δεν έχει τίποτα μέσα ! Πού είναι οι ρυθμίσεις ???

Δώσε μας κανένα Print Screen να δούμε τι ενοείς....:D

Link to comment
Share on other sites

Κορυφαίοι οι drivers της Nvidia λέμε!:p

Εγώ προτείνω απεγκατάσταση των οδηγών συν καθάρισμα με drivercleaner και καινούργια εγκατάσταση των οδηγών.Αν δεν δουλέψει αυτό κατέβασε πάλι τους οδηγούς.

Link to comment
Share on other sites

Αρχική απάντηση από chill-out [Σήμερα, στις 14:22]

Το ιδιο προβλημα ειχα (και εχω και γω) απλα το αλλαξα και εβαλα το classic menu και ολα οκ.

Απο πού το αλλάζεις σε classic ??

Link to comment
Share on other sites

Αρχική απάντηση από Alkis27 [Σήμερα, στις 19:14]

Απο πού το αλλάζεις σε classic ??

Ξέχνα την ερώτηση μου.. απλά εμένα δε μου εμφανίζει τίποτα εκεί ... θα δοκιμάσω να κάνω clean uninstall

Link to comment
Share on other sites

ΠΑΙΔΙΑ ΤΑ ΚΑΤΑΦΕΡΑ ! Εβαλα το Coolbits και εμαφνίστηκε το παλιό menu μια χαρά... το καινούριο δεν εμφανίζεται ακόμα αλλά δε με ενδιαφέρει...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...