Jump to content

πρόβλημα με pc...


Recommended Posts

ο υπολογιστής ενώς φίλου μου στην αρχή λειτουργούσε μια χαρα και όλος τυχαίως την επόμενη φορά που πήγε να τον ανοίξει η οθόνη δεν έδινε σήμα, δέν λειτουργούσε το 1 drive ούτε το ποντικί και το πληκτρολόγιο του και δεν ακουγόνταν εκείνο το χαρακτηριστικό bip στην αρχή όταν φορτώνει ο ύπολογιστής καίκε τπτ ή φταει τπτ άλλο ευχαριστώ...

Link to comment
Share on other sites

Δώσε μας κάποια στοιχεία του υπολογίστη για να μπορέσουμε να σε βοήθησουμε.

Μηπώς πείραξε τπτ στα Win?Μήπως δεν χρησιμοποιούσε antivirus?

Link to comment
Share on other sites

λοιπόν antivirus δεν χρησιμοποιούσε η μητρική του απο ότι θυμάμε είναι μητρική 4 χρόνων ο επεξεργάσητς intel pedtium sta 3 και ι καρτα γραφικών Ati radeon 9600XT και η μνήμες 2χ512 133 απο ότι θυμάμε όχι δεν πείραξε κάτι στα win αλλα δεν τον πρόσεχε κιόλας...μήπως φτάει το τραφοδοτικό τι να κάνω για να λειτουργήσει ξανα...i need your help...!

Link to comment
Share on other sites

στα win μπαινει? βγαλε τα dvd και τον σκληρο τον ενα. ασε μονο το σκληρο με τα win αμα παιξει τοτε το τροφοδοτικο πεθανε. μπορει και να μη πιασει αλλα αν πιασει τοτε δε μπορει να δωσει οσο πρεπει για να λειτουργησουν ολα τα υποσυστηματα

Link to comment
Share on other sites

δε θελω να σε απογοητευσω αλλα κατι μου μυριζει καμενο!Ξεκινα απο τροφοδοτικο και μετα ακολουθα αυτα που σου λεει απο πανω ο σακης

Link to comment
Share on other sites

Το ίδιο πρόβλημα είχα και γω, και αφού τα άλλαξα όλα (τροφοδοτικά,μνήμες κτλ,) δοκίμασα cmos, βγάλσιμο μπαταρίας δεν γινόταν τίποτα.

Τελικά είχε κρεμάσει απο το βάρος η aftermarket ψύκτρα που είχα βάλει στο cpu και μόλις βίδωσα λίγο πιο σφιχτά τα 2 allen από την πάνω μεριά δούλεψαν όλα κανονικά.

Link to comment
Share on other sites

δοκίμασα διαφορες παραλαγές εβγαλα την vga του τιν εβαλα σε μενα δούλεψε μία χαρα εβαλα την δικια μου στο δικό του τπτ εβγαλα τις μνήμες παλι τπτ εβλαλα τις δικές μου στο δικό του τπτ παλι εβαλα το δικό μου τροφοδοτικό στο δικό του παλι τπτ δεν εδινε σημα να ανοιξει η οθονη δοκίμασα με το δικό μου τροφοδοτικό και μονο με τον σκληρο και παλι δεν ακούγονταν τπτ...λετε να καικε η μητρική?

Link to comment
Share on other sites

Μαλλον δεν καταλαβες ακριβως τι πρεπει να κανεις!Αρχικα βγαλε τα ολα και ασε πανω μονο τον επεξεργαστη!Ξεκινα μετα τον υπολογιστη.Λογικα θα πρεπει να σου κανει ενα μπιπ - μπιπ.Αν δε στο κανει αυτο σημαινει οτι ειτε εχει καει η μητρικη ειτε το cpu.Ξεκινα με αυτο και βλεπεις

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.