Jump to content

Το νέο PC ήρθε και άρχισαν τα προβλήματα


Recommended Posts

Το νέο PC ήρθε και άρχισαν τα προβλήματα. :help2:

Το ανάβω για 1η φορά, εμφανίζει το λογότυπο της ASUS και επιλογές Del για setup, Τab για Bios αλλά απο εκεί και πέρα δέν έγινε τίποτα.Κάνω restart αλλά πλέον δέν ανάβει η οθόνη ούτε βλέπω να παίρνουν ρεύμα πληκτρολόγιο/ποντίκι.

Περιμένω μερικά λεπτά μπάς και γίνει τίποτα και η ZALMAN 9700 NT σταματάει να λειτουργεί(μετά απο 2-3' αναμονής για να δώ τι θα γίνει).Αυτό ίσως οφείλεται στο ότι ο υπολογιστής δέν δουλέυει full και ψύχεται επαρκώς?

Link to comment
Share on other sites

Δοκιμασε να κανεις ενα Clear CMOS

Δλδ βγαλε την μπαταρια την μητρικης για δυο λεπτα (αφου βγαλεις το πισι απο την πριζα) ;)

Μετα βαλε πισω την μπαταρια και δες τι θα γινει :T:

Link to comment
Share on other sites

Στήν αρχή δέν το πίστευα ότι ο υπολογιστής μπορεί να έχει έρθει ημιτελείς αλλά τελικά κάποια καλωδιάκια που δέν καταλήγουν πουθενά πολύ με προβληματίζουν.;)

πχ.αριστερή γωνία κοντά στο παράθυρο micro SW.προφανώς αφορά κάποιο μικρόφωνο.Αρκετά τέτοιου τύπου καλώδια είναι μαζεμένα στην κορυφή του Soprano στο σημείο που είναι να μπεί το 1ο DVD.

Link to comment
Share on other sites

Case: Thermaltake VB1000 Soprano Black

Tροφοδοτικο: ENERMAX 600W

CPU INTEL CORE 2 DUO E6600 2.4 GHz 4MB BOX

Cooler: Zalman 9700 NT

Motherboard: ASUS P5W DH Deluxe

RAM: Supertalent Kit DDR2 800

GPU:XFX GEFORCE 8800GTS PVT80GGHF9 320MB PCI-E

HD:HD SEAGATE 500GB SATA II

Link to comment
Share on other sites

Αρχική απάντηση από Vasilis 07 [Σήμερα, στις 18:54]

Το νέο PC ήρθε και άρχισαν τα προβλήματα. :help2:

Το ανάβω για 1η φορά, εμφανίζει το λογότυπο της ASUS και επιλογές Del για setup, Τab για Bios αλλά απο εκεί και πέρα δέν έγινε τίποτα.Κάνω restart αλλά πλέον δέν ανάβει η οθόνη ούτε βλέπω να παίρνουν ρεύμα πληκτρολόγιο/ποντίκι.

Περιμένω μερικά λεπτά μπάς και γίνει τίποτα και η ZALMAN 9700 NT σταματάει να λειτουργεί(μετά απο 2-3' αναμονής για να δώ τι θα γίνει).Αυτό ίσως οφείλεται στο ότι ο υπολογιστής δέν δουλέυει full και ψύχεται επαρκώς?

κοιτα μηπως δεν ειναι καλα τοποθετημενη η ψυχτρα στον επεξεργαστη.

Link to comment
Share on other sites

Όντως κοίτα την ψήκτρα του επεξεργαστή εάν έχει τοποθετηθεί σωστά την έβαλες εσύ? Εάν ναι από θερμοαγώγιμη πάστα πόσο έβαλες? Η 9700 έχει δικιά της που μπαίνει με το πινελάκι της , δοκίμασε να βγάλεις την ψήκτρα και ξανά τοποθέτησε την με την δικιά της πάστα ή με μια artic silver .

Link to comment
Share on other sites

Αρχική απάντηση από pavou [Χθες, στις 23:46]

Όντως κοίτα την ψήκτρα του επεξεργαστή εάν έχει τοποθετηθεί σωστά την έβαλες εσύ? Εάν ναι από θερμοαγώγιμη πάστα πόσο έβαλες? Η 9700 έχει δικιά της που μπαίνει με το πινελάκι της , δοκίμασε να βγάλεις την ψήκτρα και ξανά τοποθέτησε την με την δικιά της πάστα ή με μια artic silver .

H ψύκτρα όπως και ο ολόκληρος ο υπολογιστής μου ήρθε έτοιμος απο το Πλαίσιο.

Δηλ. δέν υπάρχει περίπτωση να σταματάει εεπιδή ο υπολογιστής υπολειτουργεί ή επειδή δέν έχει γίνει κάποια σωστή ρύθμιση.

Βέββαια το κυρίως θέμα που με απασχολεί είναι γιατί δέν ξεκινά καθόλου (πέραν της 1ης φοράς) και βλέπω μια μάυρη οθόνη.:(

’ν θυμάμαι καλά όταν τον άναψα για 1η φορά ακούστηκε 1 μπιπ όπου σύμφωνα με το manual σημαίνει Keyboard Controller error ή refresh time error.Τί ελέγχω?

Link to comment
Share on other sites

Αρχική απάντηση από greekfragma [Σήμερα, στις 00:15]

1 μπιπ κατα την εκκινηση σημαινει οτι το συστημα ανοιξε κανονικα.

νομιζω οτι καπου τα εχεις μπερδεψει.....τις συνδεσεις των καλωδιων τις εχεις κανει σωστα?

Όπως είπα ήρθε έτοιμο.Τα μόνα που σύνδεσα είναι το καλώδιο τρφοδοσίας,οθόνη,ποντίκι,πληκτρολόγιο.

Τί να κοιτάξω καλύτερα μπάς και βρώ καμία άκρη?

Clear CMOS δέν έχω κάνει ακόμα.Λέτε να αλλάξουν οι ρυθμίσεις του BIOS άν και απο την στιγμή που δέν εγκατέστησαν λειτουργικό δέν νομίζω να σχολήθηκαν με αυτό.

Link to comment
Share on other sites

άν και απο την στιγμή που δέν εγκατέστησαν λειτουργικό δέν νομίζω να σχολήθηκαν με αυτό.

Συγνώμη δεν ήρθε με προεγκατεστημένο λειτουργικό ? Δεν έχει Windows ?

Link to comment
Share on other sites

Κανε bios reset κοιταξε καλα αν τα εχεις συνδεση ολα σωστα και αν εχει κουμποσει καλα ι ψυκτρα με τον επεξεργαστη! και κοιτα καλα ολα τα καλοδια! λογικα αφου χτυπαει το biper τα εξαρτιματα δεν εχουν προβλιμα...κατι εσυ κανεις λαθος!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.