Jump to content

Albatron 7600GS πρόβλημα.


Recommended Posts

Λοιπόν η ιστορία έχει ως εξής:Έχω ένα παλιό σύστημα (P4 1.8@2.4, 1GB Ram, GF FX5200 και 2 σκληρούς:ένα 120GB + 40GB),αποφάσισα προχτές να πάω να αγοράσω μία κάρτα γραφικών και και κατέληξα στην συγκεκριμένη(Albatron 7600GS,αγορασμένη απο το πλαίσιο).Γυρνάω σπίτι βγάζω την παλιά και βάζω την καινούρια,περνάω το έξτρα ρεύμα,βάζω drivers και όλα καλά...μέχρι που κάνω εγκατάσταση το Infernal και διαπιστώνω οτι μετά από κανά λεπτό μου βγάζει artifacts αν λέγονται έτσι,πατήστε πάνω στη εικόνα για να δείτε:96796996194396296494396ch5.th.jpg

Να δοκιμάσω άλλο παιχνίδι να δω λέω μετά και βάζω το RainbowSix:Las Vegas και πάλι αντιμετωπίζω το ίδιο πρόβλημα.Έκανα μέχρι και format,πέρασα παλιότερους οδηγούς αλλά πάλι το πρόβλημα συνεχίζει..:cry: Τι να κάνω??

Υ.Γ. Να φταίει το τροφοδοτικό μου??Είναι 350Watt,επίσης το mobo μου υποστηρίζει agp4x ενώ η κάρτα 8x να φταίει αυτο?:help:

Link to comment
Share on other sites

Artifacts συνήθως βγαίνουν όταν ζεσταίνεται πολύ η κάρτα. Από αέρα στο κουτί πως πάμε;

Αν δεν έχεις ανεμηστήρια βάλε ένα να χτυπάει πάνω στην κάρτα και δοκίμσε πάλι ;)

Αλλιώς αν είσαι ΟΚ από ανεμηστήρες γύρνα την να στην αλλάξουν.

Link to comment
Share on other sites

και απο αέρα καλά νομίζω πάμε...έχω 2 ανεμιστήρες(1 μπροστά και 1 πίσω) και έχει και η καρτά ανεμιστηράκι δικό της!49 βαθμούς έχει απ'οτι είδα,καλά είναι?

Link to comment
Share on other sites

Έχεις φωρτώσει αρκετά έ;’λλα όπως είπε κ ο jpavly αυτα σύμβαίνουν όταν η θερμοκρασία υπερβαίνει κάποιο όριο...

Αν έχεις να δοκιμάσεις κάποιο άλλο τροφοδοτικό καλό θα ήταν...αλλά επειδη αυτο είναι λιγάκι δύσκολο θα σου πρότεινα να τη στείλεις πίσω....δεν χάνεις κ τίποτα.

Link to comment
Share on other sites

Για βγάλε την ψύκτρα και κοίτα τι λένε πάνω οι μνήμες.

Πολλές απο τις 7600 που χρησιμοποιούσαν μνήμες Hynix έβγαζαν artifacts.

2ον : RMA the biatch.

PS. Οι μνήμες πρέπει να φαίνοντε και χωρις να βγάλεις το cooler

Link to comment
Share on other sites

Αρχική απάντηση από GoriLLakoS [Σήμερα, στις 15:46]

Πολλές απο τις 7600 που χρησιμοποιούσαν μνήμες Hynix έβγαζαν artifacts.

Λες για αυτό να μήν μπορώ να κάνω o/c;θα το κοιτάξω...

Link to comment
Share on other sites

Αρχική απάντηση από GoriLLakoS [Σήμερα, στις 15:46]

Για βγάλε την ψύκτρα και κοίτα τι λένε πάνω οι μνήμες.

Πολλές απο τις 7600 που χρησιμοποιούσαν μνήμες Hynix έβγαζαν artifacts.

2ον : RMA the biatch.

PS. Οι μνήμες πρέπει να φαίνοντε και χωρις να βγάλεις το cooler

Samsung και όχι hynix gorillaz:cool:
Link to comment
Share on other sites

Samsung είναι οι μνήμες!Το δοκίμασα σε σύστημα με 400Watt τροφοδοτικό και δεν εμφάνισε κανένα πρόβλημα...πάω για τροφοδοτικό ε?

Link to comment
Share on other sites

Αρχική απάντηση από ss13

τι να πω και εγώ!!δεν ξέρω τι να κάνω...

Πρώτη φορά το βλέπω, ίσως έπαιξε ρόλο κάτι άλλο. Πάρε το 400άρι από το άλλο σύστημα και φόρα το πάνω στο δικό σου. Το ότι έχει 400άρι το άλλο δεν μου λέει κάτι, αν π.χ. είναι πιο βαρύ σύστημα από το δικό σου ;)

Αρχική απάντηση από xaxa1982 [Σήμερα, στις 13:41]

mia xara einai i thermokrasia tis kartas

Ήλπιζα ότι έως τώρα θα ήξερες ότι δεν γράφουμε Greeklish, αλλά μπα ε;

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.