Jump to content

Προβλημα σε 660HW-D1 και Win Vista


Recommended Posts

Καλημερα.

Αγορασα χτες το Zyxel 660HW-D1. Το εβαλα πανω στο desktop pc μου το οποιο τρεχει vista home prem. Παταγα να ανοιξει 192.168.1.1 και μετα απο 2 λεπτα μου πεταγε μηνυμα οτι δεν βρισκει την σελιδα.

Δοκιμασα αλλες πορτες του ρουτερ, τπτ.

Μολις εβαλα πανω το laptop (WinXP SP2), ανοιγω Explorer και χωρις να πατησω τπτ, μου ανοιξε σε δεκατα του δευτερολεπτου το κεντρικο μενου του modem. Εκανα ολες τις απαραιτητες ρυθμισεις που συνιθως κανω για πορτες και Static IP

Μετα τσεκαρω το desktop pc και παρατηρω οτι "βλεπει" Internet KANONIKOTATA και χωρις καθυστερισεις !!! ΔΟκιμαζω να μπω στο μενου, αλλα @@ !

Τι μπορω να κανω? Χρειαζομαι να επεμβαινω απο desktop pc και οχι τον φορητο !!!

Το μοναδικο που δοκιμασα ειναι να ακυρωσω το TCP/IP IPv.6 αλλα και αυτο δεν αλλαξε τιποτα !

Link to comment
Share on other sites

Είσαι σίγουρος ότι έχεις σωστά στοιχεία της σύνδεσης?

Για παράδειγμα αν ο router σου είναι στο 192.168.1.1 τότε πρέπει να έχεις:

IP: 192.168.1.X

SM: 255.255.255.0

Gateway: 192.168.1.1

DNS: 192.168.1.1 (ή απευθείας του provider)

’νοιξε ένα command prompt (Start > Run > cmd) και γράψε ipconfig να δεις τι IP έχεις πάρει και τα λοιπά στοιχεία.

Επίσης σιγουρέψου ότι δεν έχεις ρυθμίσεις για proxy :)

Link to comment
Share on other sites

Ναι, η 10.0.0.138 βγαζει στο μενου αλλα αναλογα με το modem. Παντως δοκιμασε και το ipconfig/all μεσα απο cmd. Θα τα δεις ολα! Συνηθως το DHCP Server ή το Default Gateway, δειχνουν την διευθυνση του router.

Link to comment
Share on other sites

Οι ρυθμισεις των ΙΡ ειναι 100% σωστες. Δεν θυμαμαι για το proxy. Ειχα βαλει αυτον της forthnet, αλλα δεν θυμαμαι να τον ειχα βγαλει...

Περισσοτερα το βραδυ!

Αν αλλος εχει καμια ιδεα, ευπροσδεκτος !

Link to comment
Share on other sites

Αρχική απάντηση από YDinopoulos

Οχι.

Η Forthnet εχει δικο της proxy (proxy.forthnet.gr με port 8080) και σου δινει ενα μικρο boost στο ανοιγμα σελιδων.

Ναι δεν έχει σημασία, πρέπει να δηλώσεις στον browser να εξαιρεί από τον proxy τις τοπικές IP.

Link to comment
Share on other sites

Είχα το ίδιο πρόβλημα με εσένα με το D3. Ενώ σε ΧΡ όλα καλά, στα vista δεν έλεγε να δουλέψει. Τελικά έφταιγε το DHCP καθώς τα vista δεν συνεργάζονταν καλά με το router και δεν μπορούσαν να δώσουν αυτόματα τις ρυθμίσεις.

Μόλις έβαλα καρφωτές τις ΙΡ όλα ρολόι!

Μια κι εγώ έχω forthnet δοκίμασε αυτές τις ρυθμίσεις στο ΤCP/IP v4:

IP: 192.168.1.33 (είναι το default που κάνει assign και το DHCP, όπου 33 βάζεις ό,τι θέλεις)

SM: 255.255.255.0

Gateway: 192.168.1.1

Pref DNS: 194.219.227.2

Alt DNS: 193.92.150.3

Aυτοί οι DNS είναι της forthnet.

Link to comment
Share on other sites

Αρχική απάντηση από cherryman

Ναι δεν έχει σημασία, πρέπει να δηλώσεις στον browser να εξαιρεί από τον proxy τις τοπικές IP.

Τελικα επρεπε καπου να γραψω manually την ip τoυ modem.

Eυχαριστω παιδια! Problem solved :D

Link to comment
Share on other sites

Αρχική απάντηση από YDinopoulos

Τελικα επρεπε καπου να γραψω manually την ip τoυ modem.

Eυχαριστω παιδια! Problem solved :D

:)

Αν και δεν μπορώ να βρω εξήγηση γι'αυτό αλλα και για άλλα κουλα που κάνει κατα καιρούς.. Και από new firmware τίποτα. Ασε που αλλάξανε το interface και το παλιό κατά τη γνώμη μου ήταν καλύτερο.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.