Jump to content

WinXP Error 0x000000C2 (0x00000043) [SOLVED]


Recommended Posts

φιλος ,προσπαθει να κανει εγκατασταση σε μητρικη abit K8V Pro(τιποτα overclock) και ενω προσπαθει να φoρτωσει το cdακι , ΠΡΙΝ καν φτασει στην εικονα που διαλεγεις partition , τρωει bsod με κωδικο λαθους 0χ000000C2 Bad pool caller , και τα επομενα 4 (0x00000043 ,0xC7D6A000 ,0x00000000 ,0x00000000 )

εψαξα στο γουγλη αλλα κατι ξεκαθαρο δε βρηκα ;/

σημειωτεον , δεν εχει καμια pci καρτα πανω η μητρικη

any ideas would be appreciated :)

Link to comment
Share on other sites

Ευχαριστώ για τις απαντησεις :)

ουτε το μεμτεστ υπηρχε εκει κοντα ουτε αλλο cdaki XP (και ηταν και γνησιο το αναθεματισμενο..)

Τελικα μολις πληροφορηθηκα οτι λυθηκε με τη βοηθεια του... UBUNTU :D , με καποιο τροπο πρεπει να ειχε πειραχτει ο boot sector του δισκου , μολις εφτιαξε απο την αρχη partition με το ubuntu , και ξεκινησε μετα με το cd-ακι των ΧΡ , ολα προχωρησαν κανονικα :)

@ Wizard : ναι :) ,πρακτικα δεν εχεις και που αλλου να πας στο χωριο... ;/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.