Jump to content

Πρόβλημα με τις μνήμες ή με τη μητρική;


Recommended Posts

Έχω τις OCZ2800 2GB kit. Όταν όμως τις βάζω κ τις δύο, πάει να ξεκινήσει αλλά πριν καν ανοιξει η οθόνη σταματάει κ κάνει τα γνωστά beep...

Αν βάλω μόνο τη μια από τις δύο (έχω δοκιμάσει κ με τις δύο) τότε όλα δουλεύουν κανονικά.

Θα έλεγα ότι φτάιει η motherboard (ASUS M2n-SLI Deluxe) αλλά παλιότερα είχα δοκιμάσει κάτι παρόμοιες ocz δούλευε κανονικά.

Λέτε να έχουν πρόβλημα οι μνήμες στο να "συνενοούνται" μεταξύ τους;

Link to comment
Share on other sites

nikoszax:Έχω δοκιμάσει ήδη αλλά πρέπει υποχρεωτικά να έχεις μνήμες στα πρώτα slots για να βάλεις στα επόμενα

GoMar: Έχω την τελευταία έκδοση του BIOS

Link to comment
Share on other sites

Οχι, εννοουσα να τα βαλεις καπως ετσι: 1ο στικ --> 1η θεση, 2ο στικ --> 2η θεση, 1ο στικ --> 3η θεση, 2 στικ --> 4η θεση, και τουμπαλιν δηλ. 1ο στικ --> 2η θεση, 2ο στικ, 1η θεση, 1ο στικ --> 4η θεση, 2ο στικ --> 3η θεση. Υπαρχουν κι αλλες αλλα θα παρει πολλη ωρα.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.