Jump to content

προεπισκόπιση


Recommended Posts

εδώ και μέρες δεν μπορώ να δώ σε προεπισκόπιση τα βίντεο μου οταν τα εχω στην επιλογή μικρογραφίες μεσα στο φάκελο παρα μόνο το εικονίδιο του βίντεο ως Windows Media Player mpeg

Link to comment
Share on other sites

Αρχική απάντηση από taz [Χθες, στις 22:10]

Μήπως έχεις αλλάξει τα file associations, μήπως δηλαδή έχεις εγκατέστησες κάποιο σχετικό πρόγραμμα πρόσφατα;;

εβαλα το nero
Link to comment
Share on other sites

Σίγουρα την έκανε ο ShowTime όπως λεν κι οι από πάνω.

’νοιξε Media Player, πήγαινε Tools, Options, File Types και τσέκαρε ότι λείπει στη λίστα.

Link to comment
Share on other sites

Αρχική απάντηση από jpavly

’νοιξε Media Player, πήγαινε Tools, Options, File Types και τσέκαρε ότι λείπει στη λίστα.

Λέει ξεκάθαρα τι να κανεις. Πουθενά δεν αναφέρει reinstallation του media

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.