Jump to content

Boot problem για δυνατούς λύτες


Recommended Posts

Εϊπα να αγοράσω 2 νέους σκληρούς ώστε να κάνω επιτέλους raid και εγώ

Το raid έγινε κανονικά (raid 0) , ο σκληρός φορμαρίστικε , έγιναν τα επιθυμητά partition , μας έμεινε τώρα το boot

Από το bios , όρισα σαν πρώτο σκληρό το raid stripe , με τους υπόλοιπους δύο σκληρούς που είχα παλαιότερα να ακολουθούν

Κάνω την εγκατάσταση των windows , όλα οκ

Γυρνάω από το bios το boot priority σε hard disk και μετά cd rom

Τίποτα

Αν δεν υπάρχει το cdrom των windows στο drive ώστε να αναγράψει Press any key to launch cd.... δεν ξεκινάει τίποτα

Αφού κάνει timeout το μήνυμα και μετά , ως δια μαγείας όλα παίζουν μια χαρά

Από το computer management είδα το παρακάτω

raidprob.jpg

Τα System και raid spacepartition είναι στους σκληρούς του raid , ενώ ο Ε: είναι ξεχωριστός σκληρός

Πιστεύω όντας άσχετος πως το όλο πρόβλημα με το boot έχει να κάνει με τον Ε να είναι ορισμένος σαν System (στο status)

Προσπάθησα να το αλλάξω αυτό με το να διαγράψω τον Ε τελείως , ώστε να βλέπει μόνο τα partition του raid και του D σκληρού

Δυστυχώς , τα windows κατά την εγκατάστασή τους τότε , μου έγραψαν πως έπρεπε απαραίτητα να γίνουν partition στον Ε ώστε να γίνει εγκατάσταση κάποιων αρχείων

Να διευκρινίσω πως ο Ε σκληρός είναι IDE ενώ όλοι οι υπόλοιποι Sata

Πώς θα μπορέσω να πάψω τον Ε σκληρό από το να είναι System , ώστε να ξεκινούν αυτόματα τα windows από το raid stripe και να μην χρειάζεται να υπάρχει το cd των windows στο drive κάθε φορά που ανοίγω το pc;

Ευχαριστώ

Link to comment
Share on other sites

Δεξί κλικ στο My Computer > Manage > Disk Management

Μετά κάνεις δεξι κλικ πάλι στον C και του επιλέγεις το "Mark Partition Active"

Λογικά θα ξεκινήσει από εκεί μετά. Δεν ξέρω όμως αν υπάρχει ο boot loader σε εκείνο το partition. Αν δεν ξεκινάει, ξεκίνα με το dvd και επέλεξε repair για να σου βάλει τον loader.

Link to comment
Share on other sites

Στο bios όλα είναι οκ

Το έκανα wizard , και τώρα ούτε καν βλέπει το cd , εκτός και αν του ορίσω manually κατά το boot να δει αποκλειστικά το dvd rom

Και repair του έκανα , με bootfix εντολή , αλλά τίποτα

Έχει μουλαρώσει και βλέπει σαν C δίσκο τον δίσκο που έχω ορίσει εγώ σαν Ε , ότι και να γίνει

Μου φαίνεται πως τελευταία επιλογή μένει να τον βγάλω τελείως τον Ε από το σύστημα , να κάνω κανονικά το install των windows και μετά να τον ξανακουμπώσω πάνω :(

Link to comment
Share on other sites

Bγάλε τους 2 δίσκους (Ε & D) από το σύστημα (ρευματα και data) άσε ΜΟΝΟ τους raid. bootάρεις ? (σίγουρα το λειτουργικό είναι στο C ?)

Αν ναι μπες με F8 στο boot μενου και επέλεξε command prompt, και απο κεί fixmbr & fixboot

Aν όχι bootαρε με το CD και κάνε manual repair από prompt, πάλι με fixboot & fixmbr.

Tσέκαρε ακόμα μια στο Bios αν είναι όλα σωστά. Σύνδεσε τους άλλους 2 δισκους έναν εναν και δοκίμαζε να bootάρεις (πρώτα τον D μετά τον Ε)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.