Jump to content

Πρόβλημα με την ώρα και με τον τερματισμό του PC


Recommended Posts

Καλησπέρα παιδιά (και μεγαλύτεροι...)

Επιτέλους μετά απο 6 χρόνια αγόρασα νέο PC. Αυτή τη φορά όμως είπα να το συναρμολογήσω μόνος μου.

Τα κατάφερα. Αλλά έχω 2 προβλήματα. Το πρώτο είναι ότι ενώ αλλάζω την ώρα στο BIOS μόλις βγάλω το ρεύμα από την μπρίζα χάνεται η ώρα (και οι υπόλοιπες ρυθμίσεις). ’λλαξα την μπαταρία αλλά πάλι τα ίδια μου κάνει. Και τα τζαμπεράκια δίπλα στη μπαταρία τα έχω στο default.

Δεύτερο πρόβλημα είναι ότι όταν πάω να κάνω τερματισμό το pc μόλις κλείσει μετά απο λίγα δευτερόλεπτα ανοίγει μόνο του.

Έχει κανείς καμία ιδέα τι μπορεί να συμβαίνει;

Η μητρική μου είναι η asus p5k deluxe.

Link to comment
Share on other sites

Περίεργα πράγματα...

Το πρώτο πρόβλημα είναι σίγουρα μπαταρία αλλά δεν μπορώ να καταλάβω τι φταίει από τη στιγμή που την άλλαξες. Πιθανότατα δεν κάνει καλή επαφή.

Όσο για το δεύτερο μου θυμίζει μια επιλογή στο bios που λέγεται restore on power loss αλλά αυτό ισχύει για την περίπτωση που πέσει το ρεύμα, όχι για shutdown... Όπως και να χει σιγουρέψου ότι είναι disabled.

Link to comment
Share on other sites

Τα έχω βάλει όλα disable στο bios. Αλλά πάλι κάνει επαννεκίνηση. Δοκίμασα κι από τα windows να απενεργοποιήσω την επιλογή "αυτόματη επανεκκίνηση" (Δεξί κλικ υπολογιστής μου -> ιδιότητες -> για προχωρημένους -> εκκινηση και επαναφορά ) μήπως και παεί το συστημα σε αποτυχία. Αλλά τίποτα.

Link to comment
Share on other sites

Για το πρωτο σιγουρεψου οτι κανει καλη επαφη η μπαταρια με την μητρικη και οτι το jumperακι για το clear cmos ειναι στη θεση default και οχι στην θεση που κανει clear! Οσο για το δευτερο, ειλικρινα δεν μπορω να καταλαβω τι γινεται αλλα κανε μια επαληθευση: πηγαινε control panel --> power options --> advanced και δες απο κατω στις επιλογες τι ειναι επιλεγμενο στα power buttons. Στο πρωτο (when i press the power button on my computer) πρεπει να ειναι στο do nothing. Στο δευτερο (when i press the sleep button on my computer) παλι do nothing. Δοκιμασε και πες μας.

Link to comment
Share on other sites

για τα restart που σου κανει πηγεναι στο bios kai απενεργοποιησε οτι συσκευη σου εχει να επιτρεπει να κανει wake up το συστημα(καρτες δικτυου,usb συσκευες κ.τ.λ.)αυτη η επιλογη πρεπει να ειναι στο power managment tou bios.Επισης πριν το κανεις δοκιμασε να ξεσυνδεσεις ολες τις usb συσκευες που εχεις πανω,αν εχεις,και δες αν στο κανει παλι.

Link to comment
Share on other sites

Νομίζω ότι το βρήκα.

Κοίταξα λίγο τις υποδοχές της μητρικής και του τροφοδοτικού. Είδα οτι το τροφοδοτικό βγάζει τρία καλώδια για τη μητρική. Το ένα είναι το μακρύ που μπαίνει στη μητρική (δίπλα στην υποδοχή του floppy) και άλλα 2. Απο αυτά τα 2 το ένα έχει 4 κλιπ και το άλλο 6 κλιπ. (Συγνώμη αλλά δεν ξέρω τις ονομασίες τους.Ελπίζω να καταλαβαίνετε τι εννοω.Αν όχι θα επισυνάψω φωτογραφία). Στη μητρική είχα συνδέσει αυτό με τα 4 κλιπ. Το άλλο δεν έμπαινε. ’λλα όπως διάβασα κάπου χρειάζεται περισσότερα ρεύματα στη μητρική. Έτσι πρόσεξα ότι είχε ένα πλαστικό εκεί που συνδέεται το καλώδιο με τα 4 κλιπ. Έβγαλα το πλαστικό και τώρα μου δέχετε το καλώδιο με τα 6 κλιπ.

Από όταν το έκανα αυτό λειτουργεί και η μπαταρία. Μου κρατάει και την ώρα στο bios ακόμη κι αν το βγάλω από το ρεύμα. Επίσης δεν μου κάνει επανεκκίνηση τώρα.

Είναι δυνατόν να ισχύει αυτό?

Link to comment
Share on other sites

Απλα τωρα παιρνει κανονικα το ρευμα που πρεπει και δεν σου δημιουργει τα "προβληματα" με την μπαταρια και την επανεκκινηση.

Link to comment
Share on other sites

Αρχική απάντηση από thanstef

Δεύτερο πρόβλημα είναι ότι όταν πάω να κάνω τερματισμό το pc μόλις κλείσει μετά απο λίγα δευτερόλεπτα ανοίγει μόνο του.

Έχει κανείς καμία ιδέα τι μπορεί να συμβαίνει;

Η μητρική μου είναι η asus p5k deluxe.

ιδιο προβλημα, στην ιδια μητρικη...

η λυση ειναι μια απο αυτες...

http://www.thelab.gr/showthread.php?postid=533641

Αρχική απάντηση από thanstef

Νομίζω ότι το βρήκα.

Κοίταξα λίγο τις υποδοχές της μητρικής και του τροφοδοτικού. Είδα οτι το τροφοδοτικό βγάζει τρία καλώδια για τη μητρική. Το ένα είναι το μακρύ που μπαίνει στη μητρική (δίπλα στην υποδοχή του floppy) και άλλα 2. Απο αυτά τα 2 το ένα έχει 4 κλιπ και το άλλο 6 κλιπ. (Συγνώμη αλλά δεν ξέρω τις ονομασίες τους.Ελπίζω να καταλαβαίνετε τι εννοω.Αν όχι θα επισυνάψω φωτογραφία). Στη μητρική είχα συνδέσει αυτό με τα 4 κλιπ. Το άλλο δεν έμπαινε. ’λλα όπως διάβασα κάπου χρειάζεται περισσότερα ρεύματα στη μητρική. Έτσι πρόσεξα ότι είχε ένα πλαστικό εκεί που συνδέεται το καλώδιο με τα 4 κλιπ. Έβγαλα το πλαστικό και τώρα μου δέχετε το καλώδιο με τα 6 κλιπ.

Από όταν το έκανα αυτό λειτουργεί και η μπαταρία. Μου κρατάει και την ώρα στο bios ακόμη κι αν το βγάλω από το ρεύμα. Επίσης δεν μου κάνει επανεκκίνηση τώρα.

Είναι δυνατόν να ισχύει αυτό?

πραγματικα πρωτη φορα το ακουω αυτο!

ειδικα για την πιθανοτητα να μπει το 6πινο...

εψαξα και βρηκα μερικες φωτογραφιες της μητρικης και προσεξα αυτο που λες.

http://www.asus.com/999/images/products/1646/1646_l.jpg

οντως, υπαρχει ενα "καπακι" εκει περα αλλα δεν ξερω αν πρεπει να το αφαιρεσεις.

καλυτερα να περιμενεις να σου απαντησει καποιος που εχει την μητρικη.

Link to comment
Share on other sites

Φίλε ρώτησα κι ένα φίλο μου που δουλεύει σε μαγαζί με υπολογιστές και μου είπε οτι πρέπει να το βγάλω. Γιατι αυτή η μητρική χρειάζεται περισσότερα ρεύματα για να λειτουργήσει.

Τώρα αν βρεις κάτι που να λέει οτι δεν πρέπει πες το για να προλάβουμε τα χειρότερα.

Link to comment
Share on other sites

Ώπα ώπα παιδιά!

Κατ' αρχήν το 6πινο είναι για κάρτες γραφικών PCI Express.

Δεύτερον, η MB παίρνει 4πινο ή 8πινο. Και σε κάθε περίπτωση, ξεκινάει και με το 4πινο και με το 8πινο ;)

Δείτε και κανά manual ή αλλιώς RTFM!

Link to comment
Share on other sites

Έχεις δίκιο jpavly. 8πινο είναι. Και δεν είπα ότι δεν ξεκινάει με το 4πινο. Αυτό που είπα είναι ότι όταν το είχα στο 4πινο μόλις έκλεινα τον υπολογιστή μου έκανε μόνος του επανεκκίνηση. Όταν το άλλαξα δεν μου το έκανε.

Και επίσης όταν είχα το 4πινο δεν μου κρατούσε την ημερομηνία μολις το έβγαζα από το ρεύμα. Όταν το άλλαξα σε 8πινο την κρατούσε.

Γίνεται αυτό?

Link to comment
Share on other sites

Κανονικά όχι, αλλά ποτέ δεν ξέρεις :/

Το manual της μητρικής λέει ότι λειτουργεί και με 4πινο κανονικά.

Οπότε έβαλες 8πινο και όλα καλά;

Link to comment
Share on other sites

Τώρα που έβαλα το 8πινο είναι όλα καλά. Δεν ξέρω μόνο αν πρέπει να το κάνω ή αν έπρεπε να κάνω κάτι άλλο.Θα το ψάξω λίγο ακόμα.

Link to comment
Share on other sites

Το 8πινο έχω αφήσει. Αλλά χθες μου έκανε πάλι κόλπα. Στον τερματισμό μου έκανε πάλι επανεκκίνηση. Κι ότα έβγαλα τα ρεύματα μου έχασε την ημερομηνία.

Έβγαλα την μπαταρία και έφτιαξε.

Εν το μεταξύ αυτή η μητρική δεν έχει και σε πολύ καλή θέση την μπαταρία. Την έχει κάτω από την κάρτα γραφικών και για να την βγάλεις πρέπει να αφαιρέσης πρώτα την κάρτα γραφικών.

Link to comment
Share on other sites

Πήρα τηλ στο πλαίσιο και τους είπα ότι δεν μου κρατάει ρυθμίσεις η μητρική. Μου είπαν για αλλάγη. Αλλά θα το κοιταξω ακόμη λίγο

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.