Jump to content

''Authentication Timeout'' προσπαθοντας να συνδεσω το λαπτοπ στον ρουτερ


Recommended Posts

Καλησπερα,

Προσπαθω να συνδεσω ενα toshiba A200 laptop (intel 4965AGN με vista basic 32bit) με το 3com router μου και παιρνω συνεχεια ενα authentication timeout. Χαρακτηριστηκα αναφερω οτι στις 50 φορες, μονο τις 2 καταφερα να συνδεθω.

Ο 3com ειναι ρυθμισμενος στο WPA-PSK. Δοκιμασα ολα τα αλλα encryption που εχει, αλλα χωρις αποτελεσμα. Μονο στο open εμπαινε το λαπτοπ. Να αναφερω εδω οτι με το hp μου (intel 3945ABG / winxp) μπαινω κανονικα με οποιοδηποτε encryption.

Εβαλα ολα τα τελευταια updates της ιντελ και το προγραματακι που εχει, αλλα στα vista δυστυχως δεν δουλευει το connection tool που ειχε στα xp. Εχω δοκιμασει τα παντα απο χθες..... δυστυχως δε καταφερα τιποτα.

Μπορει καποιος να με βοηθησει με το authentication timeout που μου πεταει;

Link to comment
Share on other sites

Δηλαδη το προβλημα ειναι ασυμβατοτητα μεταξυ του ρουτερ και των vista?

Το firmware update το σκεφτηκα και εγω αλλα δε το δοκιμασα για να μην τον ξανασεταρω απ την αρχη..... θα δοκιμασω με τον linksys τις επομενες μερες και θα ενημερωσω.

Ευχαριστω

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.