Jump to content

creative sound blaster x-fi platinum HELP!!!


Recommended Posts

παιδια εχω την creative sound blaster x-fi platinum με ηχεια logitech 5.1 Z-5500...

τα εχω συνδεσει με καρφακια και παιζουν κανονικα αλλα σε καποια σημεια απο τα τραγουδια ανεβαινει και κατεβαινει ο ηχος... σαν ενα φλανγκερ (ηχου ομως)... ξερει κανεις τι φτεει?? καποια ρυθμιση?? καποια συνδεση??

πχ εκει που παει να δωσει πολυ το τραγουδι κατεβαινει.. σαν προστασια κατι...

δεν εχω καταλαβει τι φτεει εχει ψαξει πολλα πραματα αλλα τπτ...

αν ξερετε κατι plz HELP!!!

thanks!!

Link to comment
Share on other sites

Κάποια "έξυπνη" διαχείριση έντασης είναι ενεργή και καλά για να μην κάνει απότομες διακυμάνσεις ο ήχος... Είναι το μόνο που μπορώ να σκεφτώ...

Επίσης: Με ποιον player παίζεις? Ρωτάω γιατί π.χ. o WMP έχει κι αυτός κάποιο volume management που μπορεί να παίζει...

Link to comment
Share on other sites

οταν λες ποτενσιομετρο τι εννοεις...? βασικα οτι και να ειναι δν νομιζω να εχει χαλασει κατι γιατι ειναι ολοκαινουρια η καρτα και τα ηχεια... οποτε ειναι καποια ρύθμιση...

η ζεστη πως μπορει να προκαλεσει κατι τετοιο??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.