Jump to content

Asrock conXfire bios configuration


Jpp
 Share

Recommended Posts

Δοκίμασα σε ένα pc με την παραπάνω μητρική να δοκιμάσω κάτι μνήμες για να δω αν δουλεύουν.

Μετά πήγα να ξαναβάλω τις δικές του αλλά δεν έμπαινε στα windows. Συγκεκριμένα λειτουργεί κανονικά μέχρι στο σημείο που δείχνει το logo του xp που φορτώνει η μπάρα. Στο σημείο αυτό με το που δείχνει την εικόνα αυτή κλείνει το pc και ξεκινάει την αρχή.

Στο bios έκανα reset και έβαλα τις ρυθμίσεις είτε αυτόματες είτε χειροκίνητες αλλά πάντα κολλάει στο ίδιο σημείο.

Link to comment
Share on other sites

Δοκιμασε να πατησεις F8 πριν μπει στα win και πατα να φορτωσει τις τελευταιες σωστες ρυθμισεις (last good configuration) ή μπες σε ασφαλη λειτουργια.

Link to comment
Share on other sites

Χρυσό το έκανα με safe mode , last good configuration κτλπ κτλπ αλλά δε έπαιξε με τίποτα και έτσι τα πέρασα όλα από την αρχή.

Όλα αυτά επειδή δοκίμασα να βάλω μια άλλη ram!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.