Jump to content

προβλημα με boot


def
 Share

Recommended Posts

παιδια σημερα εγκατεστησα σε εναν 160ρι τα xp,στον 250αρι εχω vista 64 ultimate,η μητρικη μου ειναι μια asus PK5,μπαινω μεσα στο bios για να διαλεξω απο ποιο σκληρο να μπουταρω και μου εμφανιζει μονο τον εναν,και αναγκαζομαι να βγαζω το καλοδιο sata απο τον εναν για να μπουταρο,τι λαθος κανω?:(

Link to comment
Share on other sites

Από τη στιγμή που δε βλέπει το δίσκο στο BIOS κάτι δεν πάει καλά με καλώδιο/υποδοχή. Η Ρ5Κ έχει 6 ή 8 θέσεις. Δοκίμασε σε κάποια άλλη με άλλο καλώδιο.

Link to comment
Share on other sites

παιδια συγνωμη που αργησα να απαντησω, καινουριος ειναι ο δισκος.Τα vista 64 υπηρχαν εδω και καιρο,σημερα εκανα φορματ τον καινουριο(σημερινος)με xp,οταν εκανα φορματ τα xp ο δισκος με τα vista ηταν αποσυνδεδεμενος

Link to comment
Share on other sites

Καλημέρα.

χωρίς να είμαι γνώστης του συγκεκριμένου BIOS αλλά απο τη μικρή μου πείρα...

αυτο το ελέγχεις μόνο απο επιλογη boot sequence/boot order ?

υπάρχει και αλλή ''υποεπιλογή'' που διαλέγεις ποιός σκληρός θα μπεί στην boot order σου όταν έχεις πάνω απο 2 δίσκους. Αυτό τουλάχιστον έχω δεί στην παλιά asus μου καθώς και στη gigabyte που έχω τώρα. Ελπίζω να μην τα μπέρδεψα.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.