Jump to content

Προβλημα με Volt Mod...


Recommended Posts

Γεια κ παλι....εδω και καιρο ψαχνομουνα για να μονταρω την καρτα μ(8800gtx).Τελικα τα καταφερα :D κ δουλευω αρκετο καιρο τα mod...Μετα απο ενα ατυχημα εφυγε το καλοδιο που δινει ρευμα στην GPU αλλα οχι μονο του...:( πηρε μαζι του κ αυτο το μικρο πραγματακι που εχω κυκλωσει παρακατω στη foto...Η καρτα δουλευει καλα κ χωρις αυτο(το πραγματακι) χωρις προβληματα αλλα volt mod γιοκ!!!! Θα ηθελα να ρωτησω αν υπαρχει περιπτωση να ξαναδουλεψω το mod :( thnx....

vgpufullss6of9.jpg

Link to comment
Share on other sites

αυτο που κυκλωσες εχει αμεση σχεση με το μοντ...........καθως ηταν κολλημενα μεταξυ τους αλλα και με το pcb.

αρα εαν εφυγε χαλασε και το μοντ.το θεμα ειναι να βρεις μια ιδια καρτα και να δεις τι υπηρχε εκει ωστε να το αντικαταστησεις.

Link to comment
Share on other sites

Λογικα ειναι smd αντισταση, αν βρεις τον αριθμο που εγραφε επανω ισως μπορεσεις να βρεις/παραγγειλεις ανταλλακτικο σε μαγαζι ηλεκτρονικων.

Επειδη ειναι αρκετα μικρη απ'οτι βλεπω αν βρεις καλυτερα πηγαινε την σε ενα μαγαζι επισκευης ηλεκτρονικων για να στην κολλησει.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.