Jump to content

ΠΡΟΒΛΗΜΑ ΜΕ ΟΔΗΓΟ 7.8 ΤΗΣ ΑΤΙ


VIL
 Share

Recommended Posts

Εχω μία 1950 ΠΡΟ της σε κιουμπ για ατζιμπη δίαβλο και δεν δουλέβει σωστά με τον ντραιβέρ 7.8 έβαλα με ρολ μπακ τον 7.7 και δουλέβει κανονικά α να πώ ότι ο 7.8 από το επίσημο σιτε της ΑΤΙ παρακαλώ για καμιά συμβουλή :worship: :magic:

Link to comment
Share on other sites

Δέν παιζει σωστά ακόμα και τα εικονίδια στο ντεσκτοπ ήταν άφαντα α επίσης να πώ ότι η κάρτα δέν πιάνει καλά στόν δίαβλο και για να την βάλω να παίξει κάνω :worship: μόνο όταν τη πιέσω δουλέυει διαφορετικά μου πετάει δύο κάθετες γραμές., (σπσμένες εικόνες) τώρα γιατί να βάλω των επόμενο ντράιβερ εκτιμώ ότι τα ευκόλος ενωούμενα παραλήπονται δηλαδή η ΑΤΙ που βγάζει κάθε μήνα απτέιτ του οδηγούτης για όλες της κάρτες δέν νομίζω οτι το κάνει για τα μάτια του κόσμου και αυτό το λέω από τη εμπηρεία που κάθε φορά όλο και κάτι σύγουρα βελτιώνεται αυτά :worship: :magic:

Link to comment
Share on other sites

εαν η καρτα δεν πιανει σωστα στο slot μπορει και να καψεις την καρτα ή και τη μητρικη σου.

η ΑΤΙ και καθε εταιρια που ενημερωνει τα προγραμματα της εχει και ενα αρχειο μαζι με το πακετο που σημειωνει τις βελτιωσεις/αλλαγες.......

εαν οι αλλαγες δεν σε επηρεαζουν μην τους αλλαζεις.

Link to comment
Share on other sites

για ποιο λογο δεν πιανει καλα?μηπως δεν εχεις βαλει σωστα τη μητρικη και γι αυτο δεν πιανει σωστα στο βιδωμα στο πισω του κουτιου?

εαν η καρτα ειναι οντως στραβη.......που σημαινει λαθος εργοστασιου αλλαξε την αφου εισαι εντος εγγυησης......

Link to comment
Share on other sites

Αρχική απάντηση από VIL Δέν παιζει σωστά ακόμα και τα εικονίδια στο ντεσκτοπ ήταν άφαντα
Ίδιο πρόβλημα και εγώ με X1300 AGP σε WinXP SP2. Μάλλον (???) δεν παίζουν σωστά οι 7.8 drivers με AGP ?

Πίσω στους 7.7 και ολα ΟΚ.

Link to comment
Share on other sites

Αρχική απάντηση από greekfragma

για ποιο λογο δεν πιανει καλα?μηπως δεν εχεις βαλει σωστα τη μητρικη και γι αυτο δεν πιανει σωστα στο βιδωμα στο πισω του κουτιου?

εαν η καρτα ειναι οντως στραβη.......που σημαινει λαθος εργοστασιου αλλαξε την αφου εισαι εντος εγγυησης......

μάλον είναι στραβή έχω βάλει άλλη κάρτα και εινα ο.κ
Link to comment
Share on other sites

  • 3 weeks later...
Αρχική απάντηση από VIL [21-08-2007 23:02]

Δέν παιζει σωστά ακόμα και τα εικονίδια στο ντεσκτοπ ήταν άφαντα α επίσης να πώ ότι η κάρτα δέν πιάνει καλά στόν δίαβλο και για να την βάλω να παίξει κάνω :worship: μόνο όταν τη πιέσω δουλέυει διαφορετικά μου πετάει δύο κάθετες γραμές., (σπσμένες εικόνες) τώρα γιατί να βάλω των επόμενο ντράιβερ εκτιμώ ότι τα ευκόλος ενωούμενα παραλήπονται δηλαδή η ΑΤΙ που βγάζει κάθε μήνα απτέιτ του οδηγούτης για όλες της κάρτες δέν νομίζω οτι το κάνει για τα μάτια του κόσμου και αυτό το λέω από τη εμπηρεία που κάθε φορά όλο και κάτι σύγουρα βελτιώνεται αυτά :worship: :magic:

Ακριβώς ίδια κάρτα, ακριβώς το ίδιο πρόβλημα με τον 7.8 . Δε μου εμφάνιζε τα εικονίδια στο desktop και κόλλαγε όταν πήγαινε να τρέξω κάτι 3d. Επίσης, με restart μου έβγαζε τα χρώματα εντελώς ξεβαμμένα. Γύρισα σε 7.5 και βρήκα την υγεια μου!

Link to comment
Share on other sites

Αρχική απάντηση από tifozif1

Ίδιο πρόβλημα και εγώ με X1300 AGP σε WinXP SP2. Μάλλον (???) δεν παίζουν σωστά οι 7.8 drivers με AGP ?

Πίσω στους 7.7 και ολα ΟΚ.

Και εγώ κάτι τέτοιο υποψιάζομαι...

edit : Και τώρα που τσέκαρα και αλλού, όντως είναι γενικό το φαινόμενο με τους 7.8 Απλά δεν ξέρω αν είναι μόνο για τις x1950 AGP ή αφορά όλες τις AGP.

Link to comment
Share on other sites

παιδιά εγώ έμεινα στους 7.3 (αν δεν κάνω λάθος) , απο εκεί και πάνω δεν είχε κάτι να μου προσφέρει , τα info των drivers ήταν άσχετα με ότι χρησιμοποιώ π.χ. CoD2 , αφήστε που είμαι σταθερότατος χωρίς προβλήματα , γιατί να κάνω update στους 7.8 ? :D

Link to comment
Share on other sites

Αρχική απάντηση από VIL

Αρα μάλλον για AGP κάρτες υπάρχει πρόβλημα το ακούς κυρία AMD,ATI :tomato::getlost:

Το έχουν αναγνωρίσει στην ΑΤΙ και είπαν ότι από τον 7.9 θα το διορθώσουν.

Link to comment
Share on other sites

Καλά που μου το είπες - να μην τους δοκιμάσω καν. Έτσι και αλλιώς, με τους 7.5 είμαι μια χαρά. Μην περιμένεις και τίποτα ουσιαστικές διαφορές πλέον με τους καινούριους...

Link to comment
Share on other sites

Από τα release notes των catalysts :

"Installing the Catalyst software suite 7.8 or 7.9 on a system containing the ATI Radeon X1950 AGP series of product may result in either the desktop failing to be drawn properly or the operating system failing to boot. It is recommended to continue using Catalyst 7.7 for this product at this time."
Link to comment
Share on other sites

Occultis Δέν τον δοκίμασα καθόλου όπως τον κατέβαζα σε θυμήθηκα και διάβασα τα release notes των catalysts και έτσι παραμένω στον 7.7. Τί λες για κανέναν Ωμέγα μήπως διορθώνουν τίποτα? (έτσι λέει ο γιός μου) :magic:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.