Jump to content

Εξαφάνιση των welcome center-control Panel από Vista - SOLVED!!


sstav
 Share

Recommended Posts

Ειχα ξανακάνει ερώτηση για το συγκεκριμμένο πρόβλημμα (http://www.thelab.gr/showthread.php?s=&threadid=36797&perpage=20&pagenumber=5)

που μου παρουσιαστηκε παλαιότερο και το οποίο δεν απαντήθηκε ή δεν βρέθηκε λύση και γιαυτό έγινε format και επανεγκατάσταση των vista για να λειτουργήσουν όλα κανονικά και πάλι.

Χωρίς κανένα λόγο και χωρίς να εγκατασταθεί κάποιο update, από χθες ενώ ολα λειτουργούσαν κανονικά, σήμερα ανάβω το pc και δεν εμφανίζεται το welcome center, όπως έχω ορίσει, ούτε το Control Panel (εμφανίζεται ένα λευκό παράθυρο). Επίσης κάτω δεξιά φαίνεται το εικονίδιο του welcome center να με ειδοποιεί για updates. Κλικάρωντας επάνω, ενώ θα έπρεπε να μου ανοίξει ο update manager να δω τα updates δεν ανοίγει τίποτα....Σας ευχαριστώ εκ των προτέρων για την βοήθειά σας

Σημείωση, δεν έχει δημιουργηθεί restore point

Link to comment
Share on other sites

Δεν ξέρω αν θα έχει την ίδια συμπεριφορά σε σένα.

Σε μένα το έκανε σχεδόν σε κάθε reboot για μία βδομάδα περίπου. Μπορεί να ήταν τυχαίο ή να διορθώθηκε με κάποιο update.

Το μόνο σίγουρο είναι ότι δεν έχει κάτι η εγκατάστασή σου, μιας και παρουσιάζεται σε αρκετούς.

Αν δεις ότι επιμένει, φτιάξε ένα batchάκι όπως λέει το παλικάρι παρακάτω,

link.

Link to comment
Share on other sites

  • 5 weeks later...

To έκανα το bat αρχείο όπως περιγραφει ο τύπος. Εντάξει δεν αλλάζει τίποτα παρά μόνο κάνει την διαδικασία που περιγράψαμε παραπάνω (start-stop), αυτόματα με κάθε restart...Καθυστερέι και λίγο παραπάνω (bοοting time).... Κατι διαφορετικό υπάρχει; Κανείς;

Link to comment
Share on other sites

Μετά από κανα δίωρο ψάξιμο βρήκα αυτό

http://forums.microsoft.com/Communities/ShowPost.aspx?PostID=1250225&SiteID=6 που με παρέπεμψε στο

Click on this link below.

http://support.microsoft.com/kb/936686/en-us

Look for resolution and you should see this below.

929637 (http://support.microsoft.com/kb/929637/) Error message during Windows Vista startup if the Nero InCD program is installed and if the "Special pool" feature is enabled in the Driver Verifier utility: "Stop 00000050"

Click on 929637

Then scroll down to resolution "Hotfix information" and click the link below.

http://go.microsoft.com/?linkid=6294451

Then follow the steps & use the KB article number 929637

Κατεβάζοντας το συγκεκριμμένο hotfix το πρόβλημα λύθηκε....

EINAI KAI ΕΝΑ ΑΠΟ ΤΑ hotfixes ΠΟΥ ΘΑ ΕΝΣΩΜΑΤΩΘΟΥΝ ΣΤΟ SP1 VISTA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.