Jump to content

Aero - πρόβλημα


Fandom
 Share

Recommended Posts

3η απορία για σήμερα και ελπίζω η τελευταία. Κατάφερα πλέον και έστρωσα τα vista να είναι οκ, disable μερικα services, νέοι driver, tuneup utilities, msconfig, defrag κλπ κλπ.

Ενώ όμως στη αρχή είχα την επιλογή του Αero desktop, κάπου χάθηκε στη διαδικασία... δοκίμασα επανεγκατάσταση των ati catalyst αλλά τίποτα..

Καμιά ιδέα παιδιά; Κρίμα είναι, δεν πρόλαβα καν να το χαρώ :...:

edit: Διορθώθηκε αλλά τώρα νέο πρόβλημα με την απεικόνιση των βίντεο.. κοιτάξτε στο ποστ #7

Link to comment
Share on other sites

Ευχαριστώ αλλά δεν έφτιαξε, παρ'οτι έτρεξα το bench ξανά . Για να πω την αλήθεια έχω μια υποψία οτι το Aero χαθηκέ όταν έτρεξα το experience index bench πρώτη φορά. Μου έδωσε ένα σκορ 5.2 με το πισι της υπογραφής.

Το ξαναέτρεξα, τα ίδια. Aero πουθενά.. Τι μπορώ να κάνω για αυτό;

Link to comment
Share on other sites

Το βρήκα το πρόβλημα. Να είναι καλά ένα παλικάρι σε κάποιο ξενό φόρουμ..

'Check to see if the Desktop Window Manager Session Manager service is

running. I had a similar problem a few days after I got a new Vista PC. I am

not sure how it happened, but somehow this service was changed from

Automatic to Manual. Once I started it up, The Aero theme returned.'

Το service έφταιγε, θα το έκλεισα μαζί με άλλα για να γλιτώσω μνήμη -.-

Υπάρχουν πολλά που παίζουν άμα σου χαθεί το Aero, τι πατάτα ειναί και αυτή απο την MS δεν καταλαβαίνω >< Ευχαριστώ για το χρόνο σας.

Link to comment
Share on other sites

Και συνεχίζουμε.

Λοιπόν με aero όλα καλά μέχρι που έβαλα ταινία. Μου παρουσιάζε την κλασσική θολούρα (αυξημένο brightness) που σου παρουσιάζει όταν πχ τρέχεις 2 προγράμματα βίντεο ταυτόχρονα. Τι driver/ codec έσβησα, τι άλλα δοκίμασα, τίποτα. Κλείνω το Aero - τσακ το βίντεο φτιάχνει ως δια μαγείας.

Υπάρχει σωτηρία παίδες; Και aero και σωστό βίντεο; Δεν με πάει το ρημάδι μια..

EDIT: Μετά απο ώρες βάλε-βγάλε codecs (vista codes και ffdshow εναλλάξ), ιδού τα φαινόμενα του πειράματος:

Με αερο , το powerdvd σπάει την απεικόνιση σε πίξελ. Τα βλέπει όλα. Χωρίς αερο απλά θολώνει (+bright).

Το WMP 11 είναι θολό με και χωρίς αερο.

Το Μedia player classic είναι θολό με αερο, παίζει άψογα χωρις αερο, αλλά δεν μπορώ να το χρησιμοποιήσω γιατι οι υποτιτλοι γίνονται παντα κουβαρια (overlapping κλπ.).

Ποστάρω μπας και γελάσει κανεις γιατι έχει καταντήσει γελοίο :laughing:

:help:

EDIT 2: Μετά απο άλλη μια επανεγκατάσταση driver-ffdshow κλπ. κατάφερα το wmp να παίζει xvid σωστά, και το pdvd να παίζει dvd σωστά. Pdvd kai media player classic έχουν +φωτεινότητα στα xvid.. δεν μπορείς να τα έχεις όλα έτσι; :...:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.