Jump to content

VLC media player-subs


superiorblend
 Share

Recommended Posts

Αντιμετωπίζω το εξής πρόβλημα:όποτε πάω να παρακολουθήσω μια ταινία και προσθέτω τους αντίστοιχους υπότιτλους(ελληνικούς),πάντα μου εμφανίζονται *$&$**#,δλδ. αλαμπουρνέζικα.

Τι φταίει παιδιά;

(Χρησιμοποιώ πάντα VLC).

Link to comment
Share on other sites

Δοκίμασε να δείς την ταινεία με άλλο πρόγραμμα και κατέβασε καινούριους codecs. Σιγουρέψου πως δίνεις το ίδιο όνομα και στο άρχειο της ταινείας αλλά και στο αρχείο με τους υπότιτλους.

Link to comment
Share on other sites

Αρχική απάντηση από ROCKY

Δοκίμασε να δείς την ταινεία με άλλο πρόγραμμα και κατέβασε καινούριους codecs. Σιγουρέψου πως δίνεις το ίδιο όνομα και στο άρχειο της ταινείας αλλά και στο αρχείο με τους υπότιτλους.

Δεν είναι θέμα codecs αφού ο VLC χρησιμοποιεί τους δικούς του από όσο ξέρω.

@superiorblend

Ψάξε για encoding στα options και βάλε iso-8859-7 ή utf-8 (αν δεν παίξουν αυτά δοκίμασε και windows 1253.

Δυστυχώς δεν έχω το vlc εγκατεστημένο για να σου δώσω ακριβείς οδηγίες αλλά με λίγο ψάξιμο των options θα τα καταφέρεις.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.