Jump to content

Πρόβλημα με WMP11 στα VISTA


geogeoland
 Share

Recommended Posts

Μυστήρια φαίνόμενα παρατηρούνται τώρα τελευταία στον υπολογιστή μου! :p

Το windows media player εδώ και λίγο καιρό αρχίζει και "την κάνει" (μετάφραση: Δεν ανοίγει). Δε πα να το ανοίξω απο συτόμευση, με αρχείο, απο το wmp.exe ή απο το πληκτρολόγιο, το βρίσκω να έχει πάει διακοπές, ή μάλλον, δεν το βρίσκω καθόλου. Αυτό συνέβαινε σε άσχετα χρονικά διαστήματα, μπορεί πχ να μην άνοιγε απο τη στιγμή που άνοιγε ο υπολογιστής, ή μπορεί να άνοιγε στην αρχή και μετά απο κάποια ώρα, άσχετα με το τι έκανα στον υπολογιστή, να μην άνοιγε πλέον. Το πρόβλημα λυνόταν συνήθως με μια επανεκίνηση. Τώρα τελευταία δεν ανοίγει καθόλου. Ο υπολογιστής είναι καθαρός απο ιούς (οκ, τώρα αν το nod32 και το kaspersky 7 που δοκίμασα μετά, σε κατάσταση ασφαλούς λειτουργίας δεν βρίσκουν κάποιον ιό τότε... σηκώνω τα χέρια ψηλά)! ΕΠίσης, το wmp δεν μπορεί να σχηματίσει βιβλιοθήκη. Πρίν απο καιρό κάθε φορά που το άνοιγα μου έλεγε πως η βιβλιοθήκη είναι κατεστραμένη και μια καινούργια έχει δημιουργηθεί. Τώρα πια δεν κάνει τίποτα. Δε πα να του πω δες εκεί κι εκει, μου λέει "ναιιιιιιι" και φεύγει.

Έχει αντιμετοπίσει κανείς κάποιο παρόμοιο πρόβλημα? Αν ναι, πώς (αν) το έλυσε? Στην δική μου περίπτωση γιατρέ τί να κάνω?

Καμιά επανεγκατάσταση παίζει?

’, σημειvταίον οτι δεν τρέχει ούτε το wmp setup.exe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.