Jump to content



Help για πιθανό πρόβλημα με 8800GTX


man@ice

Recommended Posts

Το σύστημα είναι κάποιου φίλου και αποτελείται από Q6600 @3.2, Asus P5K Dlx, 2GB DDR2800 RAM, X-Fi και Enermax Infiniti 720w. Ως τώρα έπαιζε απροβλημάτιστα με μια 8800GTS.

Αγόρασε μια 8800GTX και σε περιβάλλον Windows είναι OK αλλά όταν πάμε να τρέξουμε ένα παιχνίδι μετά από ελάχιστα λεπτά (μπορεί 2-3, μπορεί 5-6) παρουσιάζει artifacts και μπορεί είτε να κολλήσει το παιχνίδι, είτε τελείως το pc. Στην περίπτωση που απλά κολλήσει το παιχνίδι μερικές φορές μπορείς να πας στα win αλλά όχι πάντα. Και στις δυο περιπτώσεις εάν δεν μπορείς να το επαναφέρεις αναγκάζεσαι να πατήσεις reset. Τότε με το που κάνει boot εάν μπεις bios βλέπεις κάτι μικρές κόκκινες γραμμές να σαρώνουν την οθόνη αλλά μετά εάν βγεις απο το bios και συνεχίσεις να κάνεις boot για να φορτώσουν τα win κάποια στιγμή σταματάνε οι γραμμές. Όταν όμως με το καλό μπεις windows τότε έχει χάσει τους drivers της κάρτας και στην βγάζει με θαυμαστικό στο device manager. Για να παίξει πρέπει απαραίτητα να κάνεις uninstall τους drivers και να τους περάσεις απο την αρχή αφού δεν παίζει με ένα απλό update driver.

Δοκιμάσαμε με 3-4 διαφορετικούς drivers, βγάλαμε το o/c απο cpu, δοκιμάσαμε διάφορους συνδυασμούς τροφοδότησης ρεύματος της κάρτας απο το psu αλλά μια απο τα ίδια. Επίσης ελέγξαμε την θερμοκρασία και δεν ξεπερνάει τους 75-80 σε full load αλλά δοκιμάσαμε και με το fan στο full (μέσω Riva Tuner) που ήταν αισθητά πιο κάτω οι temps αλλά και πάλι τα ίδια.

Έχετε καμία άλλη ιδέα ή να γυρίσει την κάρτα αύριο στο κατάστημα;

Πιστεύω ότι το PSU ότι αντέχει τον Q6600 και την GTX. Έχω δει review που το μικρότερο μοντέλο (650w) δεν είχε πρόβλημα με 2 GTX και c2d o/c. Ή μήπως δεν επαρκεί;

Sorry για το μεγάλο post!

Link to comment
Share on other sites

Δεδομένου ότι τροφοδοτεις την καρτα σωστά (πρεπει να παιρνει 30Α απο psu max)

δοκίμασε και το Driver Cleaner Pro.

1. Unistall nvidia drivers, restart

2. Safe mode -> Driver Cleaner Pro -> clean τα WDM και nvidia, σβησε το nvidia φακελο απο το C:\

3. Install νέους drivers.

δεν έχεις να χάσεις τίποτα.

Link to comment
Share on other sites

@Dem: Ξέχασα να το γράψω πριν...με κάθε απεγκατάσταση των οδηγών τα έκανα αυτά που είπες αλλά και πάλι τίποτα. Αν και εάν ήταν θέμα οδηγών ή εγκατάστασης ή win τότε λογικά δεν θα έπρεπε να βγάζει και κόκκινες γραμμές στο bios, έτσι δεν είναι;

Edit: Της κάρτας της έχουμε βάλει και τα δυο ρεύματα. Το PSU σαν χαρακτηριστικά έχει 3 12αρες (30Α, 30Α, 32Α). Έχουμε κάνει και διάφορους συνδιασμούς όπως:

να βάλουμε το native (μη modular) καλώδιο του psu και ένα ακόμα απο μια απο τις 2 εξόδους για pcie,

να βάλουμε και τα 2 ρεύματα απο τις modular εξόδους που έχει για τις pcie κτλ κτλ.

Link to comment
Share on other sites

Προσωπικά δεν μπορω να σκεφτω τιποτα άλλο, νομιζω έκανες ότι μπορουσες να κανεις..

και αφου με την προηγουμενη καρτα δεν είχε προβλημα δεν μενει τιποτα άλλο παρα να την γυρίσετε πίσω...

Πιθανον να έχει προβλημα όπως λέει και ο Daidalos παραπάνω

Link to comment
Share on other sites

Μπορεις επισης να δοκιμασεις και την καρτα σε αλλο συστημα..

Επισης κατι τετοια κουλα μου εκανε εμενα η καρτα (9500pro) οταν βραχυκυκλωνε η καρτα...

Link to comment
Share on other sites

Αγόρασε μια 8800GTX και σε περιβάλλον Windows είναι OK αλλά όταν πάμε να τρέξουμε ένα παιχνίδι μετά από ελάχιστα λεπτά (μπορεί 2-3, μπορεί 5-6) παρουσιάζει artifacts και μπορεί είτε να κολλήσει το παιχνίδι, είτε τελείως το pc.

Κατα 90% η καρτα εχει προβλημα

Πηγαινε την πισω

Το εχω παθει και εγω στο παρελθον

Link to comment
Share on other sites

Δυστυχώς εδώ που είμαστε τώρα έχουμε μόνο αυτό το PC και ένα laptop, απο Δευτέρα που θα είμαστε Αθήνα θα μπορώ να δω σε άλλο PC.

Θα κάνουμε αύριο μια τελευταία δοκιμή με format, αν και δεν νομίζω να φταίει αυτό αφου κάνει κουλά ακόμα και στο boot μερικές φορές. Το κουλό είναι ότι σήμερα δοκίμασαμε για πρώτη φορά 3dm2006 και το έβγαλε χωρίς προβλήματα αλλά ως εκεί. Μάλλον την βλέπω να την πάμε κατευθείαν πίσω εάν δεν αλλάξει κάτι ως την Δευτέρα.

Link to comment
Share on other sites

Αρχική απάντηση από Dagalidis

Βάλε RIVA TUNER και παρακολούθα θερμοκρασίες και FAN SPEED....

Μπορεί να υπάρχει πρόβλημα με κανένα FAN ..... ;)

Το έχουμε δει και αυτό (το αναφέρω και στο 1ο post). Με το fan στο auto φτάνει max 75-80 σε full load, δοκιμάσαμε και με το fan στο 100% και να φυσάει την κάρτα και ανεμιστήρας απο το πλάι και η θερμοκρασία δεν ξεπέρασε τους 60-65 αλλά και πάλι τίποτα ενώ η GTS το καλοκαίρι βάραγε μέχρι και 90άρες χωρίς πρόβλημα.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.