Jump to content



παλια games : Fix για τους κατοχους 8800 + dual core


GruntGR

Recommended Posts

Ειχα αναφερει παλιοτερα στο 8800gt thread οτι αντιμετοπιζα προβληματα στο Soldier of Fortune 2 που δεν ειχα με την 1900, τα ιδια κολληματα εχω στο quake 3 και στο prey, τελικα εφταιγε αυτη εδω η ρυθμιση που πρεπει να ειναι στο off απτο πανελ των forceware

preyfn5.th.jpg

Για του λογου το αληθες http://forums.nvidia.com/index.php?showtopic=35564&hl=prey

Ισως να υπαρχει το ιδιο προβλημα και στο doom3 αφου δεν υπαρχει πουθενα ρυθμιση για dual core support σε αντιθεση με το quake4,οσοι σκεφτονται να να ξαναπαιξουν medal of honor allied assault jedi academy cod1 γενικα οτι εχει φτιαχτει πανω στην μηχανη του Q3 99% θα χρειαστει να κανουν το ιδιο, ελπιζω να βοηθησα :)

Link to comment
Share on other sites

GruntGR ένας φίλος παίζει όλα τα φετινά παιχνίδια μια χαρά αλλά κάτι fear, call of duty 2 και test drive unlimited κάνουν πράσινες γραμμές όταν κουνιέται ο παίχτης στον περιβάλλον. είναι το ίδιο πρόβλημα με αυτό που λες?

Link to comment
Share on other sites

Και εγω το ιδιο παθαινω!Αλλωτε πρασινες γραμμες και αλλωτε δεν υπαρχουν γραφικα παρα, φαινεται μονο ο παιχτης!Τεσπα θα το δοκιμασω και εγω αυτο και θα ενημερωσω!

Link to comment
Share on other sites

Αρχική απάντηση από AGRIMI

η αλήθεια είναι ότι ελαχιστοποιήθηκαν αλλά παρέμειναν ειδικά στο F.E.A.R

Αν έχεις το Anti-aliasing mode στην ρύθμιση override θα το κάνει αυτό.

Βάλε το στο enhance the application setting και θα φτιάξει.

Link to comment
Share on other sites

  • 5 weeks later...

Μιλαω για παγωματα στην κινηση τπτ αλλο, εκει που παιζεις και ας εχεις μπολικα fps ξαφνικα κολλαει για 1-2 sec και μετα συνεχιζει, επισης ειχα σπαστικοτατο stuttering στο cod2 (MP TeamDeathmatch) χθες και με αυτο τον τροπο εφτιαξε, λογικα αμα παιξω ποτε την full του cod4 θα εχω το ιδιο προβλημα μιας και ειναι ιδια μηχανη :p

Link to comment
Share on other sites

  • 1 month later...

Τελικα το stuttering στα καταραμμενα cod2 και 4 δεν φτιαχτηκε ουτε με το KB896256 dual core hotfix ( το οποιο πληροφοριακα σε intel απλα τρεχεις το exe, σε AMD πρεπει να ακολουθησεις αυτον τον οδηγο http://www.thelab.gr/showthread.php?s=&threadid=23067&perpage=20&pagenumber=1 ) ουτε με την απενεργοποιηση του threaded optimization, η κατασταση διορθωθηκε μονο οταν εβγαλα το C1E ( κατι σαν το cool and quiet για τους AMD ) το προβλημα ειναι οτι με αυτη την λειτουργια απενεργοποιημενη οι θερμοκρασια και η καταναλωση της cpu σε idle ειναι πολυ μεγαλυτερη οποτε ενεργοποιησα το EIST ( PPM στο bios της DFI ) το πρακτικο με το EIST ειναι οτι αμα το θελει καποιος disabled προσωρινα αλλαζει το profile του power management σε always on, αμα θελει να το ξαναεργοποιησει απλα το γυριζει σε portable/laptop profile

Χωρις αυτο το κολπο ειχα μικρο-παυσεις στο cod2 ακομα και σε dx7 mode, επισης ολα τα παραπανω σε περιπτωση που θελει καποιος να παιξει raven shield - ut2004 - οποιο αλλο game με την unreal 2.x δεν βοηθανε, το μονο που βοηθαει για να μην πηγαινει σπαστα το παιχνιδι ( μια περιεργη αισθηση, λες και εχεις 500 ping ) ειναι να απενεργοποιηθει το hardware transform and lighting απτο ini του παιχνιδιου http://forums.ubi.com/eve/forums/a/tpc/f/756105611/m/8301075725

Link to comment
Share on other sites

  • 1 year later...

ξεθαβω το thread για να αναφερω πως το τελευταιο ποστ που ειχα κανει ητανε παντελως ακυρο, το stuttering το ειχα στο cod2/cod4 παρολα τα πειραγματα λογω χαλασμενης 8800gt και μονο, σαν γενικη λυση το threaded optimization > off απτο nvidia control panel ειναι πολυ καλη για τα παλια παιχνιδια, αλλα το ΠΡΩΤΟ πραγμα που πρεπει ενας να κοιταξει τουλαχιστον οταν βρισκεται σε XP SP2 ειναι αν εχει βαλει το KB896256v4 hotfix, δοκιμαζα το βραδυ το act of war για να δω αν τελικα χρειαζεται σε intel να εχεις το hotfix ή οχι

Ε η διαφορα ητανε ΕΞΩΦΡΕΝΙΚΗ, στην αποστολη στο λονδινο πριν βαλω το hotfix ειχα 18fps :S, επισης οποτε εκανα zoom in/out με τον γρυλο αυτο γινοτανε ΠΟΛΥ γρηγορα, αμα πειραζα το affinity ή γυρναγα το threaded optimization στο auto το παιχνιδι θα πηγαινε με 4-5 fps, εφαγα και κατι actofwar.exe error στο ξεκαρωτο :boxed

Βαζω το hotfix κανω reboot ξαναφορτωνω και βλεπω 140 για πλακα :confused: , μου εκανε ιδιαιτερη εντυπωση μιας και εκανα προσφατα φορματ και θεωρουσα οτι το hotfix ητανε περιττο για τους intel, αμ δε .... το προβλημα ειναι οτι αμα το βαλεις μετα ΔΕΝ γινεται remove, δοκιμασα να το βγαλω απτον πινακα ελεγχου εκανα reboot ξαναφορτωσα την πιστα παλι 140fps ειχα :S οποτε και το ξανα εκανα install :p, κριμα γιατι δεν ειχα τραβηξει screenshot με το framerate πριν περαστει το fix για πρωτη φορα

Για sp3 και vista δεν ξερω τι παιζει. ουτε ψηνομαι κιολας για προσωπικους λογους :p

Α και τα προβληματα με την unreal 2.x engine και τα XP απλα φυγανε με τους forceware που βγηκανε το καλοκαιρι που μας περασε,πλεον ουτε hardware TL χρειαζεται να βγαλω απτο ut2004 ουτε τπτ για να μην κολλαει.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.