Jump to content



Το άγνωστο πρόβλημα


Chrisantz

Recommended Posts

Την καλησπέρα μου!

Λοιπόν το πρόβλημα έχει ως εξής...

Έχω κάποιες ταινίες σε μορφή (.avi , xvid , κτλ....) και άρχισα να τις μετατρέπω εδώ

και 2 εβδομάδες σε DVD format με ένα συγκεκριμένο πρόγραμμα και μετά να τις γράφω

με Nero σε δίσκους DVD-R πάντα της ίδια μάρκας... εδώ και 1 μέρα έχω φάει το εξής

πακέτο:

Όταν τελειώσει η κωδικοποίηση σε DVD format (πριν την κάψω σε δίσκο) και την δοκιμάσω (την ταινία) να δω αν παίζει στο

pc όλα ok. ’μα την κάνω δισκάκι DVD ... όπου και να την βάλω :o:p δεν παίζει παραπάνω

από 16:10sec ... ούτε σε φέτα ούτε σε x-box, PS, PC... τπτ!!! Μετά απλά κολλάει όχι μόνο ο

player αλλά και όλο το pc (αν την βάλω στο pc) αν μπει σε όλα τα άλλα μέσα αναπαραγωγής

απλά συμβαίνει το ίδιο μετά το 16:10 μένει still image....Αν είναι ταινία, αν είναι επεισόδια από

σειρά στο ίδιο δισκάκι DVD, κολλάει σε κάθε επεισόδιο στο 16:10 πάλι...

Έχω δοκιμάσει και με άλλους τρόπους και προγράμματα να την κάνω δισκάκι την ταινία,

(την όποια ταινία ) από χτες, αλλά πάλι τα ίδια. Έχω απελπιστεί με το όλο θέμα και δεν

ξέρω ούτε τι φταίει ούτε τι να κάνω...:confused:

Στο συμπέρασμα το οποίο έχω καταλήξει είναι το εξής..

1-> Αφού μετά την κωδικοποίηση παίζει κανονικά στο PC το πρόβλημα περιορίζετε στη DVD

συσκευή και το πρόγραμμα με το οποίο γράφω...

2-> Αφού δοκίμασα και άλλα προγράμματα για κάψιμο αντιμετώπισα το ίδιο ξανά

πρόβλημα (και εφόσον παίζει στο PC κανονικότατα μετά την κωδικοποίηση σε μορφή

DVD) άρα είναι θέμα συσκευής.... παλιά γιατί δεν το έκανε και πριν μια μέρα άρχισε??...

3-> Έλα όμως που έκανα τις ίδιες δοκιμές και σε ένα laptop με την έτοιμη κωδικοποιημένη ταινία

(όποια και αν δοκίμασα) και με άλλη μάρκα recorder DVD και πάλι τα ίδια...

στο 16:10 κόλλημα...

:wall: :wall: :wall: :wall:

Θέλω brainstorming!!!! Πείτε λύσεις!!!

Link to comment
Share on other sites

Δοκίμασε και σε ένα 3ο σύστημα-drive να την γράψεις και επίσης δοκίμασε να την ξανακωδικοποιησεις σε άλλο μηχάνημα, με ίδια codec-settings

Link to comment
Share on other sites

ευχαριστώ για τις απαντήσεις σας παιδιά αλλά τελικά το πρόβλημα ήταν κουλό..κουφό, μουγκό ...ότι νάνε...

το είδα και αυτό.. δοκιμσα να τα γράψω 8χ και ολα δουλευαν μια χαρα... Πώς γινεται αυτο? Ναι παλιότερα θυμάμαι που υπήρχαν τέτοια προβλήματα με τα recorder αλλα 2 χρόνια 16 χ γράφω... πως τώρα του τι βάρεσε? λέτε να "έχασε" κάνα driver το recorder μου? Αλλά αν έχανε δεν θα έπρεπε να μου δίνει επιλογή για 16 χ ε?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.