Jump to content



Βλέπει το 3d mark 2006 το crossfire?


Recommended Posts

Tο 3d mark πώς θα καταλάβω ότι βλέπει το crossfire?Γιατί μου γράφει στην διασύνδεση false.

Όταν πηγαίνω κάτω από την επιλογή details για το σύστημα μου γράφει την σύνδεση false.O CCC που έχω όταν κάνω enable crossfire το βλέπει.Τι φταίει?Μήπως πρέπει να επιλέξω την ταχύτητα του PCI-E από το BIOS.By default δεν πρέπει να τρέχει x16?Eχω την asus P5E WS PRO.

Link to comment
Share on other sites

Πού θα τα βρω αυτά?Patch του 3d mark ή του catalyst?

Υπάρχει κάποιος που έχει 2χ3870 και να έχει κάνει benchmark με το 3d mark 2006?Τι σκόρ έβγαλε?Έχω ένα τετραπύρηνο 6600 σε εργοστασιακές ρυθμίσεις.Αλλά το 3d mark δεν βλέπει το crossfire.Το σκόρ που βγάζω είναι 13380 περίπου.Τι συμβαίνει?

Link to comment
Share on other sites

Αρχική απάντηση από el.greco.1978 [Σήμερα, στις 21:15]

Πού θα τα βρω αυτά?Patch του 3d mark ή του catalyst?

http://www.futuremark.com/download/3dmark06patch110/

Κατέβασε το απο εδω αν και δεν λεει στα fixes για crossfire δεν χανεις τιποτα και επίσης δοκίμασε με διαφορετικες εκδόσεις catalist να δεις αμα δουλευει. Τι λειτουργικό έχεις?

Link to comment
Share on other sites

Αρχική απάντηση από el.greco.1978 [Σήμερα, στις 21:34]

Υπάρχει κάποιος που έχει 2χ3870 και να έχει κάνει benchmark με το 3d mark 2006?Τι σκόρ έβγαλε?Έχω ένα τετραπύρηνο 6600 σε εργοστασιακές ρυθμίσεις.Αλλά το 3d mark δεν βλέπει το crossfire.Το σκόρ που βγάζω είναι 13380 περίπου.Τι συμβαίνει?

Σε ποια μητρικη?

Οντως δε λειτουργει το crossfire,13k παιρνει κανεις απο μια 3870 με λιγο πειραγμα.

Παντως δεν εχει νοημα να κρατας τον quad default,χανεις πολυ σε επιδοσεις.

Link to comment
Share on other sites

Δοκιμασες οτι σου ειπα? Κανε disable απο τους drivers το Crossfire και δες αν αλλαζει το score σου. Ειναι ο πιο σιγουρος τροπος να δεις αν δουλευει.

EDIT: Βεβαια το σκορ σου ειναι πολυ χαμηλα για CF, αλλα δοκιμασε το.

Link to comment
Share on other sites

Θα ξανακάνω απεγκατάσταση τα windows και θα βάλω ξανά τους drivers.Nα βάλω τους 8.1 ή τους 7.12?Γιατί είχα βάλει τους 7.12 τους αφαίρεσα μέσω της προσθαφαίρεσης προγρμμάτων και ξαναέβαλα τους 7.11 που είχα με το δισκάκι των καρτών.Θα σου πω αύριο.Αν έχω χαμηλό σκορ τι κάνω?Ρώτησα τον τεχνικό και μου είπε να την δοκιμάσω με παιχνίδι που υποστηρίζει crossfire.Αν δουλεύει είναι εντάξει.Μπορείς να μου στείλεις μια εικόνα από τα 3d settings που έχεις στον ccc?Μήπως φταίει κάποια επιλογή από εκεί.

Link to comment
Share on other sites

Βαλε τους 8.1. Απο CCC απλα κανεις enable το crossfire και εχεισ το AI στο Standard. Φυσικα για 3dmark score δεν εχεις κανενα φιλτρο ενεργοποιημενο(antialiasing, anisotropic).

Link to comment
Share on other sites

Καλέ μου φίλε δαιδαλε σε ευχαριστώ πολύ που με βοηθάς.Ωρίστε με το crossfire το score και χωρίς.Μήπως υπάρχει κάποιο patch για το 3d mark για το crossfire?Έχω κάρτες της sapphire.

2.

3.crossfire enabled

4.

post-8117-1416073343,4565_thumb.jpg

post-8117-1416073343,6439_thumb.jpg

post-8117-1416073343,7616_thumb.jpg

post-8117-1416073343,8481_thumb.jpg

Link to comment
Share on other sites

Αρα δουλευει απλα σε κοβει αρκετα η cpu. Με λιγο OC θα εισαι πολυ καλυτερα. Το Crossfire απαιτει ενα αρκετα γρηγορο cpu για να αποδωσει τα μεγιστα.

Link to comment
Share on other sites

Παρόμοιο πρόβλημα έχω και εγω.Πιο συγκεκριμένα έχοντας τον Ε6400 στα 3,1Ghz (απο 2,1) με Mb την maximus formula και 2 gb ram βάζοντας catalyst 8.1 επιασα στην αρχή 14007 στο 06.Στο 03 58789 3dmarks και στο 05 19500.Για κάποιο μυστήριο λόγο την επόμενη φορά που ξανα ανοιξα τον υπολογιστη μου (χωρις να τον έχω πειράξει πουθενα ) ξαναέτρεξα τα benchmarks και τα νούμερα παραδόξως ήταν τραγικά.Ενδεικτικά αναφέρω 12000!!!!!!!!!!! 3d marks στο 03.Βάζοντας και βγάζοντας drivers και καταλήγοντας πάλι στους ίδιους επανήλθα τουλαχιστον στο 3Dmark03 στα ίδια.Στο 06 όμως είτε κάνω το crossfire enable είτε disable απο το CCC βγάζω το ίδιο σκόρ, κάπου 10780 Marks.Πραγματικά είναι πολυ μυστήριο αυτό και δεν μπορώ να καταλάβω τι συμβαίνει.Καμιά ιδέα κανείς ???

Α για να μην ξεχάσω έχω βάλει patch στο 3dmark.

Link to comment
Share on other sites

  • 2 years later...
Χαιρομαι που βοηθησα!

Φίλε δαίδαλε θυμάσαι που βοήθησες τότε? Τέλος πάντων.Με windows xp 32 bit και με τους τελευταίους catalyst το σκορ μου στο 3d mark έχει πέσει στα 16400 περίπου.Και αυτό με ρυθμισμένο τον cpu στα 3.00 γιγα.Τί γίνεται?

Φταίνε οι drivers? Από ότι βλέπω η ATI δεν βγάζει πια drivers για 3870 αλλά για για 3800 series γενικά.

Link to comment
Share on other sites

  • 3 weeks later...

Ακριβως το ιδιο προβλημα φιλτατε!!!! μολις πηρα μια 2η Sapphire 3870 1gb vaporx με τον q6700 και mobo gigabyte ep45t-ds3 και το 3dmark μου δινει το δυσθεωρητο score των 9000 marks!!!!!!! δηλαδη τι πρεπει να βαλω???? 4*5890(λεμε τωρα!!!!) για να περασω το 10000???? :suicide: :suicide:

μαλλον κατι παιζει με το 3dmark. πριν μπει η 2η επανω μου εδινε γυρω στα 12-13000

αναλογα με τον καιρο!!!! εννοειται με τελευταιο catalyst, directx, drivers,bios μητρικης, λιγο τσιμπημενα voltages και ενα μικρο τσιμπηματακι στις καρτες απο το overdrive. ακομα και χωρις το ανεβασμα στις vga παιρνω τα ιδια marks οποτε κατι τρεχει.....

στα παιχνιδια εχει καποια μικρη διαφορα αλλα οχι τρελα πραγματα,... θα δοκιμασω και σε νεα εγκατασταση με περασμενους μονο drivers και θα εχετε update.....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.