Jump to content



hdmi connection problem!!!!Help....


Recommended Posts

Καλησπερα παιδια.Το συστηματακι της υπογραφης ηταν τοσο καιρο συνδεδεμενο σε μια TV Samsung 32 με d-sub.Σημερα πηρα ενα καλοδιο hdmi και τη συνδεσα αλλα το προβλημα ειναι οτι σε καμια αναλυση δε φαινεται ολο το παραθηρο των windows...Aπο καθε πλευρα κοβεται και ενα κομματι.Το λειτουργικο ειναι vista ultimate.

Καμια ΙΔΕΑ?:giveup:

Link to comment
Share on other sites

Δεν λειτουργεί ποτέ αυτό το καλώδιο ούτε σε εμένα που είχα ένα καλώδιο από dvi - hdmi.

Γι' αυτό το λόγο είναι καλύτερο να το συνδέσεις κανονικά δηλαδή με το παλιό καλώδιο που είχες το VGA (D-Sub).:p

Το μόνο σίγουρο είναι ότι δεν φταίει το λειτουργικό σου!:bye:

Link to comment
Share on other sites

Aν η TV ειναι της σειρας LE 32"-40"r86 συνδεσε με το ανταπτορακι στο HDMI 2 απ'οτι ξερω. Moνο απο κει θα εχεις ψηφιακη συνδεση 1360Χ768 (θα σου φαει 3 πιξελ αριστερα-δεξια λογω του 1:1) :)

Link to comment
Share on other sites

Εγώ εδώ και πολύ καιρό έχω συνδεδεμένο το PC με καλώδιο που ξεκινάει με DVI απ'την κάρτα και καταήγει σε HDMI σε τηλεόραση 32".

Η ανάλυση που χρησιμοποιώ για να είμαι οκ και για να μην πέσω σε 1280χ720 είναι 1440χ900. Μόνο σε αυτές τις δύο "βλέπω" τα πάντα χωρίς περικοπές.

Το μοντέλο της τηλ. είναι Samsung LE32R71B.

Η κάρτα μου είναι ΑΤΙ οπότε δεν ξέρω αν μπορώ να σε βοηθήσω με τις ρυθμίσεις λόγω catalyst. Πάντως για οποιαδήποτε απορία, αν μπορώ, εδώ είμαστε.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.