Jump to content


q6600 overclock και θερμοκρασιες


kostas77

Recommended Posts

καλησπερα παιδια, θελω μια 2η γνωμη..

Εχω τον q6600 στα 3420, 380χ9 με 1.365v. Εχω μια infinity me 2 scythe s-flex. Εχω κανει lap και το cpu και την ψυκτρα.

Απο θερμοκρασιες φτανει απο coretemp στους 60 μετα απο καμια ωρα στο οrthos και μενει εκει.Με ανοιχτο το κουτι παει 58...

Ειναι καλα τοσο?

thanks

α το stepping ειναι G0 slacr

Link to comment
Share on other sites

Τον δούλεψα λίγο και στα 3800 αλλα μετά αρχίζει και βράζει...

Ρωτήσω και κάτι άλλο ρε παιδιά. Με watercooling της τάξεως των 250 ευρώ, πόσο καλύτερες θερμοκρασίες να έχω??

Link to comment
Share on other sites

66 βαθμους παει στα 3800 με την infinity με 1.48-1.5v αν θυμαμαι καλα. Με νερο, με ενα 3πλο 12αρι ποση διαφορα να εχει? 66 παντως ειναι πολυ, αν σκευτει κανεισ οτι εχουμε χειμωνα

Link to comment
Share on other sites

Αρχική απάντηση από kostas77

Τον δούλεψα λίγο και στα 3800 αλλα μετά αρχίζει και βράζει...

Ρωτήσω και κάτι άλλο ρε παιδιά. Με watercooling της τάξεως των 250 ευρώ, πόσο καλύτερες θερμοκρασίες να έχω??

Πολύ καλύτερα θα είσαι! Εγώ την έκανα την κίνηση και είμαι πολύ καλύτερα από θερμοκρασίες αλλά και με λιγότερο ρεύμα...

Link to comment
Share on other sites

Αρχική απάντηση από junior-21- [Χθες, στις 11:00]

c2Q 6600 @ 3600 @1.39Vcore

Ιdle 20C

Orthos 57C

διπλό xtreme ψυγείο και block thermalright...

Sorry, αλλα επειδη ειμαι καινουριος στο χωρο και τωρα ξεκινησα τα πρωτα μου δειλα βήματα..Οταν λες ΙdLe:20C εννοεις στο Cpu ή στα cores ??

Και με τη θερμοκρασια δωματίου ??

Link to comment
Share on other sites

λοιπον επαιξα λιγο με τα fans και τωρα ειμαι στα 3420, 380χ9 με 1.365v με 55c στο orthos με κλειστο κουτι και 52c με ανοιχτο....not bad!

Στα 3800 με 1.45v τρεχω το orthos και μετα απο λιγα δευτερολεπτα κρασαρει. Θερμοκρασιες σχετικα καλες, γυρω στους 60c. Μαλλον vcore θα θελει. Ποσω ρευμα ειναι safe να δωσω? Μεχρι 1.5?

Demis εννοω στα cores με coretemp και στο idle και στο load. Δωματιο γυρω στους 22c ναναι...

Link to comment
Share on other sites

Μιας και το παρόν thread ασχολείται με το OC του Q6600 και για να μην ανοίγουμε 40 θέματα να ρωτήσω και εγώ κάτι σχετικό.

Έχω παρατηρήσει μια περίργη συμπεριφορά του Q6600 μετά τα 3.8. Δηλαδής.

Καταρχάς εξοπλισμός.

Q6600 VID 1.26 G0 (719Β νομίζω κάπου το αναφέρω σε άλλο thread.)

Asus P5k-e

Ballistix 6400

Antec true control II 550W (2 12αρες)

ΑTi 2600 pro (μπήκε λόγο κατανάλωσης - 30W)

2 sata hdd

Λεπον. Το θέμα έχει ώς εξής. Το cpu κάνει με 1.8vpll 490 fsb και max post εχει στα 4300 με skythe mugen. H p5k-e αμοντάριστη. Το παράξενο είναι πως π.χ ενώ στα 4 γιγα ας πούμε μπαίνει κανονικά με 1.55 απο bios αν βάλω prime95 με >1 instances κάνει asap restart. Αν του βάλω ένα instance σε οποιοδήποτε core το τρέχει κανονικά χωρίς λάθη.

Υπέθεσα και εγώ οτι μπορεί να είναι θερμοκρασίες. Ανοίγω λοιπόν πόρτες παράθυρα, φόρεσα μπουφαν κασκολ, έβαλα στο φλασκί μου κονιακ και περίμενα να δώ τι θα δώ. 45C σε load, με το που βάζω 2ο Instance prime95, restart.

Λέω μετά, θα στεγνώνει η 12άρα(4πινο) του αντεκ απο amps (18 η καθεμιά). Εδώ να σημειώσω οτι η μητρική έχει 8πινο για το cpu αλλά το αντεκ δεν έχει 8πινο. Οπότε πατεντούλα και δίνω στα άλλα 4 πιν απο ένα καλώδιο pci-e για να είμαι σίγουρος οτι θα πετύχω και τις 2 12άρες. Αν με εννοείτε. Βγάζω και την 2900 και βάζω μια 2600 ντάξει λέω 550w μόνο για cpu, 2600 και 2 σκληρούς, του λούστη θα φτάνει.

Αμ δέ. restart. Ανεβάζω volt στα 1.65 απο bios τα ίδια.

Τελικά γιατί γίνεται αυτό; Είναι θέμα amp που μπορεί να δώσει η μητρική στο cpu; 8phase είναι. Μήπως απλά ο Q6600 τρελαίνεται μετά τα 3.8; Τότε γιατί βγάζει prime ένας ένας core. Το έχει παρατηρήσει άλλος;

Θέμα τροφοδοτικού δε νομίζω να είναι μιας και υπολογίζοντας για 4.3 με 1.65 real vcore θέλω 25Α(300W) απο τις 12άρες. Του πούστη 18 η κάθε μία σηκώνει και έδωσα και απο τις 2 στο Mobo.

Κάποιος που να το έχει ζαλίσει το θεματάκι να μου πεί. Θα ήθελα μια τεκμηριωμένη απάντηση για το τι παίζει και όχι το κλασσικό άλλαξε τροφοδοτικό "μπορεί" να είναι αυτό.

Link to comment
Share on other sites

Πατριωτη το psu (Antec ειναι του φουστη) δε πιστευω οτι σε κοβει.Χθες που εκατσα να benchαρω λιγο(με παρομοιο psu -Chieftec 550w- και 2χ3870@864/1332 , 7HDD,) παρατηρησα κατι κουλα μετα τα 3.8 και εγω.Μεχρι και τα 3.9 (βαρια) , ακουγε καλα στην ταση , (3.8 1.45 load ,3.9 1.50 για ολιγολεπτο (4πλο)prime , για να δω οτι θα μου βγαλει το 06 χωρις προβλημα) απο κει και περα το χαος.. στα 3960(9χ440 ,4:5) με +0.1 τις μνημες, +0.1 τη cpu ,+vMCH , συνουσιαζοταν ο διας.Ισως εφταιγαν και οι θερμοκρασιες που ειχα βεβαια... (στα 3.8 με 1.45 σε small fft , ειδα 64-69) αλλα δε μπορεσα να το σταθεροποιησω.(η καταναλωση , οριακα μεν , στα ονομαστικα ΔΕ , παρεμεινε , παρολο το αισθητο drop στην 12αρα -11.70volt απο 12.07 σε idle)

(Q6600 739B275 ,1.2625 VID)

Link to comment
Share on other sites

Στα 3.9 βγάζει 06 και μένα άνετα. Πριμε δεν θυμάμαι αν περνάει στα 3.9

Μπάς και τα αμπερ που δίνουν στο cpu τα μοσφετ είναι οριακα; Ακα τα μοσφετ τα παιζουν. Γιατι ναί μεν στα 12βολτ ειναι 25 αμπερ αλλά στα 1.6 βολτ γίνονται 190 περίπου...Μπάς και ακόμα και το 8phase είναι οριακο για το wattage του Quad?

Link to comment
Share on other sites

τι να σε πω, εδω υποτιθεται η DQ6 εχει "12πλο" (4αρι χ3 εχει βασικα αλλα ειναι ψιλα γραμματα.. αυτο) , παντως με το OCCT στα 3900+ μολις εβαζα cpu test μονο ,ακουγα το χαρακτηριστικο υψισυχνο σφυριγμα (δε ξεχωριζα μεσα απο το κουτι αν ειναι απο το psu , η απο τα mosfet , αν και ποιο κοντα απο τα mosfet μου ακουγοταν..) .Το ενδιαφερον ειναι οτι το prime small fft , τραβαγε περισσοτερα βαττ , αλλα το σφυριγμα δεν ακουγοταν!!

Link to comment
Share on other sites

Δοκίμασες να ανεβάσεις vtt voltage;Πάντως και εμένα(σε μικρότερες συχνότητες)μου είχε συμβεί αυτό και με λίγο τάση παραπάνω σε vtt και nb core διορθώθηκε..Δεν ξέρω βέβαια εάν συμβαίνει και σε εσένα το ίδιο..

Link to comment
Share on other sites

εχει συμβει σε κανενας σας να crashαρει το orthos? Εμενα μου το κανει στα 3800 αλλα το prime (και οτι αλλο δοκιμασα) τρεχει κανονικα...μονο το orthos, οταν παταω να ξεκινησει τα φτυνει. Η πλακα ειναι οτι μεχρι τα 3700 παιζει κανονικα...

Link to comment
Share on other sites

  • 2 months later...

έχω τον q6600@3200 πάνω σε abit ip35 pro με thermalright extreme kai scythe s-flex και έβαλα το καινούργιο bios update λόγω προβλήματος με τις 1000ρες μνήμες τις g.skill(για να το δοκιμάσω). εκεί που έιχα 23 βαθμούς idle και 43 full load με orthos (και πραγματικά η βάση της thermalright ήταν κρύα και είναι κρύα) τώρα έχω 53 idle. τι να κάνω αν οι μνήμες μου σταθεροποιηθούν με το bios update? να μείνω όπως είναι και απλά να απενεργοποιήσω το shutdown του αισθητήρα? ή θα έχω γενικώ πρόβλημα. να επικοινωνήσω με abit μήπως? το revision είναι g0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...