Jump to content



Πρόβλημα στην απενεργοποίηση & στο restart


geogeoland

Recommended Posts

Χαιρετώ! :) Αυτή τη φορά το μενού του troubleshooting έχει κάτι κουλό και άκρως εκνευριστικό. Μετά απο κάποιους πειραματισμούς με προγράμματα, και γενικώς μετά απο κάποια έξαρση "έμπνευσης", αποχώρησα για 3 μέρες απο το σπίτι λόγω τριήμερης (:banging: ). Γυρνώντας ο υπολογιστής αποφάσισε να μου κάνει μούτρα, και επειδή δεν τον είχα ανοίξει 3 μέρες τώρα, τώρα και να θέλω δεν κλείνει. Όποτε πατάω απενεργοποίηση ή επανεκκίνηση, προχοράνε όλα κανονικά μέχρι που φτάνει στο "Αποθήκευση μη αποθηκευμένων αρχείων". Εκεί κολλάει και η μόνη λύση είναι ή το hard reset ή η απενεργοποίηση απο το κουμπί. Η πλάκα είναι πως δεν εμφανίζει κανένα άλλο πρόβλημα το PC. Μυρίζομαι ιό, αλλά έχω την ατυχή συγκυρία να βρίσκομαι χωρίς antivirus, καθώς η τελευταία φάση του πειραματισμού συμπεριλάμβανε δοκιμή διαφόρων αντιιηκών, και φυσικά τώρα δε μπορώ να βάλω κάποιο άλλο, καθώς δε γνωρίζω κανένα που να εγκαθίσταται χωρίς να απαιτήσει έστω 1 φορά επανεκκίνηση (με το hard reset δε γίνεται δουλειά, καθώς κλείνει το installer). Υπάρχει καμιά λύση πέραν του format, γιατί βαριέμαι ατελείωτα? Το χρειάζεται βέβαια, γιατί έχει μαζέψει πουρί το PC απο διάφορες δοκιμές και θέλει μια βαθύτατη εκκαθάριση, αλλά έλεγα να την καθυστερήσω μέχρι το Πάσχα...

Link to comment
Share on other sites

και το δικό μου παθαίνει μερικές φορές κάτι παρόμοιο...(Εμένα το επιρεάζει ένα πρόγραμμα που γράφω DVD) και όταν πατάω απενεργοποίηση ή επενεκκίνιση δεν κάνει τίποτα για κανα 10λεπτο...Όταν το θυμιθεί κλείνει!!!:wall: Δοκίμασα να κάνω πρώτα αποσύνδεση και μετά απενεργοποίηση...και....το πρόβλημα λύθηκε...!!!!:computer: Τι να πείς...μηχανίματα...

Για δικίμασέ το και εσύ....

Link to comment
Share on other sites

Πιστευω οτι δεν ειναι ιος αλλα οτι οι εγκαταστασεις και απεγκαταστασεις των antivirus στο δημιουργησαν.

Κλεινε processes και δοκιμαζε επανεκκινησεις να δεις αν καποια απο αυτες σου δημιουργει το προβλημα.

Link to comment
Share on other sites

Ενα system restore πιστευω παιζει να ελυνε το προβλημα. Γενικα αποφευγω να το χρησιμοποιω, αλλα καποιες φορες πραγματικα σου λυνει τα χερια και σε γλυτωνει απο ωωωωρες ψαξιματος

Link to comment
Share on other sites

@ SHOG & Blindy: Ευχαριστώ παλικάρια, θα τα δοκιμάσω με την πρώτη ευκαιρία και θα ενημερώσω. :) :) :)

Τέλος... qbiefoxi, το σκέφτηκα κι εγώ, αλλά το έχω απενεργοποιημένο κι έτσι δεν υπήρχε κανένα σημείο επαναφοράς που να μπορούσα να επανέλθω... :(:)

Link to comment
Share on other sites

Αρχική απάντηση από geogeoland

δεν υπήρχε κανένα σημείο επαναφοράς που να μπορούσα να επανέλθω... :(:)

Αυτό είναι λίγο αρνητικό.... :( Πιστεύω οτι δεν πρέπει να απενεργοποιείς το system restore, ακόμη και αν δεν σου χρειάζεται....

Περιμένουμε ενημέρωση!

Link to comment
Share on other sites

Το ξέρω αυτό, το είχα κάνει λόγω μιας μόλυνσης απο ιό που είχα παλιά και δεν το ενεργοποίησα απο τότε... αλλά εντάξει, μικρό το κακό. Δυστυχώς δε δούλεψε κάτι, αλλά άρχισα να το παίρνω ζεστά το format (μου λειψε :hehe::p ), οπότε μάλλον θα το κάνω. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.