Jump to content



Πρόβλημα με Asus P5K??????? Help


NooDle

Recommended Posts

Γεια σας μολις έστησα το καινουργιο μου pc

mobo asus P5K

cpu core 2 duo 8400

2GB ram teamgroup Χtream 800mhz 4-4-4-12

vga ati radeon 3850 512 mb

Δεν έχω αλλάξει σκληρό δίσκο ο οποίος είναι seagate 300 gb IDE και έχω το εξής πρόβλημα:

Με το που έβαλα windows xp sp2 κολλάει που και που το ποντικι και ι μουσική (παγώνει) για κάποια δέκατα του δευτερολέπτου. Επίσης το κανει στα win στα games δεν μου κανει τπτ μήπως να κάνω φορματ αλλα με άλλο cd?

έκανα το bios update άλλαξα ram - timmings και το πρόβλημα παραμενει θα σας παρακαλούσα αν καποίος γνωρίζει κάτι να με βοηθήσει γιατί είναι εκνευριτιστικό και δεν ξέρω τι να κάνω

υπάρχει περίπτωση να φταίει ο σκληρός δίσκος?

στο προήγουμενο pc που τον είχα έκανε κάτι παρόμοιο αλλα είχα καμμένο ελεγκτή :confused:

Link to comment
Share on other sites

Δες εδώ ----> http://www.thelab.gr/showthread.php?s=&threadid=46684 και διαβασε το όλο μπάς και σε βοηθήσει...

Το σύστημα μου αρχικά ήταν το ίδιο με τώρα αλλα με m/b asus p5k και ram teamgroup ίδιες με τις δικές σου...

Είχα παρόμοιο πρόβλημα και για να μου λυθούν αναγκάστηκα να αλλάξω πρώτα τις Teamgroup TeamXtreem 2gb kit 4-4-4-12 με τις αντιστοιχες της corsair , όπως και την μητρική asus p5k με την gigabyte p35-ds4...Το pc το είχα στήσει στο πλαίσιο και μου παρουσίαζε συνέχεια προβλήματα όσο είχα αυτές τις μνήμες και αυτή τη μητρική...Δεν ξέρω τι να σε συμβουλεύσω πάντως σου λές τι έκανα εγώ που είχα το ίδιο πρόβλημα...Απο πού το πήρες το μηχάνημα?στημένο ήταν ή το έστησες μόνος ?

Link to comment
Share on other sites

Το είδα το post σου εμένα όμως δεν θα μείνει κολλημένο έτσι ώστε να αναγκαστώ να κάνω reboot κολλάει όταν (σκέφτεται) ο σκλήρός δίσκος και οχι πάντα

το σίγουρο είναι οτι θα κολλήσει για λίγο μέχρι να φορτώσει επιφάνεια εργασίας και οτι προγράμματα έχω γενίκα κατα την εκκίνηση (antivirus - firewall) κτλπ.

το έστησα μόνος μου και το πήρα και γω απο το πλαίσιο ε τι να τα άλλαξω 4 μέρες τα έχω μάλιστα έχθες ανέβασα τις ram στα 1009 mhz! και τον επεξεργαστή στα 3,7 αν θυμάμαι σώστα και πήγαινε τέλεια

άλλα πάλι κολλούσε....

σκέφτομαι μήπως φταίει ο σκλήρος γιατί είναι IDE και τον εχω έπανω στο ρεκορντερ αφου όπως ξέρεις το συγκεκριμένο mobo έχει μονο ενα IDE

αλλιλως μέτα mobo+ram πέταμα? :crazy:

Link to comment
Share on other sites

είχα το 704 έβαλα 902 και το πρόβλημα έμεινε

τώρα τον τρέχω στα 3,78Ghz

και κολλάει τι άλλο να κάνω παίζει σκλήρος να είναι ή ελλατωματικό mobo?

Link to comment
Share on other sites

Αρχική απάντηση από NooDle [Σήμερα, στις 16:40]

σκέφτομαι μήπως φταίει ο σκλήρος γιατί είναι IDE και τον εχω έπανω στο ρεκορντερ αφου όπως ξέρεις το συγκεκριμένο mobo έχει μονο ενα IDE

Ακους από σιντι ή MP3?

Link to comment
Share on other sites

κολλααααααειιιιιιι τι να κάνω δεν την παλεύωωωω

(το κορυφαίο) στα παίχνιδια μέσα δεν κολλάει ουτε για πλάκα μονο στα windows λέτε να σημαίνει τπτ αυτό

call of duty 4 full γραφικά 4xAA και κανένα πρόβλημα τώρα το παρατήρησα αυτό!!!!! :wall:

:nada: :confused:

Link to comment
Share on other sites

Πήγα στην διαχείριση συσκευών και βρήκα τον ελεγκτή Jmicron/ενημέρωρη προγράμματος οδήγησης και επέλεξα εγκατάσταση απο μια λίστα ή μια καθορισμένη θέση

μετα επέλεξα χωρίς αναζητηση πάτησα επόμενο και μου έβγαλε την λίστα και κλικαρα στο τυπικός ελεγκτής IDE διπλού καναλίου pci

και λύθηκε το πρόβλημα

Ενα μεγάλο ευχαριστώ σε όσους βοήθησαν

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.