Jump to content

Προβλημα με περασμα SP3


Recommended Posts

Λοιπον παιδια εδω και λιγες μερες το πισι μ πεταει μπλε οθονη και κανει επανεκκινηση. Παρατηρησα λοιπον σημερα οτι το κανει τη στιγμη που κανει αυτοματη ενημερωση κατα τη διαρκεια που παει να περασει το service pack 3. Ειδα λοιπον και βγαζει error BAD_POOL_CALLER. Κατεβασα και ξεχωριστα το SP3 να το περασω χειροκινητα αλλα τπτ.

Καμια ιδεα τι μπορει να φταιει;

εχω windows xp home english service pack 2

Δοκιμασα να παω να κανω restore point καμια 10αρια μερες πισω, αφου το προβλημα το εχω παρατηρησει την τελευταια βδομαδα, αλλα εχει κρατησει σημεια επαναφορας μονο 3 & 4 Οκτωβριου.

Το τελευταιο προγραμμα που εγκατεστησα αν θυμαμαι ηταν ενας KMPlayer.

Kαπου στο νετ διαβασα οτι ισως ειναι προβλημα με της μνημες, αλλα τωρα το θυμηθηκαν; ενα χρονο τις εχω και δεν εχουν πειραχτει καθολου, αφου εχω λαπτοπ (βλεπε υπογραφη μου).:fist:

Link to comment
Share on other sites

Kαι ομως παντα πανω στο update πεταει μπλε οθονη και κλεινει.:whip:

Τωρα να κανω update το bios δεν ξερω κατα ποσο θα δουλεψει (αν υπαρχει και καινουριο bios σε 4 χρονων λαπτοπ) πρεπει να ψαξω και πως γινεται αφου δεν εχω κανει ποτε.:computer:

Link to comment
Share on other sites

Κατά την εκκίνηση πάτα το F8 και από το μενού που θα σου εμφανιστεί πάτα το "Last know good configuration".

Ελπίζω να σου λυθεί το πρόβλημα.

[edit] σορρυ τώρα πρόσεξα ότι προσπάθησες να κάνεις το παραπάνω[/edit]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.