Jump to content

Πρόβλημα με RAID 0


Recommended Posts

Καλησπέρα,

Είμαι σε απόγνωση... έχω 2 seagate barracuda 160Gb έκαστος σε μια ASUS P5N32-Ε SLI μητρική με nForce 680i σε RAID 0.

Ο ένας απο τους 2 δίσκους μόλις μου άφησε χρόνους.... :( Μπορώ να ανακτήσω δεδομένα απο τον άλλο?

Link to comment
Share on other sites

sorry αλλά ....bye bye data!

Μόνο σε ειδικούς ανάκτισης δεδομένων και με την προϋπόθεση ότι ο χαλασμένος δίσκος είναι ακόμη λειτουργικός ή μπορεί να καταστεί λειτουργικός μέσω π.χ. καμμιας "μεταμόσχευσης" εξαρτημάτων από άλλο ίδιο δίσκο.

Πώς άφησε χρόνους ο δίσκος? Έκανες κάτι βαρύ? π.χ defrag, full virus scan?

Το ότι είναι σε RAID0 περιπλέκει τα πραγματα. Τα αρχεία δεν είναι σε ένα δίσκο. Είναι σκόρπια και στους δύο.

Αν τα data κοστίζουν πολύ, αυτές οι εταιρίες μπορεί να σε σώσουν (έναντι ενός όχι και τόσο ευκαταφρόνητου ποσού - βλέπε μερικές εκατοντάδες ευρώ, μπορεί και χιλιάρικα).

Edited by neuromancer
Link to comment
Share on other sites

Φωτογραφίες πιο πολύ και κάτι μικρές εργασίες είναι αυτά που ήθελα να σώσω... τα πιο πολλά υπάρχουν σε backup αλλά... τεσπα...

Έτσι στα καλά καθούμενα όπως έβαλα μπροστά το PC σήμερα δεν ήθελε να bootάρει. Χωρίς κάποια προειδοποίηση...

Ευχαριστώ για τις απαντήσεις πάντως!!!

:T::T:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.